Overclock.net › Forums › Intel › Intel Motherboards › PLEASE HELP! Gigabyte Mistake!
New Posts  All Forums:Forum Nav:

PLEASE HELP! Gigabyte Mistake!

post #1 of 8
Thread Starter 
I just bought a gigabyte sniper 5 and everything iwas going good till after i installed windows 8. For some reason when i boot up i have my keyboard and my usb devices but once windows 8 starts i loose them. i mean they arent even powering on? I am lost here. I am trying to update the bios and its a .exe? i cant update it with a .exe because i cant get into windows. My other box is a linux so i am stuck here. Could someone see if the bios for:

Gigabyte Sniper 5 Z87
"F7"

is a self extracting exe maybe? i cant believe they would only have a exe
post #2 of 8
Windows 8 plays hell with installs. Try starting over & reinstalling windows. I went back to windows 7 because 8 was such a pain in the ass to do anything with.
Defiant
(14 items)
 
Xsessive
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 2600k Gigabyte GA-P67A-UD7 MSI N580GTX EVGA GTX 580 SC 
RAMHard DriveHard DriveCooling
Corsair OCZ Agility 3 WD Black EK Waterblocks 
CoolingCoolingCoolingOS
BitsPower Compression fittings 3/8"IDx1/2"OD Swiftech MCP655 Magicool Extreme 3x180mm Radiator Win7 Ultimate 64 
PowerCase
NZXT Hale 90 1000w Silverstone Raven RV-02E Limited Edition White 
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus Sabertooth x58 Gigabyte 480 GTX Patriot Sector 7  
Hard DriveCoolingOSPower
WD Blue 1 TB Custom Liquid Loop Win7 Ultimate 64 Corsair HX850 
CaseAudio
NZXT Phantom X-Fi Fatal1ty Pro 5.1 
  hide details  
Reply
Defiant
(14 items)
 
Xsessive
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 2600k Gigabyte GA-P67A-UD7 MSI N580GTX EVGA GTX 580 SC 
RAMHard DriveHard DriveCooling
Corsair OCZ Agility 3 WD Black EK Waterblocks 
CoolingCoolingCoolingOS
BitsPower Compression fittings 3/8"IDx1/2"OD Swiftech MCP655 Magicool Extreme 3x180mm Radiator Win7 Ultimate 64 
PowerCase
NZXT Hale 90 1000w Silverstone Raven RV-02E Limited Edition White 
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus Sabertooth x58 Gigabyte 480 GTX Patriot Sector 7  
Hard DriveCoolingOSPower
WD Blue 1 TB Custom Liquid Loop Win7 Ultimate 64 Corsair HX850 
CaseAudio
NZXT Phantom X-Fi Fatal1ty Pro 5.1 
  hide details  
Reply
post #3 of 8
Thread Starter 
yeah i will try that. could you see if you can extract the bios file

ftp://download.gigabyte.ru/bios/mb_bios_g1.sniper5_f7.exe

i am curios on how to update the bios with a exe file? it must extract?

FIRST GIGABYTE
post #4 of 8
Thread Starter 
thank u i got it. once again i am on linux till i get this thing up. simple tasks can be alot harder.

to anyone with a sniper 5 z87 board. Installing windows 8 on bios F4 will cause this problem where u have no usb pors and cant get through the last part of the setup to type your username in. I did install win8 without uefi and its working. I am updating the bios now and see how it goes
post #5 of 8
Thread Starter 
Ok so here it is!

400 dollar motherboard and no usb what so ever when i install windows 8 x64 in uefi mode. If i install win8 x64 in legacy mode there is no problem, Bios is up to date. this is horrible
post #6 of 8
Thread Starter 
Got it resolved. it was a bios setting. Has anyone else seen this?
post #7 of 8
I seen something like that on a MSI board that I put in a system, but it was more of a problem with Win8. Worst $100 I ever spent.
Defiant
(14 items)
 
Xsessive
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 2600k Gigabyte GA-P67A-UD7 MSI N580GTX EVGA GTX 580 SC 
RAMHard DriveHard DriveCooling
Corsair OCZ Agility 3 WD Black EK Waterblocks 
CoolingCoolingCoolingOS
BitsPower Compression fittings 3/8"IDx1/2"OD Swiftech MCP655 Magicool Extreme 3x180mm Radiator Win7 Ultimate 64 
PowerCase
NZXT Hale 90 1000w Silverstone Raven RV-02E Limited Edition White 
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus Sabertooth x58 Gigabyte 480 GTX Patriot Sector 7  
Hard DriveCoolingOSPower
WD Blue 1 TB Custom Liquid Loop Win7 Ultimate 64 Corsair HX850 
CaseAudio
NZXT Phantom X-Fi Fatal1ty Pro 5.1 
  hide details  
Reply
Defiant
(14 items)
 
Xsessive
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 2600k Gigabyte GA-P67A-UD7 MSI N580GTX EVGA GTX 580 SC 
RAMHard DriveHard DriveCooling
Corsair OCZ Agility 3 WD Black EK Waterblocks 
CoolingCoolingCoolingOS
BitsPower Compression fittings 3/8"IDx1/2"OD Swiftech MCP655 Magicool Extreme 3x180mm Radiator Win7 Ultimate 64 
PowerCase
NZXT Hale 90 1000w Silverstone Raven RV-02E Limited Edition White 
CPUMotherboardGraphicsRAM
Intel Core i7 920 Asus Sabertooth x58 Gigabyte 480 GTX Patriot Sector 7  
Hard DriveCoolingOSPower
WD Blue 1 TB Custom Liquid Loop Win7 Ultimate 64 Corsair HX850 
CaseAudio
NZXT Phantom X-Fi Fatal1ty Pro 5.1 
  hide details  
Reply
post #8 of 8
I'm tired of linking this.

USB disabled on boot is true for many Windows 8 laptops on the market. That's because of new UEFI boot sequence. At least with motherboards, you have an option to disable it.
Quote:
to anyone with a sniper 5 z87 board. Installing windows 8 on bios F4 will cause this problem where u have no usb pors and cant get through the last part of the setup to type your username in. I did install win8 without uefi and its working. I am updating the bios now and see how it goes

Wait, USBs are off after Windows 8 boot? That's either driver/BIOS issue or input device incompatibility.
Edited by DeXel - 9/17/13 at 11:26pm
Ivy Bridge
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › PLEASE HELP! Gigabyte Mistake!