Overclock.net › Forums › Graphics Cards › NVIDIA › Very strange GTX 560 + Drivers issue...
New Posts  All Forums:Forum Nav:

Very strange GTX 560 + Drivers issue...

post #1 of 2
Thread Starter 
With my GTX 560 and any version of drivers, my PC just freezes up when only browsing the internet or Steam after about 1-5 minutes. As expected, when the freezing occurs, my only option is to restart my PC. I don't even get a BSOD afterward. The freezing never occurs if the following is running on my PC:
  • A video is playing. Be it a stream off the internet or any video player.
  • If any type of music player is actively playing something.
  • If any game is running, even if it's in the background.
  • Any "never idle" application like an emulator or just a program that constantly updates itself like Process Explorer...

So no type of freeze or glitch occurs when running a game for like 6 hours straight, but it happens by just dicking around in Firefox, Internet Explorer, Steam, etc. when the listed things aren't running. Meaning that I've never had a game, video or song freeze up on me in the middle of action while I was in a browser. When in safe mode or normal mode but with no drivers, these freezes never happen. Proving that my GTX 560 plus the drivers are the problem.

To further prove my 560+Drivers are the issue, I took out the 560 and put in my old spare 9800 GTX. The 9800 GTX with any version of drivers give me no crashes. So yeah, I have quite a paradox on my hands, and I'd really love some possible solutions, because I don't feel like shelling out more money for another GPU. I have no overclocks going on either.
Edited by xZippy - 9/17/13 at 7:05pm
post #2 of 2
It does sound like your idle clocks voltage is too low. I rewrote a BIOS for someone else and he said it helped but didn't cure it and he ended up sending it back for RMA. I am thinking the same for yourself and would also request an RMA (if you are still in the warranty time). If not, I would contact the manufacturer of the GPU and tell them your issue. They may have a BIOS they could send that would sort your issue out.
    
MotherboardGraphicsGraphicsRAM
Asus Rampage IV Formula Asus Geforce GTX Titan Asus Geforce GTX Titan Avexir 
Hard DriveCoolingOSMonitor
corsair force series 3 Custom water cooled loop using XSPC and EK Windows & pro Asus VG278H * 3 
KeyboardPowerCaseMouse
G510 Logitech XFX1050 Black edition 810 Switch NZXT G9 Logitech 
Mouse PadAudio
Roccat SOTA very old and cheap Yamahas but awsome sound 
  hide details  
Reply
    
MotherboardGraphicsGraphicsRAM
Asus Rampage IV Formula Asus Geforce GTX Titan Asus Geforce GTX Titan Avexir 
Hard DriveCoolingOSMonitor
corsair force series 3 Custom water cooled loop using XSPC and EK Windows & pro Asus VG278H * 3 
KeyboardPowerCaseMouse
G510 Logitech XFX1050 Black edition 810 Switch NZXT G9 Logitech 
Mouse PadAudio
Roccat SOTA very old and cheap Yamahas but awsome sound 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Very strange GTX 560 + Drivers issue...