Overclock.net › Forums › Intel › Intel CPUs › [OFFICIAL] 775 to 771 mod Club!
New Posts  All Forums:Forum Nav:

[OFFICIAL] 775 to 771 mod Club! - Page 22

post #211 of 913
So something strange happened. I ran the performance test again recently and noticed that my scores were suddenly higher. I'm still running the e5450 at the same 3690mhz as before. As far as I can tell the only change has been that I updated the bios with the xeon microcode.

Would updating the cpu microcode explain this performance bump?

beforeandaftermicrocode.png 335k .png file
Edited by handlebike - 3/28/14 at 10:36pm
post #212 of 913
Quote:
Originally Posted by handlebike View Post

So something strange happened. I ran the performance test again recently and noticed that my scores were suddenly higher. I'm still running the e5450 at the same 3690mhz as before. As far as I can tell the only change has been that I updated the bios with the xeon microcode.

Would updating the cpu microcode explain this performance bump?

beforeandaftermicrocode.png 335k .png file

Yes, with bios update you add the sse 4.1 and VT-x.
Xeons Everywhere!
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon x5470 Gigabyte EP45-UD3P rev 1.0 HD 7970 Gigabyte GTX 580 Classified Ultra 
RAMHard DriveCoolingOS
8Gb G.Skill Pi 9600 @ 1200; PL:9, TRFC:68 m4 256 Gb Thermalright Silver Arrow SB-E Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung T260/ Samsung 260HD CMStorm Quickfire Cherry Red XFX 1000W Platinum HAF 932 
MouseMouse Pad
Razer Deathadder 2013 Xtrac Ripper XXL 
  hide details  
Reply
Xeons Everywhere!
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon x5470 Gigabyte EP45-UD3P rev 1.0 HD 7970 Gigabyte GTX 580 Classified Ultra 
RAMHard DriveCoolingOS
8Gb G.Skill Pi 9600 @ 1200; PL:9, TRFC:68 m4 256 Gb Thermalright Silver Arrow SB-E Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung T260/ Samsung 260HD CMStorm Quickfire Cherry Red XFX 1000W Platinum HAF 932 
MouseMouse Pad
Razer Deathadder 2013 Xtrac Ripper XXL 
  hide details  
Reply
post #213 of 913
Just got my second X5460 SLBBA in the mail today biggrin.gif Got it to 4.27GHz pretty easily so far in my EP45-UD3P Rev 1.6 on the stock FFb bios thumb.gif


Validation 4.27GHz
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
post #214 of 913
Xeon X3323 2.5 ghz 771 quad core working in X38 chipset pics (Click to show)


post #215 of 913
is there anything new about upgrading the microcode in the DELL OPTIPLEX 755 ?? for the support t of for instance the Xeon E5440 CPU ----
i have another question too : I CAN NOT DISABLE Speedstep ,i disabled it in the BIOS but its still on in windows ..why ? because of this i think the BSEL mod does not work in my setup too !
what a pity
post #216 of 913
I am new to overclock.net. I joined specifically because I need help with my 771 to 775 conversion. I am using a "Dempsey" core as a proof of concept because I got it for $5 on eBay to see if I could get it to work. Here's my dilema; my PC starts, runs everything fine in bios, I can even run my memory checks. As soon as my Windows is about to boot, my pc resets itself- EVERYTIME! I've tried tinkering with adjustments in the bios, underclocking, turning off all the advanced features of the cpu, yet NOTHING! I know my pc is using the cpu, because I am able to function BEFORE I load Windows! Do I need the microcodes? When I try to load them from the 771 to 775 support group, it reads that I don't have access to the codes. I go to Intel, but all the microcodes are for Linux! Can I load the Linux program into my bios for Windows? Or will it bring my whole house crashing down? RAM is fine, checked it numerous time with memtest, pc will NOT let me repair install or even start in Safe-Mode! Please! I need help!
post #217 of 913
What Are your bios settings for fsb and ram?
Formula OC
(7 items)
 
HTPC
(11 items)
 
E8400
(7 items)
 
MotherboardGraphicsGraphicsRAM
Asrock Forumla OC Z77 AMD Radeon HD 7950 Diamond Radeon HD 7970 Patriot 1600 2x2gb 
CoolingPowerCase
Corsair H80i Corsair HX1000w Corsair Graphite 600T 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 P45A01 AMD Radeon HD 5700 Series Hynix 
Hard DriveCoolingOSMonitor
Crucial 120 M500 SSD Cooler Master HeminII M4 Windows 7 Toshiba 50" LED 
KeyboardPowerCase
Logitech Wireless Antec 650w Silverstone Lascala 
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Gigabyte Ep43-DS3LR PNY 8LXR GTX 560ti Corsair XMS PC2-6400 2x2gb 
CoolingPowerCase
Scrap pile unknown HP Brass heat pipe design Antec True Power 650w Cooler Master Centurion 
  hide details  
Reply
Formula OC
(7 items)
 
HTPC
(11 items)
 
E8400
(7 items)
 
MotherboardGraphicsGraphicsRAM
Asrock Forumla OC Z77 AMD Radeon HD 7950 Diamond Radeon HD 7970 Patriot 1600 2x2gb 
CoolingPowerCase
Corsair H80i Corsair HX1000w Corsair Graphite 600T 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 P45A01 AMD Radeon HD 5700 Series Hynix 
Hard DriveCoolingOSMonitor
Crucial 120 M500 SSD Cooler Master HeminII M4 Windows 7 Toshiba 50" LED 
KeyboardPowerCase
Logitech Wireless Antec 650w Silverstone Lascala 
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Gigabyte Ep43-DS3LR PNY 8LXR GTX 560ti Corsair XMS PC2-6400 2x2gb 
CoolingPowerCase
Scrap pile unknown HP Brass heat pipe design Antec True Power 650w Cooler Master Centurion 
  hide details  
Reply
post #218 of 913
Quote:
Originally Posted by Psomniferum View Post

I am new to overclock.net. I joined specifically because I need help with my 771 to 775 conversion. I am using a "Dempsey" core as a proof of concept because I got it for $5 on eBay to see if I could get it to work. Here's my dilema; my PC starts, runs everything fine in bios, I can even run my memory checks. As soon as my Windows is about to boot, my pc resets itself- EVERYTIME! I've tried tinkering with adjustments in the bios, underclocking, turning off all the advanced features of the cpu, yet NOTHING! I know my pc is using the cpu, because I am able to function BEFORE I load Windows! Do I need the microcodes? When I try to load them from the 771 to 775 support group, it reads that I don't have access to the codes. I go to Intel, but all the microcodes are for Linux! Can I load the Linux program into my bios for Windows? Or will it bring my whole house crashing down? RAM is fine, checked it numerous time with memtest, pc will NOT let me repair install or even start in Safe-Mode! Please! I need help!

Microcodes are not for linux, they are generic. Just realeased for Linux in a consolidated batch rather than updated via your Manufacture provided bios!

Go here:

http://www.overclock.net/t/1431723/mod-lga775-support-for-lga771-xeon-cpus#post_20957835

And here:

http://www.overclock.net/t/1461699/xeon-l5430-vt-x-speedstep-and-ssse-4-1#post_21648716

Read through and follow procedure. Search for your Motherboard on this forum and see if others are experiencing issues.

Also it is useful to post system specs. Mobo, Ram, CPU etc.

Cheers
Spart
Edited by sparticle - 4/6/14 at 7:58am
post #219 of 913
Thank you guys for your replies. As far as my bios settings for fsb and RAM, I set mine to "fail-safe" with "optimum" being the other option. I didn't want to mess with the individual settings until I got Windows to boot up. FYI, my set up is an MSI g31m3-l v2 ( I bought it because it is on the list of KNOWN compatible boards) I flashed the bios to 2.8 ( the newest) I'm running Patriot pc-6400 llk ram @ 4gb, NO video card 'til I get my set up to run ( just the stock Intel 3100 graphics) and a 450w DiabloTek psu.
Edited by Psomniferum - 4/7/14 at 12:59pm
post #220 of 913
Complete Idiot's Guide to LGA 771 Mod-

I totally was NOT thinking of an MS-DOS boot, as I have not used one since Win ME! Here I was trying to boot from my repair disk, LMAO, and none of it was making sense! I finally Googled all the different boot disk formats when I saw MS-DOS boot, duh! The line commands for adding the microcodes were for DOS all along! Silly me! Now I can just read the article from my laptop and do the procedure on my tower!
Edited by Psomniferum - 4/7/14 at 12:40pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [OFFICIAL] 775 to 771 mod Club!