Overclock.net › Forums › Intel › Intel - General › Trouble getting z87-ud3h to boot with 2 sticks of ram....
New Posts  All Forums:Forum Nav:

Trouble getting z87-ud3h to boot with 2 sticks of ram....

post #1 of 4
Thread Starter 
Hey all,

Just built my new comp. with the z87-ud3h, 4770k, 16 gb gskill ram. Problem is it won't boot with both sticks of ram installed. I tried 1 stick and it boots if in slot 1 or 3, but won't boot with 1 stick in slot 2 or 4. Both sticks work this way (only 1 stick at a time).

I tried setting the timings and speed manually in the bios when 1 stick was in but this did not solve the problem. If I put both sticks in I get the error 15 code and continuos reboot loop.

Anyone know what this is?
post #2 of 4
Have you updated your bios to the latest version? Newegg had some reviews where they had this same problem and it was hopefully fixed in a bios update.
post #3 of 4
Thread Starter 
So I updated the bios to version f7 (the latest available on the gigabyte web site)... still doing the same thing.
post #4 of 4
Thread Starter 
ok, so it's working now. I contacted gigabyte and told them about what was going on.... they said it sounded like a problem with the cpu and/or bent pins in the cpu socket. So I took out the cpu and visually inspected the socket. Didn't see any bent pins. reseated the cpu, fired it up and it now works. weird.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Trouble getting z87-ud3h to boot with 2 sticks of ram....