Overclock.net › Forums › Intel › Intel - General › First time Intel Build
New Posts  All Forums:Forum Nav:

First time Intel Build - Page 5

post #41 of 47
Thread Starter 
Interesting - latest BSOD was BAD_POOL_HEADER and looking at stack dump it was caused by fltmgr.sys...
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K Gigabyte GA-Z87X-UD4H  Gigabyte Radeon HD7970 Ghz Edition (GV-R797TO-3GD) Corsair CMX16GX3M2A1600C11 (2 * 8GB DDR3 1600) 
Hard DriveOptical DriveCoolingOS
500GB WD,1.5TB WD, 2 TB WD, 128 Plextor M4 DVD-RW NEC4500A IDE Scythe Mugen 4 Windows 8 Pro 64bit 
MonitorPowerCaseMouse
23" LG IPS236 + 40" Sony LCD Full HD Corsair HX850  Zalman Z9 Logitech G500s 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K Gigabyte GA-Z87X-UD4H  Gigabyte Radeon HD7970 Ghz Edition (GV-R797TO-3GD) Corsair CMX16GX3M2A1600C11 (2 * 8GB DDR3 1600) 
Hard DriveOptical DriveCoolingOS
500GB WD,1.5TB WD, 2 TB WD, 128 Plextor M4 DVD-RW NEC4500A IDE Scythe Mugen 4 Windows 8 Pro 64bit 
MonitorPowerCaseMouse
23" LG IPS236 + 40" Sony LCD Full HD Corsair HX850  Zalman Z9 Logitech G500s 
  hide details  
Reply
post #42 of 47
what is that? fltmgr.sys... ?
FIDO Haf x
(31 items)
 
  
CPUMotherboardGraphicsGraphics
3770k maximus v formula Asus Strix gtx 970 gtx 680 Direct Cu II top edtion 
RAMHard DriveHard DriveHard Drive
hyperx samsung 850 evo Kingston Hyper X Western Digital 
Hard DriveHard DriveHard DriveHard Drive
seagate 3TB Western Digital 2TB Western Digital 2TB Western digital Black 2TB 
Hard DriveCoolingOSMonitor
Western Digital 2TB h100 corsair windows 8.1 64bit asus pa24q pro art series 
MonitorKeyboardPowerCase
AOC USB 3.0 razer anansi keyboard 1050w xfx haf x 
MouseMouse PadAudioAudio
razer naga 2014 razer kabuto razer tiamait razer ferox 
AudioOtherOtherOther
sony wirless stereo headset sony ps4 controller Saitek CYBORG EVO JOYPAD armageddon gaming glove 
OtherOtherOther
corsair 120sp NZXT red LEd gunnar gaming glasses 
  hide details  
Reply
FIDO Haf x
(31 items)
 
  
CPUMotherboardGraphicsGraphics
3770k maximus v formula Asus Strix gtx 970 gtx 680 Direct Cu II top edtion 
RAMHard DriveHard DriveHard Drive
hyperx samsung 850 evo Kingston Hyper X Western Digital 
Hard DriveHard DriveHard DriveHard Drive
seagate 3TB Western Digital 2TB Western Digital 2TB Western digital Black 2TB 
Hard DriveCoolingOSMonitor
Western Digital 2TB h100 corsair windows 8.1 64bit asus pa24q pro art series 
MonitorKeyboardPowerCase
AOC USB 3.0 razer anansi keyboard 1050w xfx haf x 
MouseMouse PadAudioAudio
razer naga 2014 razer kabuto razer tiamait razer ferox 
AudioOtherOtherOther
sony wirless stereo headset sony ps4 controller Saitek CYBORG EVO JOYPAD armageddon gaming glove 
OtherOtherOther
corsair 120sp NZXT red LEd gunnar gaming glasses 
  hide details  
Reply
post #43 of 47
Thread Starter 
It's one of the system drivers, i think it is related to build-in antivirus. Still issue is still there, after i changed antivirus.

Overall my situation is very similar to http://www.overclock.net/t/1398449/z87x-ud4h-and-4670k-stability-issues (a too have 4 sticks of RAM) except the issue started after update. I guess i will have to reinstall the system.

I'm also trying to increase RAM voltage to 1.6V, lets see if that helps...
Edited by sergeym - 10/20/13 at 6:35pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K Gigabyte GA-Z87X-UD4H  Gigabyte Radeon HD7970 Ghz Edition (GV-R797TO-3GD) Corsair CMX16GX3M2A1600C11 (2 * 8GB DDR3 1600) 
Hard DriveOptical DriveCoolingOS
500GB WD,1.5TB WD, 2 TB WD, 128 Plextor M4 DVD-RW NEC4500A IDE Scythe Mugen 4 Windows 8 Pro 64bit 
MonitorPowerCaseMouse
23" LG IPS236 + 40" Sony LCD Full HD Corsair HX850  Zalman Z9 Logitech G500s 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K Gigabyte GA-Z87X-UD4H  Gigabyte Radeon HD7970 Ghz Edition (GV-R797TO-3GD) Corsair CMX16GX3M2A1600C11 (2 * 8GB DDR3 1600) 
Hard DriveOptical DriveCoolingOS
500GB WD,1.5TB WD, 2 TB WD, 128 Plextor M4 DVD-RW NEC4500A IDE Scythe Mugen 4 Windows 8 Pro 64bit 
MonitorPowerCaseMouse
23" LG IPS236 + 40" Sony LCD Full HD Corsair HX850  Zalman Z9 Logitech G500s 
  hide details  
Reply
post #44 of 47
Thread Starter 
Looks like that did not help... I guess i will have to reinstall
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K Gigabyte GA-Z87X-UD4H  Gigabyte Radeon HD7970 Ghz Edition (GV-R797TO-3GD) Corsair CMX16GX3M2A1600C11 (2 * 8GB DDR3 1600) 
Hard DriveOptical DriveCoolingOS
500GB WD,1.5TB WD, 2 TB WD, 128 Plextor M4 DVD-RW NEC4500A IDE Scythe Mugen 4 Windows 8 Pro 64bit 
MonitorPowerCaseMouse
23" LG IPS236 + 40" Sony LCD Full HD Corsair HX850  Zalman Z9 Logitech G500s 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K Gigabyte GA-Z87X-UD4H  Gigabyte Radeon HD7970 Ghz Edition (GV-R797TO-3GD) Corsair CMX16GX3M2A1600C11 (2 * 8GB DDR3 1600) 
Hard DriveOptical DriveCoolingOS
500GB WD,1.5TB WD, 2 TB WD, 128 Plextor M4 DVD-RW NEC4500A IDE Scythe Mugen 4 Windows 8 Pro 64bit 
MonitorPowerCaseMouse
23" LG IPS236 + 40" Sony LCD Full HD Corsair HX850  Zalman Z9 Logitech G500s 
  hide details  
Reply
post #45 of 47
Thread Starter 
And it looks like RAM is really at fault here. System becomes stable only when i use it at 1066 Mhz.

That is strange, because it was totally stable before i upgraded Windows....
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K Gigabyte GA-Z87X-UD4H  Gigabyte Radeon HD7970 Ghz Edition (GV-R797TO-3GD) Corsair CMX16GX3M2A1600C11 (2 * 8GB DDR3 1600) 
Hard DriveOptical DriveCoolingOS
500GB WD,1.5TB WD, 2 TB WD, 128 Plextor M4 DVD-RW NEC4500A IDE Scythe Mugen 4 Windows 8 Pro 64bit 
MonitorPowerCaseMouse
23" LG IPS236 + 40" Sony LCD Full HD Corsair HX850  Zalman Z9 Logitech G500s 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K Gigabyte GA-Z87X-UD4H  Gigabyte Radeon HD7970 Ghz Edition (GV-R797TO-3GD) Corsair CMX16GX3M2A1600C11 (2 * 8GB DDR3 1600) 
Hard DriveOptical DriveCoolingOS
500GB WD,1.5TB WD, 2 TB WD, 128 Plextor M4 DVD-RW NEC4500A IDE Scythe Mugen 4 Windows 8 Pro 64bit 
MonitorPowerCaseMouse
23" LG IPS236 + 40" Sony LCD Full HD Corsair HX850  Zalman Z9 Logitech G500s 
  hide details  
Reply
post #46 of 47
FIDO Haf x
(31 items)
 
  
CPUMotherboardGraphicsGraphics
3770k maximus v formula Asus Strix gtx 970 gtx 680 Direct Cu II top edtion 
RAMHard DriveHard DriveHard Drive
hyperx samsung 850 evo Kingston Hyper X Western Digital 
Hard DriveHard DriveHard DriveHard Drive
seagate 3TB Western Digital 2TB Western Digital 2TB Western digital Black 2TB 
Hard DriveCoolingOSMonitor
Western Digital 2TB h100 corsair windows 8.1 64bit asus pa24q pro art series 
MonitorKeyboardPowerCase
AOC USB 3.0 razer anansi keyboard 1050w xfx haf x 
MouseMouse PadAudioAudio
razer naga 2014 razer kabuto razer tiamait razer ferox 
AudioOtherOtherOther
sony wirless stereo headset sony ps4 controller Saitek CYBORG EVO JOYPAD armageddon gaming glove 
OtherOtherOther
corsair 120sp NZXT red LEd gunnar gaming glasses 
  hide details  
Reply
FIDO Haf x
(31 items)
 
  
CPUMotherboardGraphicsGraphics
3770k maximus v formula Asus Strix gtx 970 gtx 680 Direct Cu II top edtion 
RAMHard DriveHard DriveHard Drive
hyperx samsung 850 evo Kingston Hyper X Western Digital 
Hard DriveHard DriveHard DriveHard Drive
seagate 3TB Western Digital 2TB Western Digital 2TB Western digital Black 2TB 
Hard DriveCoolingOSMonitor
Western Digital 2TB h100 corsair windows 8.1 64bit asus pa24q pro art series 
MonitorKeyboardPowerCase
AOC USB 3.0 razer anansi keyboard 1050w xfx haf x 
MouseMouse PadAudioAudio
razer naga 2014 razer kabuto razer tiamait razer ferox 
AudioOtherOtherOther
sony wirless stereo headset sony ps4 controller Saitek CYBORG EVO JOYPAD armageddon gaming glove 
OtherOtherOther
corsair 120sp NZXT red LEd gunnar gaming glasses 
  hide details  
Reply
post #47 of 47
Thread Starter 
And it looks issue is back frown.gif

So far i tired:

1) Refreshing windows 8.1 (i.e. re-installing without losing documents)
2) Swapping RAM on board
3) Running at 1066 Mhz

None of this fixed my problem. Right now it fails with BSOD 109 - which is not very helpful, since it can mean both faulty memory or faulty driver.

The memory is several years old, but it worked fine with my old AMD processor.

This evening i will try to make clean Win 8 (not 8.1) install and see if it fixes anything.

If that fails i will try to buy new RAM.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K Gigabyte GA-Z87X-UD4H  Gigabyte Radeon HD7970 Ghz Edition (GV-R797TO-3GD) Corsair CMX16GX3M2A1600C11 (2 * 8GB DDR3 1600) 
Hard DriveOptical DriveCoolingOS
500GB WD,1.5TB WD, 2 TB WD, 128 Plextor M4 DVD-RW NEC4500A IDE Scythe Mugen 4 Windows 8 Pro 64bit 
MonitorPowerCaseMouse
23" LG IPS236 + 40" Sony LCD Full HD Corsair HX850  Zalman Z9 Logitech G500s 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K Gigabyte GA-Z87X-UD4H  Gigabyte Radeon HD7970 Ghz Edition (GV-R797TO-3GD) Corsair CMX16GX3M2A1600C11 (2 * 8GB DDR3 1600) 
Hard DriveOptical DriveCoolingOS
500GB WD,1.5TB WD, 2 TB WD, 128 Plextor M4 DVD-RW NEC4500A IDE Scythe Mugen 4 Windows 8 Pro 64bit 
MonitorPowerCaseMouse
23" LG IPS236 + 40" Sony LCD Full HD Corsair HX850  Zalman Z9 Logitech G500s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › First time Intel Build