Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon HD 4850 Fan at 100%
New Posts  All Forums:Forum Nav:

Radeon HD 4850 Fan at 100%

post #1 of 6
Thread Starter 
My HD 4850 (i think it might be diamond) has the fan running at 100% consistently and wont go down. I have tried to control it in afterburner but it wont work. All it does is say its at 40% but it is still actually at 100% (and yes i hit apply). Any help/attempts are greatly appreciated!

Gear mentioned in this thread:

post #2 of 6
I know this sounds stupid but have you restarted your computer? I rarely restart/shut down my computer and once in a while something breaks and I don't realize all I have to do is restart.
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Gigabyte GA-X79-UP4 PNY Quadro K5000  16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 1TB Samsung 840 Pro 128GB (AD Inventor on it) Samsung DVD/CD burner/reader, pretty basic Custom WC 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Dell UltraSharp U3011 30" 2560*1600 Razer BlackWidow mech. keyboard Antec EA650 platinum series 
CaseMouseMouse PadAudio
Lian Li PC-7B Razer Abyssus mah desk Asus Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Gigabyte GA-X79-UP4 PNY Quadro K5000  16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 1TB Samsung 840 Pro 128GB (AD Inventor on it) Samsung DVD/CD burner/reader, pretty basic Custom WC 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Dell UltraSharp U3011 30" 2560*1600 Razer BlackWidow mech. keyboard Antec EA650 platinum series 
CaseMouseMouse PadAudio
Lian Li PC-7B Razer Abyssus mah desk Asus Xonar Essence STX 
  hide details  
Reply
post #3 of 6
Thread Starter 
I shut it down every day when i go to sleep, first thing i thought too.
post #4 of 6
When was the last time you cleaned the card out or checked the thermal paste? May be time to do both.
post #5 of 6
Thread Starter 
About 1 week ago I changed the TIM, before the problem.
post #6 of 6
Quote:
Originally Posted by ZephyrBit View Post

About 1 week ago I changed the TIM, before the problem.

Maybe re check it. You could have accidentally put the wrong amount on or squeezed it out.
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Gigabyte GA-X79-UP4 PNY Quadro K5000  16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 1TB Samsung 840 Pro 128GB (AD Inventor on it) Samsung DVD/CD burner/reader, pretty basic Custom WC 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Dell UltraSharp U3011 30" 2560*1600 Razer BlackWidow mech. keyboard Antec EA650 platinum series 
CaseMouseMouse PadAudio
Lian Li PC-7B Razer Abyssus mah desk Asus Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Gigabyte GA-X79-UP4 PNY Quadro K5000  16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 1TB Samsung 840 Pro 128GB (AD Inventor on it) Samsung DVD/CD burner/reader, pretty basic Custom WC 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Dell UltraSharp U3011 30" 2560*1600 Razer BlackWidow mech. keyboard Antec EA650 platinum series 
CaseMouseMouse PadAudio
Lian Li PC-7B Razer Abyssus mah desk Asus Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon HD 4850 Fan at 100%