Overclock.net › Forums › Components › Mice › Problem with cm storm spawn.
New Posts  All Forums:Forum Nav:

Problem with cm storm spawn.

post #1 of 19
Thread Starter 
Okay so I'm having problems with my cm storm spawn.

It just randomly started disconnecting and reconnecting (hearing the windows disconnect sound). I've sent it out for RMA and got the new mouse doing the same thing mad.gif

After getting frustrated on my mouse not working I got a roccat savu which is good and all, but I still want to go back to my cm storm spawn. I gave up on trying to figure out what's wrong with the mouse for about 3 weeks. Today I tried again and now I'm getting usb device not recognized error code 43...

The laser on the bottom lights up but it wont move. I've tried using it on other computers and it works perfectly fine rolleyes.gif.

I don't understand why it suddenly stopped working on my desktop. I've tried all usb slots and it wont work. Plugged in my savu in same spot where spawn was and it works.

I've tried talking to cm live chat and get help.

Can someone help me out on what's happening to my mouse :\


I've also reformatted my computer to try see if that work, but that didn't even work. I have no clue what's going on. I even checked all my connections inside my comp were all connected right which they were.

Also sorry if this is the wrong spot to post this redface.gif.
Edited by -edy- - 9/19/13 at 10:15pm
post #2 of 19
Have you tried replacing the cable?
If it randomly starts reconnecting I am guessing the cable is faulty.
post #3 of 19
Thread Starter 
replacing the mouse cable o.o? the mouse is basically brand new, it works perfectly on my laptop, but won't get recognized on my desktop anymore. it used to be recognized when I got it back from RMA , but when it finally did work on my desktop it would constantly disconnect and reconnect randomly. mostly during games.

I don't get why it works flawlessly on my laptop and not my desktop :/
post #4 of 19
The cm storm spawn is know to have some problems with other software do u use teamspeak while using the mouse.
Some problems where solved with the latest firmware I would recommend updating the mouse with it latest firmware.
And see if the problems still occure.
Its worth a try.
post #5 of 19
Thread Starter 
I don't have any software running besides steam. I've reformatted and only installed my games on to see if it was something I had running causing the problem.

As for the firmware I'm running on fw61. would upgrading it on my laptop then connecting it to my desktop be fine?

I don't know if the firmware saves onto the PC im using, if it does then I can't update on my desktop.

I'll try this out in the morning and see if it works and if my desktop recognizes it.

Edited by -edy- - 9/20/13 at 1:23am
post #6 of 19
If I aint mistaking you need the latest firmware wich is fw102.
post #7 of 19
Thread Starter 
Updated to firmware 102 on my laptop then connected it to my desktop and I'm still getting device not recognized.

Can't figure out why it doesn't work on my desktop...

Laptop win vista 32 bit, mouse plugged into usb 2.0. - works

Desktop win 7 64 bit, mouse plugged into usb 2.0. -doesn't work. (plug in roccat savu in same spot where spawn was and the savu works..)


Plugged in savu and spawn both in front usb ports and the spawn finally got recognized.

Will be testing see if it still disconnects and reconnects like it did before..
Edited by -edy- - 9/20/13 at 1:40pm
post #8 of 19
Thread Starter 
So far hasn't been disconnecting and reconnecting randomly yet, but I have noticed if I lift my mouse off the mouse pad by a little and place it back the mouse is unresponsive for about a second then starts working.

Not sure what that's about. I'm using a Qck + btw and that's also pretty brand new too not dirty at all.


I started to notice every time I lift up my mouse it stops working for about one sec frown.gif. I've tried switching the polling rate to different settings see if that helps, but it didn't.

I'm using 800dpi if it's any help :\.
Edited by -edy- - 9/20/13 at 3:55pm
post #9 of 19
Thread Starter 
I can't figure it out D: went back to my savu cuz is tarted raging at the mouse being unresponsive every time i lift it up...

Really hope someone can help me fix this frown.gif I don't think RMAing it again would help. This mouse was perfect when it was working, don't know how this problem even started mad.gif
post #10 of 19
mabay it got something to do with youre motherboard usb controller or usb ports
Have you got some usb hub you can use?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Problem with cm storm spawn.