Overclock.net › Forums › Components › Hard Drives & Storage › why so slow?
New Posts  All Forums:Forum Nav:

why so slow?

post #1 of 4
Thread Starter 
ok so before today i had 2 baracudas in RAID 0 and i was getting 200 MBS in HD Tach. today i got a new MB and two new baracudas and raided all four in RAID 0 but i only get 190 MBS???? why??? this is reaaallyyy maddening. any help is greatly appreciated and will earn you a rep
EDIT: oh yeah they are tthe same stripe size as the drives this morning (64k)
post #2 of 4
you don't have perp tech maybe?
My Shizzlez
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 661 @ 4GHz P5LD2 ATi X1950 PRO 256mb 1GB Mushkin XP 
Hard DriveOptical DriveOSMonitor
Seagate 160GB old LG Windows XP Pro NEC MultiSnync LCD1770GX 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard Thermaltake TR2-500 ugly looking Logitech MX510 
  hide details  
Reply
My Shizzlez
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 661 @ 4GHz P5LD2 ATi X1950 PRO 256mb 1GB Mushkin XP 
Hard DriveOptical DriveOSMonitor
Seagate 160GB old LG Windows XP Pro NEC MultiSnync LCD1770GX 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard Thermaltake TR2-500 ugly looking Logitech MX510 
  hide details  
Reply
post #3 of 4
Thread Starter 
well yeah but how would that make it slower than with 2 drives?? i know it's slower than the perp tech but it should be faster than just two drives especially when they were in sata 150 before and theyre in sata 300 now.
post #4 of 4
Thread Starter 
bump anyone? do i need a new controller? i have a PCI-e 1x slot i could use but i'd rather use onboard if possible
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › why so slow?