post #1 of 1
Thread Starter 
Having problem with my RIVE board especially with reporting the correct amount. I installed another GSkill 16GB kit on the 4 right slots and the wierd thing is, it only showing 16 total memory in the bios, however the board actually registers the dimms inside the slot so, MEM_SPD actually shows the data coming from the slots themselves. Windows reports 16GB but CPU-Z shows all 32 GB registered on the board. I know there few cases like that but I have tried:

-removing Dimms from each slot and test each stick: Checks out fine
-reseating the CPU: Now, I did buy this used so there looks like some bent pins (?) can't hardly tell but would some pins cause an issue with the mem controller not readng all the ram or is it something else?
-reseating all dimms again
-Edit did try resetting to normal profile (1600) and increasing VTT to 1.2

If anything: I'll buy a new board, something around 300$, so part 2 is there any major difference between the ASUS x79 Pro or the MSI GD45 one? Need at least 8 dimm slots due to having high VMware requirements so if there is any other board you can recommend I'll take it if I need to repurchase a new x79 board.
Edited by Versa - 9/21/13 at 9:57pm
5820k
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k ASUS x99 Sabertooth Zotac 980Ti AMP! 2 x G.SKILL Ripjaws 4 series 16GB DDR4 2400 
Hard DriveCoolingOSOS
Samsun SM951 Corsair H100i CentOS Windows 10 Pro KVM 
CaseMouseAudio
CM Storm Stryker Corsair SABRE Sound Blaster Z 
  hide details  
Reply
5820k
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k ASUS x99 Sabertooth Zotac 980Ti AMP! 2 x G.SKILL Ripjaws 4 series 16GB DDR4 2400 
Hard DriveCoolingOSOS
Samsun SM951 Corsair H100i CentOS Windows 10 Pro KVM 
CaseMouseAudio
CM Storm Stryker Corsair SABRE Sound Blaster Z 
  hide details  
Reply