Overclock.net › Forums › Intel › Intel CPUs › Adaptive Mode not adapting?
New Posts  All Forums:Forum Nav:

Adaptive Mode not adapting?

post #1 of 5
Thread Starter 
So I've got my 4770k that can only barely handle a 4.4ghz clock at 1.295v paired with an Asus Maximus VI Hero and 16gb (2x8gb) G.Skill Trident X 2400 ram. The XMP settings work great with the ram and the processor, but adaptive mode settings don't do much of anything. I followed the guide provided on the ROG website, found my stable frequency and voltage and then set the value of 1.295v in the "Additional Turbo Mode CPU Core Voltage" and much to my surprise, pretty much nothing happened. It will generally always run at 1.295v even when at 10-15% system load.

What am I missing here? Any help would be greatly appreciated.
post #2 of 5
Did you set the power option in Windows to balanced?
post #3 of 5
Also check to make sure you have the EIST and C-States enabled in the BIOS.
Not Fast Enough
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-4770K @ 4.5GHz ASUS Maximus VI Hero GTX 980Ti 2 x 8GB 2400MHz Hynix MFR Corsair Vengeanace  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 256GB SSD QNAP TS-670 HGST 5K4000 PLDS 16X DVD±RW 
CoolingCoolingOSMonitor
Two AP-13, two AP-14, one AP-15 Noctua NH-D15S Windows 10 Pro x64 Acer Predator XB271HU 
KeyboardPowerCaseMouse
Ducky Shine 3 TKL SS-860XP2 NZXT H630 Logitech G303 
  hide details  
Reply
Not Fast Enough
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-4770K @ 4.5GHz ASUS Maximus VI Hero GTX 980Ti 2 x 8GB 2400MHz Hynix MFR Corsair Vengeanace  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 256GB SSD QNAP TS-670 HGST 5K4000 PLDS 16X DVD±RW 
CoolingCoolingOSMonitor
Two AP-13, two AP-14, one AP-15 Noctua NH-D15S Windows 10 Pro x64 Acer Predator XB271HU 
KeyboardPowerCaseMouse
Ducky Shine 3 TKL SS-860XP2 NZXT H630 Logitech G303 
  hide details  
Reply
post #4 of 5
Thread Starter 
Power is set to balance, and it seems like it was the C-States, it was set to auto, so I went in and adjusted it and now I'm looking at anywhere from 0.144 to 1.294 on my voltage! Much appreciated!

However, it does seem to bounce back up to 1.264 volts quite frequently when just idling at the desktop with everything but windows closed. Any other settings I should tweak?
Edited by SoapBox - 9/22/13 at 5:43pm
post #5 of 5
Quote:
Originally Posted by SoapBox View Post

Power is set to balance, and it seems like it was the C-States, it was set to auto, so I went in and adjusted it and now I'm looking at anywhere from 0.144 to 1.294 on my voltage! Much appreciated!

However, it does seem to bounce back up to 1.264 volts quite frequently when just idling at the desktop with everything but windows closed. Any other settings I should tweak?

If you have some background processes running the CPU may need to ramp up for a short period of time. It's completely normal. Just keep an eye out and monitor it every now and then. thumb.gif
Not Fast Enough
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-4770K @ 4.5GHz ASUS Maximus VI Hero GTX 980Ti 2 x 8GB 2400MHz Hynix MFR Corsair Vengeanace  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 256GB SSD QNAP TS-670 HGST 5K4000 PLDS 16X DVD±RW 
CoolingCoolingOSMonitor
Two AP-13, two AP-14, one AP-15 Noctua NH-D15S Windows 10 Pro x64 Acer Predator XB271HU 
KeyboardPowerCaseMouse
Ducky Shine 3 TKL SS-860XP2 NZXT H630 Logitech G303 
  hide details  
Reply
Not Fast Enough
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-4770K @ 4.5GHz ASUS Maximus VI Hero GTX 980Ti 2 x 8GB 2400MHz Hynix MFR Corsair Vengeanace  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 256GB SSD QNAP TS-670 HGST 5K4000 PLDS 16X DVD±RW 
CoolingCoolingOSMonitor
Two AP-13, two AP-14, one AP-15 Noctua NH-D15S Windows 10 Pro x64 Acer Predator XB271HU 
KeyboardPowerCaseMouse
Ducky Shine 3 TKL SS-860XP2 NZXT H630 Logitech G303 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Adaptive Mode not adapting?