Overclock.net › Forums › Graphics Cards › NVIDIA › SLI causing problems
New Posts  All Forums:Forum Nav:

SLI causing problems

post #1 of 4
Thread Starter 
I had my SLI disabled because i had problems with it in BF2. I just recently bought an Xbox 360 Controller that can also be used in windows XP to play need for speed carbon. It was doing fine but then i activated SLI trying to get some extra video in NFS and when i got into the game about to start a race my PC blue screened, and now my Controller doesnt work. does anyone have any idea how to stablize SLI and get this controller fixed?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
post #2 of 4
I dont know anything about Xbox controllers..

But I would like to know what Forceware Revision you are running for oyur video drivers.
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
post #3 of 4
dont know about the controler but the same thing happened to me.. i got my 2nd 7600gs today and carbon laggz like hell with one card and when i threw the second one in without testing it first and threw it in sli the nvidia control panel said to enable sli click here after installing .. as soon as i enable it said i had to restart when i did and logged in i got blue screens like heck. finaly puting one card in.. "the one i just purchased" it got more artifacts then ive ever seen. so i cam to the ocnclusion the 2nd card was doa so when i get up in the morning best belive im calling my local pc shop where i got it and telling them i want them to take it back and get me a wokring one.. so im saying basicly that one of your cards is dead.. reformat nd try again.. thats all i can tell you!
post #4 of 4
Thread Starter 
I hope that i dont have a bad video card and that i do not have to reformat. But I am running forceware 93.71. I noticed last night when i had the problem that the graphics locked up alot and would come back up after a few minutes and the screen would also flicker. Could I have an IRQ conflict with one of my USB Root Hubs?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32E-SLI Plus BFG GTS250 2x 1GB PC6400 
Hard DriveOSMonitorKeyboard
2x 80GB + 250GB SATA Windows XP Professional & Mepis 7.0 Samsung SyncMaster 940BW Logitech G15 
PowerCaseMouseMouse Pad
Rocketfish 700watt SLI ready CoolMax Mystique Logitech G9 N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI causing problems