Overclock.net › Forums › Components › Hard Drives & Storage › More help with sata 3gbs raid 0 :(
New Posts  All Forums:Forum Nav:

More help with sata 3gbs raid 0 :(

post #1 of 8
Thread Starter 
Does the pci bus have a max speed of 100Mb/s? 2 x wdc 250gb in raid 0, 128 stripe.
Here is a screeny of HDTach lol.
Any suggestions of why it is capped at 100?
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #2 of 8
Are you using the onboard Integrated RAID? an addin card.

I dont believe the onboard would be controlled by the PCI Bus.

3.0 Gbps is the transfer speed between the drive and the controller. Not the speed between the controller and the data bus. The controller regulates disk to controller speed, the data bios is controlled by the CPU and is a lot lot slower.

Not sure which you are seeing with that tool, but it's slow.

Also make sure your drives are 3.0 compliant and that the controller is as well.
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
post #3 of 8
http://www.planetamd64.com/lofiversi...php/t6709.html

Read..

after further revieww seems the drivers can be twicthy..

try to get the drivers referenced in that link, install ema nd try it again and see if you get better results.
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
post #4 of 8
Did you remote the jumpers that limit it to 1.5?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 2.8ghz asus p5b deluxe w/wifi evga 7600 gt Gskill2gb: F26400CL4D2GBPK 
Hard DriveOptical DriveOSMonitor
Seagate 250gb 7200.10x2 raid0 plextor 716 win xp viewsonic 15" LCD (old) 
KeyboardPowerCaseMouse
microsoft wireless pro sunbeam nuuo 550w TT Armor w/25 cm fan microsoft wireless pro 
Mouse Pad
Allsop aluminum one 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 2.8ghz asus p5b deluxe w/wifi evga 7600 gt Gskill2gb: F26400CL4D2GBPK 
Hard DriveOptical DriveOSMonitor
Seagate 250gb 7200.10x2 raid0 plextor 716 win xp viewsonic 15" LCD (old) 
KeyboardPowerCaseMouse
microsoft wireless pro sunbeam nuuo 550w TT Armor w/25 cm fan microsoft wireless pro 
Mouse Pad
Allsop aluminum one 
  hide details  
Reply
post #5 of 8
i have the dame problem except with 4 drives. they are just as fast as 2 drives... no performance gain

it is controlled by the PCI bus because if you go into the device manager it says it's on PCI bus 0
post #6 of 8
Not sure 100Mhz PCI would be a problem tho.

PCI has been used to control USCSI320 controllers for years and it's faster than SATA

Megahertz vs Megabits is apples and oranges.
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
My Game Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 Conroe @ 3.0 Ghz BFG TECH 680i (P28 Bios) Dual XFX 7900GTX 512MB in SLI Corsair Dominator PC2-8500 1066Mhz 2X1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB SATA (RAID 0) HP DVD-R W/ Lightscribe Windows XP Pro SP2 Dell 24" FP Widescreen 
KeyboardPowerCaseMouse
Logitech G11 Mad Dog 550W, 250W SLI Secondary Cooler Master Stacker 830 Logitech G5 Laser 
Mouse Pad
Allsop Catspaw Mouse Surface 
  hide details  
Reply
post #7 of 8
Thread Starter 
Yea ive tried everything, new mobo chipset drivers, new promise raid card drivers, new sata wires. There are no jumpers on the drives at all. I have no idea what to do now, it blows
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #8 of 8
the only way i have found to get faster rates is overclocking i overclocked the cpu from 1.6 to 2.4 Ghz and it must have made the PCI bus faster because i get much better rates even though it's not anywhere near what i expected. well atleast it's consisnent, but that just shows that my drives are not the bottle neck... they should be allways
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › More help with sata 3gbs raid 0 :(