post #1 of 1
Thread Starter 
Hello overclock.net,

Haven't posted in over a year and I hope I'm posting in the right forum and sub-forum.

So back to business, as the title suggests, one of the USB 3.0 ports on the front of my Corsair Carbide 400r does not function anymore. I plug in a USB, my computer doesn't detect it. I try charging my phone, phone does not charge. My first thought is, case broken. However, when I think more deeply about it, i come to the conclusion that:
1. Case is really broken
2. part of motherboard front USB connection is broken (other USB port still functions though)
3. both case and motherboard is broken.

Is it possible to test to see which one is the culprit behind the broken USB port??

Thanks in advance!

Sincerely, 072665995
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k ASRock Z68 Extreme3 GEN3 MSI HAWK GTX560ti G.Skill Ripjaws 8gb 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series 80gb Western Digital Caviar Blue 640gb TSSTcorp CDDVDW TS-H653R CoolerMaster Hyper212+ 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster2233 Stock HP Seasonic x660 
CaseMouseMouse PadAudio
Corsair Carbide 400r stock hp my desk :) on board (good enough dont know y people need s... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k ASRock Z68 Extreme3 GEN3 MSI HAWK GTX560ti G.Skill Ripjaws 8gb 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series 80gb Western Digital Caviar Blue 640gb TSSTcorp CDDVDW TS-H653R CoolerMaster Hyper212+ 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster2233 Stock HP Seasonic x660 
CaseMouseMouse PadAudio
Corsair Carbide 400r stock hp my desk :) on board (good enough dont know y people need s... 
  hide details  
Reply