Overclock.net › Forums › Components › Monitors and Displays › Is this normal on BenQ XL2420T 120hz 2ms?
New Posts  All Forums:Forum Nav:

Is this normal on BenQ XL2420T 120hz 2ms?

post #1 of 6
Thread Starter 
Hey guys, recently I started to see something that happens when I change the Contrast in my monitor, can you guys test it for me using the same config as me and see if happens too? Put your monitor in Picture Mode: Standard, set Brightness 100, Contrast 50, Sharpness 5, Gamma 3 and Color Temperature Normal. Now with this image opened:



Change the Contrast from 50 to 51 and see if the Youtube tab change its color to white in the top and some kind of pink in below with granulated pixels.

Thanks.
My gaming rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus Hero VII EVGA GTX 1080 FE Corsair Vengeance Pro 4x4GB DDR3 1600Mhz 
Hard DriveHard DriveMonitorKeyboard
WD 1TB 7200RPM Samsung 850 PRO 512GB Benq XL2420T Razer Cyclosa 
PowerCaseMouseMouse Pad
Corsair AX860 Corsair Air 540 Steelseries Rival 100 Razer Goliathus Control V2 
  hide details  
Reply
My gaming rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus Hero VII EVGA GTX 1080 FE Corsair Vengeance Pro 4x4GB DDR3 1600Mhz 
Hard DriveHard DriveMonitorKeyboard
WD 1TB 7200RPM Samsung 850 PRO 512GB Benq XL2420T Razer Cyclosa 
PowerCaseMouseMouse Pad
Corsair AX860 Corsair Air 540 Steelseries Rival 100 Razer Goliathus Control V2 
  hide details  
Reply
post #2 of 6

A screenshot won't show it, but a photo might. Review the photo you take because you may need to take it from more than one angle, like more than one vertical angle.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

A screenshot won't show it, but a photo might. Review the photo you take because you may need to take it from more than one angle, like more than one vertical angle.

I know but if you set the same settings as I said it is suppose to show in your screen using that image, I didn't take the print to show the problem, I know it won't show, I just take a print of the tab for you use the same settings and see if the tab changes
My gaming rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus Hero VII EVGA GTX 1080 FE Corsair Vengeance Pro 4x4GB DDR3 1600Mhz 
Hard DriveHard DriveMonitorKeyboard
WD 1TB 7200RPM Samsung 850 PRO 512GB Benq XL2420T Razer Cyclosa 
PowerCaseMouseMouse Pad
Corsair AX860 Corsair Air 540 Steelseries Rival 100 Razer Goliathus Control V2 
  hide details  
Reply
My gaming rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus Hero VII EVGA GTX 1080 FE Corsair Vengeance Pro 4x4GB DDR3 1600Mhz 
Hard DriveHard DriveMonitorKeyboard
WD 1TB 7200RPM Samsung 850 PRO 512GB Benq XL2420T Razer Cyclosa 
PowerCaseMouseMouse Pad
Corsair AX860 Corsair Air 540 Steelseries Rival 100 Razer Goliathus Control V2 
  hide details  
Reply
post #4 of 6

Oh, I'm a bit embarrassed. I read it too quickly, and now I see what I missed. I apologize for that. I guess I've seen way too many screenshots posted by people who are trying to show a problem that only a photo would show.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by ViTosS View Post

Hey guys, recently I started to see something that happens when I change the Contrast in my monitor, can you guys test it for me using the same config as me and see if happens too? Put your monitor in Picture Mode: Standard, set Brightness 100, Contrast 50, Sharpness 5, Gamma 3 and Color Temperature Normal. Now with this image opened:



Change the Contrast from 50 to 51 and see if the Youtube tab change its color to white in the top and some kind of pink in below with granulated pixels.

Thanks.

Although I have the XL2420TE I tried your setting my image was still white..... Could be a issue with your panel?
Big-Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus maximus v gene Asus 760 8 gigs Corsair Vengence DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ 60gb ssd Crucial MX100 512 DVD Burner Antec Kuhler 620 
OSMonitorKeyboardPower
Windows 8 pro BenQ XL2420TE Logitech G710+ Evga NEX750 
CaseMouseMouse PadAudio
Corsair air 540 Logitech G602 razer goliathus Logitech Z-2300 
AudioAudioAudioOther
Beyerdynamics DT 770 pro hyperx cloud headset blue snowball mic Seagate External 3TB 
  hide details  
Reply
Big-Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k asus maximus v gene Asus 760 8 gigs Corsair Vengence DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ 60gb ssd Crucial MX100 512 DVD Burner Antec Kuhler 620 
OSMonitorKeyboardPower
Windows 8 pro BenQ XL2420TE Logitech G710+ Evga NEX750 
CaseMouseMouse PadAudio
Corsair air 540 Logitech G602 razer goliathus Logitech Z-2300 
AudioAudioAudioOther
Beyerdynamics DT 770 pro hyperx cloud headset blue snowball mic Seagate External 3TB 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by carajean View Post

Although I have the XL2420TE I tried your setting my image was still white..... Could be a issue with your panel?

Yea I'm thinking that it is a problem with my monitor, my friend also tried with his XL2420TX and was still white...Too bad I have this monitor for more than 1 year and noticed this only today since I never changed Contrast and it is not in warranty anymore sad-smiley-002.gif

If more people can test for me I would be glad.
My gaming rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus Hero VII EVGA GTX 1080 FE Corsair Vengeance Pro 4x4GB DDR3 1600Mhz 
Hard DriveHard DriveMonitorKeyboard
WD 1TB 7200RPM Samsung 850 PRO 512GB Benq XL2420T Razer Cyclosa 
PowerCaseMouseMouse Pad
Corsair AX860 Corsair Air 540 Steelseries Rival 100 Razer Goliathus Control V2 
  hide details  
Reply
My gaming rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asus Maximus Hero VII EVGA GTX 1080 FE Corsair Vengeance Pro 4x4GB DDR3 1600Mhz 
Hard DriveHard DriveMonitorKeyboard
WD 1TB 7200RPM Samsung 850 PRO 512GB Benq XL2420T Razer Cyclosa 
PowerCaseMouseMouse Pad
Corsair AX860 Corsair Air 540 Steelseries Rival 100 Razer Goliathus Control V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Is this normal on BenQ XL2420T 120hz 2ms?