Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Posting issues after installing GTX 770 4GB Classified
New Posts  All Forums:Forum Nav:

Posting issues after installing GTX 770 4GB Classified

post #1 of 6
Thread Starter 
My computer now takes almost 1 1/2 minutes to post once I boot up the system and before it took maybe 10 seconds. While that may not be a huge issue, I know it's not supposed to be doing that. I have the GPU powered up with 4 6-pin pci-e adapters connecting to 2 8-pin adapters and my psu is 1200w so I don't think that's an issue.

Another issue that I am having upon bootup is the fact that I am not able to access the BIOS. If I press delete to get into it, the screen just goes blank and nothing happens. I saw that my BIOS version is F6 and the current version available is F14.

If I wait long enough the system does finally boot to Windows and everything works fine after that. I benchmarked the card and had no issues.

Could the fact that i havent flashed my BIOS to the new version be the reason that this is happening? Anyone else have similar issues to this or have an idea on what I can do to fix it?
post #2 of 6
Not sure what could be the problem,hopefully someone more experienced will come along and help....Well you could try and update the bios and see if that help,did you try just using the igpu on your cpu to access the bios....
Just Add Water
(24 items)
 
Wife's Rig....
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 @ 4.5 HT (on) 1.3v ASUS Rampage IV Formula GTX 780 SLI G.Skill Ripjaws 4x4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 (128GB) + 840 Evo (250GB) Seagate 1TB Lamptron FC5 V2 Fan Controller 2 x XSPC Razor GTX Titan / 780 Waterblock 
CoolingCoolingCoolingCooling
1 x EX 360 / 1 x EX 240 Radiator XSPC D5 Vario Pump with Front Cover EK D5 X-TOP CSQ - Acetal PrimoChill PrimoFlex Advanced LRT Tubing Red 7/... 
CoolingCoolingCoolingOS
Bitspower 150 mulit z and Fittings XSPC RayStorm CPU Waterblock for Intel 11 x Gentle Typhoon AP-15 Windows 7  
MonitorKeyboardPowerCase
Qnix QX2710 Evolution II @ 102Hz microsoft wireless Corsair AX 860 Corsair 750D 
MouseAudioAudioOther
microsoft wireless LG blu-ray home theatre system 5.1 surround Razer Blackshark Gaming Headset Xbox 360 Controller 
CPUMotherboardGraphicsRAM
i5 3470 @ 3,2 Gigabyte Z77X-D3H GTX 650ti Boost Corsair 2x4 GB 
Hard DriveHard DriveOptical DriveCooling
Fijitsu 60GB SSD/OS Seagate 1TB Hard Drive/Everything Else Asus DVD Drive CoolerMaster Hyper 212 EVO Cooler 
OSMonitorKeyboardPower
Win 7 BenQ Microsoft Antec 520 
CaseMouse
Fractal Design Arc Midi R2 USB3.0 Tower Microsoft 
  hide details  
Reply
Just Add Water
(24 items)
 
Wife's Rig....
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 @ 4.5 HT (on) 1.3v ASUS Rampage IV Formula GTX 780 SLI G.Skill Ripjaws 4x4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 (128GB) + 840 Evo (250GB) Seagate 1TB Lamptron FC5 V2 Fan Controller 2 x XSPC Razor GTX Titan / 780 Waterblock 
CoolingCoolingCoolingCooling
1 x EX 360 / 1 x EX 240 Radiator XSPC D5 Vario Pump with Front Cover EK D5 X-TOP CSQ - Acetal PrimoChill PrimoFlex Advanced LRT Tubing Red 7/... 
CoolingCoolingCoolingOS
Bitspower 150 mulit z and Fittings XSPC RayStorm CPU Waterblock for Intel 11 x Gentle Typhoon AP-15 Windows 7  
MonitorKeyboardPowerCase
Qnix QX2710 Evolution II @ 102Hz microsoft wireless Corsair AX 860 Corsair 750D 
MouseAudioAudioOther
microsoft wireless LG blu-ray home theatre system 5.1 surround Razer Blackshark Gaming Headset Xbox 360 Controller 
CPUMotherboardGraphicsRAM
i5 3470 @ 3,2 Gigabyte Z77X-D3H GTX 650ti Boost Corsair 2x4 GB 
Hard DriveHard DriveOptical DriveCooling
Fijitsu 60GB SSD/OS Seagate 1TB Hard Drive/Everything Else Asus DVD Drive CoolerMaster Hyper 212 EVO Cooler 
OSMonitorKeyboardPower
Win 7 BenQ Microsoft Antec 520 
CaseMouse
Fractal Design Arc Midi R2 USB3.0 Tower Microsoft 
  hide details  
Reply
post #3 of 6
Thread Starter 
I can access the BIOS if I hook up my old card. The boot process hasn't changed with the old card: it's still as fast as it was before. Problem is, I'm not too experienced either and don't know what I would need to change to make any difference once I am in the BIOS...
post #4 of 6
Thread Starter 
I did a little more research and found that this is a fairly common problem which most were able to resolve with a BIOS update so that's what I'm going to try and hopefully it works. I will report back when I test it out. Too bad I have to wait another 10 hours before I get home to try it out! mad.gif It's so frustrating to buy something like that and it doesn't work properly but it seems like a human (me) error for not keeping my BIOS up to date and not a product issue at this point but we will see
post #5 of 6
Thread Starter 
Finally had the chance to get home and update my BIOS from version F6 to F14 and that's what the problem was. The computer boots up as fast as it did before, problem solved. Thanks for the input Reaper, I thought I may need to update it but wasn't sure until you suggested it as well.
post #6 of 6
Quote:
Originally Posted by chad125 View Post

Finally had the chance to get home and update my BIOS from version F6 to F14 and that's what the problem was. The computer boots up as fast as it did before, problem solved. Thanks for the input Reaper, I thought I may need to update it but wasn't sure until you suggested it as well.
No prob mate,now go enjoy your new card....biggrin.gif
Just Add Water
(24 items)
 
Wife's Rig....
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 @ 4.5 HT (on) 1.3v ASUS Rampage IV Formula GTX 780 SLI G.Skill Ripjaws 4x4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 (128GB) + 840 Evo (250GB) Seagate 1TB Lamptron FC5 V2 Fan Controller 2 x XSPC Razor GTX Titan / 780 Waterblock 
CoolingCoolingCoolingCooling
1 x EX 360 / 1 x EX 240 Radiator XSPC D5 Vario Pump with Front Cover EK D5 X-TOP CSQ - Acetal PrimoChill PrimoFlex Advanced LRT Tubing Red 7/... 
CoolingCoolingCoolingOS
Bitspower 150 mulit z and Fittings XSPC RayStorm CPU Waterblock for Intel 11 x Gentle Typhoon AP-15 Windows 7  
MonitorKeyboardPowerCase
Qnix QX2710 Evolution II @ 102Hz microsoft wireless Corsair AX 860 Corsair 750D 
MouseAudioAudioOther
microsoft wireless LG blu-ray home theatre system 5.1 surround Razer Blackshark Gaming Headset Xbox 360 Controller 
CPUMotherboardGraphicsRAM
i5 3470 @ 3,2 Gigabyte Z77X-D3H GTX 650ti Boost Corsair 2x4 GB 
Hard DriveHard DriveOptical DriveCooling
Fijitsu 60GB SSD/OS Seagate 1TB Hard Drive/Everything Else Asus DVD Drive CoolerMaster Hyper 212 EVO Cooler 
OSMonitorKeyboardPower
Win 7 BenQ Microsoft Antec 520 
CaseMouse
Fractal Design Arc Midi R2 USB3.0 Tower Microsoft 
  hide details  
Reply
Just Add Water
(24 items)
 
Wife's Rig....
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 @ 4.5 HT (on) 1.3v ASUS Rampage IV Formula GTX 780 SLI G.Skill Ripjaws 4x4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 (128GB) + 840 Evo (250GB) Seagate 1TB Lamptron FC5 V2 Fan Controller 2 x XSPC Razor GTX Titan / 780 Waterblock 
CoolingCoolingCoolingCooling
1 x EX 360 / 1 x EX 240 Radiator XSPC D5 Vario Pump with Front Cover EK D5 X-TOP CSQ - Acetal PrimoChill PrimoFlex Advanced LRT Tubing Red 7/... 
CoolingCoolingCoolingOS
Bitspower 150 mulit z and Fittings XSPC RayStorm CPU Waterblock for Intel 11 x Gentle Typhoon AP-15 Windows 7  
MonitorKeyboardPowerCase
Qnix QX2710 Evolution II @ 102Hz microsoft wireless Corsair AX 860 Corsair 750D 
MouseAudioAudioOther
microsoft wireless LG blu-ray home theatre system 5.1 surround Razer Blackshark Gaming Headset Xbox 360 Controller 
CPUMotherboardGraphicsRAM
i5 3470 @ 3,2 Gigabyte Z77X-D3H GTX 650ti Boost Corsair 2x4 GB 
Hard DriveHard DriveOptical DriveCooling
Fijitsu 60GB SSD/OS Seagate 1TB Hard Drive/Everything Else Asus DVD Drive CoolerMaster Hyper 212 EVO Cooler 
OSMonitorKeyboardPower
Win 7 BenQ Microsoft Antec 520 
CaseMouse
Fractal Design Arc Midi R2 USB3.0 Tower Microsoft 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Posting issues after installing GTX 770 4GB Classified