Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Wierd Coloration in Windows 7 Problem
New Posts  All Forums:Forum Nav:

Wierd Coloration in Windows 7 Problem

post #1 of 5
Thread Starter 
As you can see below, the colour is very messed up and the resolution is 640 x 480. I've booted into Parted Magic without video issue so it seems to be a windows problem. I've tried a system restore and re-installing the video drivers but it won't fix the problem. I've googled around but could not find anything regarding this problem and a fix. I would like to avoid reformatting if possible since it's my parents computer. If anyone has any suggestions I'd appreciate it very much, otherwise I'm just going to trudge to the reformat and re-install their stuff and getting it the way they like it again.

Rabbit Cage 2.0
(20 items)
 
ASUS K53TA-BBR6
(9 items)
 
 
CPUMotherboardGraphicsRAM
[i7-3770K 4.5GHz @1.24V] [Asrock Z77 Extreme4] [unlocked Sapphire 6950 Toxic 940/1425 @ 1.175V] [2x8GB Kingston HyperX Black 1800MHz 10-10-10-2... 
Hard DriveHard DriveCoolingOS
[256GB Samsung 840 Pro] [2x 3TB Green WD30EZRX JBOD] [Corsair H100i] [Windows 7 Pro 64-bit] 
MonitorKeyboardPowerCase
[23.6" Asus VE247H] [Razer BlackWidow] [Corsair HX850] [Corsair Carbide 500R White] 
MouseMouse PadAudioAudio
[Logitech G400] [SteelSeries QcK+] [SteelSeries Siberia V2 Headset] [Zalman ZM-MIC 1 Microphone] 
AudioAudioOtherOther
[Logitech X-540 5.1 Speaker] [Logitech S220 2.1 Speaker] [Bitfenix Recon Fan Controller] [TRENDnet TEW-684UB] 
CPUGraphicsRAMHard Drive
[AMD A6-3400M 2.35GHz @ 1.0875V] [AMD HD 6650M] [2x4GB Corsair Vengence 1333MHz 9-8-8-8 @ 1.5V] [500GB Seagate 5400rpm] 
Optical DriveOSMonitorMouse
[DVD Slimdrive] [Windows 8 Pro 64-bit] [15.6" LED backlight LCD] [Logitech M305] 
Audio
[Nokia Mini-Speakers MD-8] 
CPUMotherboardGraphicsRAM
[Athlon II X2 215 3.4GHz @ 1.4V] [Gigabyte GA-78LMT-S2P (rev3.1)] [XFX 8600GT XXX 256MB GDDR3] [2x2GB G.skill Ripjaws-X 1333 7-7-7-20 @ 1.5V] 
Hard DriveOptical DriveCoolingOS
[500GB WD Blue] [LG 24X DVD-Writer] [Hyper TX3] [Windows 7 64-bit] 
MonitorMonitorPowerCase
[ASUS VS197D-P 18.5"] [ONN 19" LCD HDTV] [Antec Basiq VP-450] [Cooler Master Elite 343] 
  hide details  
Reply
Rabbit Cage 2.0
(20 items)
 
ASUS K53TA-BBR6
(9 items)
 
 
CPUMotherboardGraphicsRAM
[i7-3770K 4.5GHz @1.24V] [Asrock Z77 Extreme4] [unlocked Sapphire 6950 Toxic 940/1425 @ 1.175V] [2x8GB Kingston HyperX Black 1800MHz 10-10-10-2... 
Hard DriveHard DriveCoolingOS
[256GB Samsung 840 Pro] [2x 3TB Green WD30EZRX JBOD] [Corsair H100i] [Windows 7 Pro 64-bit] 
MonitorKeyboardPowerCase
[23.6" Asus VE247H] [Razer BlackWidow] [Corsair HX850] [Corsair Carbide 500R White] 
MouseMouse PadAudioAudio
[Logitech G400] [SteelSeries QcK+] [SteelSeries Siberia V2 Headset] [Zalman ZM-MIC 1 Microphone] 
AudioAudioOtherOther
[Logitech X-540 5.1 Speaker] [Logitech S220 2.1 Speaker] [Bitfenix Recon Fan Controller] [TRENDnet TEW-684UB] 
CPUGraphicsRAMHard Drive
[AMD A6-3400M 2.35GHz @ 1.0875V] [AMD HD 6650M] [2x4GB Corsair Vengence 1333MHz 9-8-8-8 @ 1.5V] [500GB Seagate 5400rpm] 
Optical DriveOSMonitorMouse
[DVD Slimdrive] [Windows 8 Pro 64-bit] [15.6" LED backlight LCD] [Logitech M305] 
Audio
[Nokia Mini-Speakers MD-8] 
CPUMotherboardGraphicsRAM
[Athlon II X2 215 3.4GHz @ 1.4V] [Gigabyte GA-78LMT-S2P (rev3.1)] [XFX 8600GT XXX 256MB GDDR3] [2x2GB G.skill Ripjaws-X 1333 7-7-7-20 @ 1.5V] 
Hard DriveOptical DriveCoolingOS
[500GB WD Blue] [LG 24X DVD-Writer] [Hyper TX3] [Windows 7 64-bit] 
MonitorMonitorPowerCase
[ASUS VS197D-P 18.5"] [ONN 19" LCD HDTV] [Antec Basiq VP-450] [Cooler Master Elite 343] 
  hide details  
Reply
post #2 of 5
What are your color settings set to? 8-bit, 16, 32?
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
post #3 of 5
Sounds like you're missing your display drivers

EDIT: See you already checked that. Is the display cable in properly? Maybe check Device Manager and see if it shows anything strange there?
post #4 of 5
Check the display cable
Check display resolution and also under personalize that you have an area them selected. If not, then maybe there is an issue with the video card. Or somehow things got changed to 8bit color....
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #5 of 5
What was the last thing that changed before this happened? Any new hardware/software? Anything patched or updated?

I honestly haven't seen a desktop get stuck in 640x480 256-color since Windows 98. Maybe something in the background is forcing it into this mode? I've seen old 256 color games cause the desktop to do this in Windows 7 before. You might try booting in safe mode or unchecking everything from the startup list using msconfig to see if that changes anything.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Wierd Coloration in Windows 7 Problem