Overclock.net › Forums › Components › Sound Cards and Computer Audio › I Need Help with Asus Xonar DSX 7.1
New Posts  All Forums:Forum Nav:

I Need Help with Asus Xonar DSX 7.1

post #1 of 7
Thread Starter 
So I've just got a new SSD and put Windows 8 on it. I also just the Asus Xonar DSX 7.1 Card, and put it in my computer. I've been trying to install the drivers for it that came with it, but when it's almost done, is says "Please plug-in ASUS Xonar DSX Audio device". It's already in my computer. I've tried taking it out and putting it back in and restarting my PC but nothing seems to be working. Any ideas?
post #2 of 7
You could try downloading the latest (Win8 32bit or Win8 64bit) drivers from Asus.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 7
Does it require the extra 4 pin power adapter?
Overkill
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.625Ghz ASUS Rampage V Extreme GTX 980 Ti SLI 32GB G.Skill RIPJAWS 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
Intel 750 400GB Samsung 850 Pro 512GB WD Black 4TB 7200RPM Hitachi 2TB 7200RPM 
CoolingOSMonitorKeyboard
Corsair H80i GT Windows 10 Professional Acer Predator X34 3440x1440 100hz IPS Razer BlackWidow Stealth 2013 
PowerCaseMouseOther
Corsair RM1000i SilverStone RV02 Razer DeathAdder 3G SMSL SD793-II PCM1793 DIR9001 DAC 
Other
Sony MDR-XB500 Headphones 
  hide details  
Reply
Overkill
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.625Ghz ASUS Rampage V Extreme GTX 980 Ti SLI 32GB G.Skill RIPJAWS 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
Intel 750 400GB Samsung 850 Pro 512GB WD Black 4TB 7200RPM Hitachi 2TB 7200RPM 
CoolingOSMonitorKeyboard
Corsair H80i GT Windows 10 Professional Acer Predator X34 3440x1440 100hz IPS Razer BlackWidow Stealth 2013 
PowerCaseMouseOther
Corsair RM1000i SilverStone RV02 Razer DeathAdder 3G SMSL SD793-II PCM1793 DIR9001 DAC 
Other
Sony MDR-XB500 Headphones 
  hide details  
Reply
post #4 of 7
http://maxedtech.com/driver-signature-possible-solutions-discussions-page/

Try the Unixonar drivers if you haven't already. The OEM drivers are always made by monkeys.

And also make sure the card correctly seated in the PCIe slot, it's pretty typical that the card is not completely plugged in.

Aand also make sure the onboard audio is disabled from BIOS. This guy here had the exact same problem and disabling onboard fixed it.
Edited by Tiihokatti - 9/26/13 at 3:12am
Silent Hawk
(18 items)
 
Redfenix
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3570K @4,4GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1200/1450 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 3x AC F12 
CoolingOSMonitorKeyboard
1x Glide Stream Windows 7 Samsung S23A700D Logitech G105 
PowerCaseMouseAudio
Super Flower Golden Green Pro 750W Rosewill Blackhawk Asus ROG GX1000 Xonar DG 
AudioOther
Beyerdynamic DT-770 Pro 80ohm Xilence Fan Controller 
CPUMotherboardGraphicsRAM
Intel 3570K @4,3GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1150/1500 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 2x AC F12 
CoolingCoolingOSMonitor
3x Spectre Pro LED 2x TY-140 Windows 7 Samsung S23A700D 
KeyboardPowerCaseMouse
Logitech G110 Strider Essential 600W Bitfenix Shinobi (modded) Logitech G400 
Mouse PadAudioAudioAudio
Steelseries QCK+ Xonar D1 Behringer B3031A Superlux HD-681 EVO 
AudioAudioOther
Objective2 desktop version Hifiman HE-400 Xilence Fan Controller 
  hide details  
Reply
Silent Hawk
(18 items)
 
Redfenix
(23 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3570K @4,4GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1200/1450 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 3x AC F12 
CoolingOSMonitorKeyboard
1x Glide Stream Windows 7 Samsung S23A700D Logitech G105 
PowerCaseMouseAudio
Super Flower Golden Green Pro 750W Rosewill Blackhawk Asus ROG GX1000 Xonar DG 
AudioOther
Beyerdynamic DT-770 Pro 80ohm Xilence Fan Controller 
CPUMotherboardGraphicsRAM
Intel 3570K @4,3GHz Asrock Z77 Extreme4 Gigabyte HD7950 Windforce @1150/1500 2x Corsair Vengeance 4gb 1600mhz 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1Tb Random LG DVD/RW Antec Kühler H2O 620 (with AC F12 push/pull) 2x AC F12 
CoolingCoolingOSMonitor
3x Spectre Pro LED 2x TY-140 Windows 7 Samsung S23A700D 
KeyboardPowerCaseMouse
Logitech G110 Strider Essential 600W Bitfenix Shinobi (modded) Logitech G400 
Mouse PadAudioAudioAudio
Steelseries QCK+ Xonar D1 Behringer B3031A Superlux HD-681 EVO 
AudioAudioOther
Objective2 desktop version Hifiman HE-400 Xilence Fan Controller 
  hide details  
Reply
post #5 of 7
Thread Starter 
So I disabled the onboard sound on my BIOS and still no luck. I also formatted my HDD and re installed Windows but no luck as well. I'm satrting to think if the sound card is faulty, or if my PCI-e slot is faulty, which I highly doubt either of these. Any ideas?
post #6 of 7
Thread Starter 
Also, I looked in my Device manager and did not see any think under my Audio Inputs and Outputs other than my monitor, which I think is because it's HDMI. Do you think my Card is DOA?
post #7 of 7
Quote:
Originally Posted by Sfdpiggy1 View Post

Also, I looked in my Device manager and did not see any think under my Audio Inputs and Outputs other than my monitor, which I think is because it's HDMI. Do you think my Card is DOA?
That seems possible, Device Manager should show something even if Asus's drivers are giving you a hard time (for me they installed the first time but not the second in a fresh Windows on the same machine?? I have UniDriver now). Do you have another slot to try it in?
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › I Need Help with Asus Xonar DSX 7.1