Overclock.net › Forums › Intel › Intel Motherboards › GA-X79-UD3 F16 BIOS questions
New Posts  All Forums:Forum Nav:

GA-X79-UD3 F16 BIOS questions

post #1 of 2
Thread Starter 
I just updated to the latest F16 BIOS. However, there are some minor issues. First, the Windows 8 Task Manager reports the Maximum Speed as 3.6 GHz even though my stock 3930K turbos to 3.8 GHz even when all cores are being used. Second, my 16 GB RAM reports as 15.9 GB in the Task Manager but 16 GB everywhere else.

What should I do? I know these are not major issues but I would still like to correct them. I tried disabling all the C states in the BIOS but it made no difference. I disabled Turbo Boost in the BIOS but then the max speed was reported as 3.2 GHz in the Task Manager.
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 980 Ti Classified 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit Samsung SyncMaster S23A700D Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 980 Ti Classified 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit Samsung SyncMaster S23A700D Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #2 of 2
I updated the bios of the same motherboard, now with the same settings it crashes at startup. I enter ios, reload the same exact settings and it works always. Dunno what happens
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GA-X79-UD3 F16 BIOS questions