Overclock.net › Forums › AMD › AMD - General › Computer Died?
New Posts  All Forums:Forum Nav:

Computer Died?

post #1 of 3
Thread Starter 
My friends other computer died...

"well i had up multiple browsers and was searching for new processor and crap....i was savign them to book marks when my internet died and x-fire shutdown.....then it just froze up and i turned it off

i tried starting it up, the fans started and the cd drive lights went on

but it never truned on the moniter

it still was in standby

crap it just died again

i replugged the internet and it died"


^that's what my friend said happened


What should i test to see what parts are working and what arn't?

It's an Emachines
Idk the Motherboard
Thermaltake 470w Power Supply
AMD Sempron 3400+ 2.0 Ghz
eVGA 7900GS
512mb of Ram (I don't know kind)
post #2 of 3
PSU, mobo, or temperature problem.

Most likely a PSU problem. Has he ever checked his voltages for stability and made sure they are within 3%? (Spec says 5% but all PSU should be able to do 3% or better). Would you be able to stick your PSU into his system to test? Finally, has he checked his temps recently? Does his motherboard have a speaker or LED for error codes?

Quote:
Originally Posted by -Inferno View Post
i replugged the internet and it died"
What does that mean? It could be short somewhere? Are those pipes get dumped on by trucks? Should I send him a new internet?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 3
Thread Starter 
he says it works fine now...i think it was temperature.

he's getting a new Motherboard and CPU soon and case so...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer Died?