Overclock.net › Forums › Intel › Intel CPUs › Please help! New rig, but doesn't work!
New Posts  All Forums:Forum Nav:

Please help! New rig, but doesn't work!

post #1 of 5
Thread Starter 
Hi, guys!
I'm new here, sorry if i got wrong room but i need your help.
I just built my pc yesterday, and everything running smoothly. So i use it like 4-5hours and i left it stand by.mode. In the morning i turned it off, it still okay.
But now, after i install side fan, it doesn't work.

If psu i turn it on, the led on mobo on. But if i press power button, nothing happen. Please help me guys ;-(

Thank you.

drool.gif

Here's the specs:
1. CM Storm Trooper full tower
2. ASUS Z87-Plus
3. Asus GeForce GTX 760
4. Kingston HyperX Black 16GB (2x8)
5. Samsung Pro 128GB SSD
6. Asus black 12x blue ray
7. Windows 7 Home premium
8. WD Black 1TB
9. Corsair H80i
10. Keyboard Roccat Ryos Mk Pro (Coming soon)
11. Intel core i7 4770k
Cyborg Trooper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i-7 4770k Asus Z87-Plus Asus Geforce GTX 760 Kingston Viper Black 
Hard DriveOptical DriveCoolingOS
WD Black  Asus Black 12B Corsair H80i Windows 7 Home 
MonitorKeyboardPowerCase
Insignia Roccat Ryos Mk Pro CM Silent Pro Gold 800 CM Storm Trooper 
MouseOther
Razer Ouroboros Samsung Pro 128 SSD 
  hide details  
Reply
Cyborg Trooper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i-7 4770k Asus Z87-Plus Asus Geforce GTX 760 Kingston Viper Black 
Hard DriveOptical DriveCoolingOS
WD Black  Asus Black 12B Corsair H80i Windows 7 Home 
MonitorKeyboardPowerCase
Insignia Roccat Ryos Mk Pro CM Silent Pro Gold 800 CM Storm Trooper 
MouseOther
Razer Ouroboros Samsung Pro 128 SSD 
  hide details  
Reply
post #2 of 5
did you plug the fan directly into the motherboard? what size is the fan? what is the amp rating on the fan? have you tried unplugging the newly installed fan?
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #3 of 5
unplug the newly added fan and see what it does . seems to be the only change and id def start there.
Twisted
(17 items)
 
Twisted HAF
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon X2 5200+ Asus M2N-SLI MSI HD2600 XT 512MB Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Seagate 500 GB Asus  Cooler MAster Gemin II Windows Vista Business 32-bit 
MonitorKeyboardPowerCase
Panasonic 50" Plasma Remote Mouse App for iPhone & Android Coolmax 700 Watt  Cooler Master 360 
Mouse
Remote Mouse App for iPhone & Android 
  hide details  
Reply
Twisted
(17 items)
 
Twisted HAF
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon X2 5200+ Asus M2N-SLI MSI HD2600 XT 512MB Kingston HyperX 
Hard DriveOptical DriveCoolingOS
Seagate 500 GB Asus  Cooler MAster Gemin II Windows Vista Business 32-bit 
MonitorKeyboardPowerCase
Panasonic 50" Plasma Remote Mouse App for iPhone & Android Coolmax 700 Watt  Cooler Master 360 
Mouse
Remote Mouse App for iPhone & Android 
  hide details  
Reply
post #4 of 5
when connecting the fan check and see if you might have knocked the power switch wires lose from the motherboard,
I have done that myself as they are easy to bump your hand into them.
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
post #5 of 5
Thread Starter 
Problem solved guys!
I thought my cpu/mobo is bad, but they are not.
And when i install the side fan, i didn't touch any other power cable on mobo.

I don't know exactly what's the problem, but i try to unplug the VGA and CMOS.
And... When i press the power button (in the name of Jesus), it works!!!



Thank you very much, for your attention!
I really appreciate it! biggrin.gif

thumb.gifthumb.gif
Cyborg Trooper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i-7 4770k Asus Z87-Plus Asus Geforce GTX 760 Kingston Viper Black 
Hard DriveOptical DriveCoolingOS
WD Black  Asus Black 12B Corsair H80i Windows 7 Home 
MonitorKeyboardPowerCase
Insignia Roccat Ryos Mk Pro CM Silent Pro Gold 800 CM Storm Trooper 
MouseOther
Razer Ouroboros Samsung Pro 128 SSD 
  hide details  
Reply
Cyborg Trooper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i-7 4770k Asus Z87-Plus Asus Geforce GTX 760 Kingston Viper Black 
Hard DriveOptical DriveCoolingOS
WD Black  Asus Black 12B Corsair H80i Windows 7 Home 
MonitorKeyboardPowerCase
Insignia Roccat Ryos Mk Pro CM Silent Pro Gold 800 CM Storm Trooper 
MouseOther
Razer Ouroboros Samsung Pro 128 SSD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Please help! New rig, but doesn't work!