Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Webpages not loading. Please help.
New Posts  All Forums:Forum Nav:

Webpages not loading. Please help.

post #1 of 3
Thread Starter 
Ok so here's the deal. I just got done reinstalling windows 7 ultimate 64 bit, and installing all the drivers including network. Everything seemed great until i tried to download firefox. I couldn't do so for whatever reason, figured it was just internet explorer. I managed to download chrome, and when i browse certain webpages on both browsers they don't seem to load. In fact very few webpages would actually load. I couldn't manage to do a speedtest on that computer, my desktop, but on my laptop on the same network i'm getting a good 50 mbps. My laptop will load every site just fine. Not sure what to do, if anyone has any ideas please let me know.

Things I tried: Installing network drivers from mobo cd. Installing network drivers from website (I downloaded them on my phone and copied it over).

Also as a side note i'll list my components in case of driver compatability issues.
Asrock Extreme3 Gen3
Amd XFX 6950
Patriot Pyro 60gb (its about a year and a half old)
Corsair TX 650v2
12gb ddr3 ram 4x4- gskill ripjaws x 4gb- other idr
Antec Tx650
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k ASrock Extreme3 Gen3 GTX 780 Twin Frozr  Gskill ripjaws X (3x4gb) 
Hard DriveHard DriveHard DriveHard Drive
Western digital 1tb green 5400rpm 2.5 inch 5400 rpm 2.5 inch Plextor m5pro 
CoolingOSMonitorMonitor
Enzotech extreme Windows 7 64 bit Benq gw2450 24inch 1080p Compaq s2022a 1600x900 
KeyboardPowerCaseMouse
TTesports meka Cherry Mx Black Corsair tx650v2 Antec 300 Logitech G9x 
Other
TVW 750 pci e x1 tv tuner 
  hide details  
Reply
Antec Tx650
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k ASrock Extreme3 Gen3 GTX 780 Twin Frozr  Gskill ripjaws X (3x4gb) 
Hard DriveHard DriveHard DriveHard Drive
Western digital 1tb green 5400rpm 2.5 inch 5400 rpm 2.5 inch Plextor m5pro 
CoolingOSMonitorMonitor
Enzotech extreme Windows 7 64 bit Benq gw2450 24inch 1080p Compaq s2022a 1600x900 
KeyboardPowerCaseMouse
TTesports meka Cherry Mx Black Corsair tx650v2 Antec 300 Logitech G9x 
Other
TVW 750 pci e x1 tv tuner 
  hide details  
Reply
post #2 of 3
Thread Starter 
Ok oddly enough i am led to believe it s a problem with my ssd where windows is insalled. I initially had all browsers installed onto it, and nothing seemed to be functioning properly. I couldn't even load simple websites like speedtest.net. As soon as i installed both chrome and firefox onto my mechanical hard drive i was able to load these websites with no issues. I guess it's possible that the drive was not formatted properly. Don't know what to do in order to fix it so i can install the applications on my SSD though. Any Suggestions?
Antec Tx650
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k ASrock Extreme3 Gen3 GTX 780 Twin Frozr  Gskill ripjaws X (3x4gb) 
Hard DriveHard DriveHard DriveHard Drive
Western digital 1tb green 5400rpm 2.5 inch 5400 rpm 2.5 inch Plextor m5pro 
CoolingOSMonitorMonitor
Enzotech extreme Windows 7 64 bit Benq gw2450 24inch 1080p Compaq s2022a 1600x900 
KeyboardPowerCaseMouse
TTesports meka Cherry Mx Black Corsair tx650v2 Antec 300 Logitech G9x 
Other
TVW 750 pci e x1 tv tuner 
  hide details  
Reply
Antec Tx650
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k ASrock Extreme3 Gen3 GTX 780 Twin Frozr  Gskill ripjaws X (3x4gb) 
Hard DriveHard DriveHard DriveHard Drive
Western digital 1tb green 5400rpm 2.5 inch 5400 rpm 2.5 inch Plextor m5pro 
CoolingOSMonitorMonitor
Enzotech extreme Windows 7 64 bit Benq gw2450 24inch 1080p Compaq s2022a 1600x900 
KeyboardPowerCaseMouse
TTesports meka Cherry Mx Black Corsair tx650v2 Antec 300 Logitech G9x 
Other
TVW 750 pci e x1 tv tuner 
  hide details  
Reply
post #3 of 3
Thread Starter 
Don't know what happened, but after an hour i don't have any more issues.
Antec Tx650
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k ASrock Extreme3 Gen3 GTX 780 Twin Frozr  Gskill ripjaws X (3x4gb) 
Hard DriveHard DriveHard DriveHard Drive
Western digital 1tb green 5400rpm 2.5 inch 5400 rpm 2.5 inch Plextor m5pro 
CoolingOSMonitorMonitor
Enzotech extreme Windows 7 64 bit Benq gw2450 24inch 1080p Compaq s2022a 1600x900 
KeyboardPowerCaseMouse
TTesports meka Cherry Mx Black Corsair tx650v2 Antec 300 Logitech G9x 
Other
TVW 750 pci e x1 tv tuner 
  hide details  
Reply
Antec Tx650
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i5 2500k ASrock Extreme3 Gen3 GTX 780 Twin Frozr  Gskill ripjaws X (3x4gb) 
Hard DriveHard DriveHard DriveHard Drive
Western digital 1tb green 5400rpm 2.5 inch 5400 rpm 2.5 inch Plextor m5pro 
CoolingOSMonitorMonitor
Enzotech extreme Windows 7 64 bit Benq gw2450 24inch 1080p Compaq s2022a 1600x900 
KeyboardPowerCaseMouse
TTesports meka Cherry Mx Black Corsair tx650v2 Antec 300 Logitech G9x 
Other
TVW 750 pci e x1 tv tuner 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Webpages not loading. Please help.