Overclock.net › Forums › Graphics Cards › NVIDIA › Sli issue: very slow load time GTX 660 TI 2 way
New Posts  All Forums:Forum Nav:

Sli issue: very slow load time GTX 660 TI 2 way

post #1 of 13
Thread Starter 
Hi,

I am very sorry to start a new thread on Sli issue, because I know that there are plenty of them already open, but I read a lot to try to solve my problem without any success...

So my issue is that when I start my computer, it boots just fine until after it loads windows 8 logo. Then it is stuck there for at least 1 minute. It used to take about 12 seconds for the entire loading before I added the card for sli. Also, when I try to load a game or Heaven, the loading times are aweful! There again, it used to be just fine...

My build is:
Asus gtx 660 ti 3GB
Zotac gtx 660 ti 2 GB
Amd fx-8350 cooled by antec kuhler h2o 620
Mobo ga-990fxa-ud3 rev 3.0 with latest bios update
120Gb ssd for windows 8 install
1TB WD black HDD
Psu cooler master m2 silent pro 850W
2x8 GB mushkin ram
Monitor asus mx239h
Led tv samsung 60hz 720p
Case cm storm trooper

What I did for now is first install the latest drivers on both cards. I placed the zotac one on master. I plugged both screens on this one. I used Coolbits registry with a value of 18 to enable sli (since both cards have different memory size). I ran a few Heaven's benchmark to make sure the results are good and they are. I also tried both cards seperatly, and I tried them both plugged in, but not in sli and everything works fine. Now I don't know what to do.... Help would be really appreciated. Thank you!
post #2 of 13
First... personly i would never mix a 3GB & 2 GB card.
Blackzilla
(19 items)
 
Red Cyclone
(14 items)
 
Knight-Train
(14 items)
 
CPUCPUMotherboardGraphics
Xeon 5649 Xeon 5649 EVGA Classified SR-2 Galaxy 660Ti 
GraphicsRAMHard DriveOptical Drive
AMD R9 290 (x2) Coming Soon Undicided WD 1TB  Lite On DVD RW 
CoolingOSMonitorMonitor
Water Cooled Custom Loop Windows 8.1 Pro 1) Overlord Tempest SE 2560x1440p 1) X-star 2560x1440p 
MonitorKeyboardPowerCase
Ahchievia Shimian 2560x1440p 10Gear Cac-Card Reader Looking for 1200watt PSU Fully Modular Corsair 900D 
MouseMouse PadAudio
Standard Dell Belkin Turtle Beach 
CPUMotherboardGraphicsRAM
i7 3770k Asus Sabertooth z77 thermal Armor Galaxy 660TI 3gb G.Skill Rip Jaws 8G DDR3 1600 
Hard DriveOptical DriveCoolingOS
2x 500G Standard Samsung CD/DVD Burner/External LiteScribe Corsair H50 Windows 8 
MonitorKeyboardPowerCase
Overlord Tempest SE 2560x1440p IOGEAR 850 watt Corsair Sentey Burton 6xxx Series 
MouseMouse Pad
Old school gateway from 6 years ago Nice new Belkin 
CPUMotherboardGraphicsRAM
5820k MSI X99S SLI Plus XFX 280X DD G.Skill DDR4 2133 MHz 
Hard DriveCoolingOSMonitor
Seagate 2TB H100i Windows 8.1 Pro x3 X-star 1440p monitors  
KeyboardPowerCaseMouse
Decent store bot Corsair 1000 900D Corsair Moba 
Mouse PadAudio
Wife Turtle Beaches 
  hide details  
Reply
Blackzilla
(19 items)
 
Red Cyclone
(14 items)
 
Knight-Train
(14 items)
 
CPUCPUMotherboardGraphics
Xeon 5649 Xeon 5649 EVGA Classified SR-2 Galaxy 660Ti 
GraphicsRAMHard DriveOptical Drive
AMD R9 290 (x2) Coming Soon Undicided WD 1TB  Lite On DVD RW 
CoolingOSMonitorMonitor
Water Cooled Custom Loop Windows 8.1 Pro 1) Overlord Tempest SE 2560x1440p 1) X-star 2560x1440p 
MonitorKeyboardPowerCase
Ahchievia Shimian 2560x1440p 10Gear Cac-Card Reader Looking for 1200watt PSU Fully Modular Corsair 900D 
MouseMouse PadAudio
Standard Dell Belkin Turtle Beach 
CPUMotherboardGraphicsRAM
i7 3770k Asus Sabertooth z77 thermal Armor Galaxy 660TI 3gb G.Skill Rip Jaws 8G DDR3 1600 
Hard DriveOptical DriveCoolingOS
2x 500G Standard Samsung CD/DVD Burner/External LiteScribe Corsair H50 Windows 8 
MonitorKeyboardPowerCase
Overlord Tempest SE 2560x1440p IOGEAR 850 watt Corsair Sentey Burton 6xxx Series 
MouseMouse Pad
Old school gateway from 6 years ago Nice new Belkin 
CPUMotherboardGraphicsRAM
5820k MSI X99S SLI Plus XFX 280X DD G.Skill DDR4 2133 MHz 
Hard DriveCoolingOSMonitor
Seagate 2TB H100i Windows 8.1 Pro x3 X-star 1440p monitors  
KeyboardPowerCaseMouse
Decent store bot Corsair 1000 900D Corsair Moba 
Mouse PadAudio
Wife Turtle Beaches 
  hide details  
Reply
post #3 of 13
Thread Starter 
I know, the only reason I mixed them is that I first owned the 3 GB one and I wanted to go for sli, and I got my 2 GB one in rebate at a price that was good for my budget. Since I read that it was possible to mix them with coolbits (and it's written on Nvidia website), I was willing to try, but for now, like I said, It turns out that its working, but not properly.... Fps wise and graphic wise, it's working though.
post #4 of 13
Thread Starter 
Seriously, does anyone have any idea what I could try beside switching one of the 2 cards to match the memory? Thank you
post #5 of 13
can you post a desktop screenshot with 2 gpuz(one for each card)?
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #6 of 13
Thread Starter 
Yes sure, I will do that tomorrow after job because right now I cannot. Thank you for responding
post #7 of 13
Thread Starter 
Like I said I would do, Here are the pictures of gpu-z. I took while sli disabled and while sli enabled.

SLI disabled:



SLI enabled:



Also, I noticed that when I switch my screen from the monitor to the tv or from the tv to the monitor, it also takes way more time than it used to take. But only when i'm enabling SLI, if it is disabled, everything is fine. Thank you for the feedback.
post #8 of 13
do you have msi afterburner installed? can you try and sync both gpus?
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #9 of 13
Thread Starter 
I have precision x, but ill get afterburner as soon as I get home and try that.
post #10 of 13
Thread Starter 
I installed afterburner and it was already in sync mode when I first opened it. Though, I didn't touch to any OC setting, but it seems like it cut in half the time my computer is booting. It still takes a kell of a time to switch from on screen to the other using "windows+P" buttons. Here are screenshots I took from my MSI Afterburner:




Hope it helps you a bit to figure out what's happening. BTW, I noticed yesterday, when I took the screenshots of gpu-z that the bios of my cards are different. Could that be something causing the issue?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Sli issue: very slow load time GTX 660 TI 2 way