Overclock.net › Forums › Graphics Cards › NVIDIA › 3Dmark Wont Display Anymore!
New Posts  All Forums:Forum Nav:

3Dmark Wont Display Anymore!

post #1 of 15
Thread Starter 
Well its been a few months since I built this computer and when I first had it running, I would run 3Dmark06 and 05 to show ppl. The programs didnt run that fast, but I always got to the end with no problems.

The other day I tried to run it to see how much lower my score got, but after I clicked "run test" the screen went black for a minute or so, then I get a quick (maybe .5 second) flash of video of the guys in the spaceship before the doors open, then nothing for a while again, then another flash of the big guy with the gatling gun.

I dont understand why it would do this, its obviously a video card issue. But why would it not show artifacts or something and it works fine in aquamark3.
In 3Dmark05, it plays maybe 80% of the rendering, but the other 20% is taken up by random flashes of black screen. Another thing is that when the screen is black, it is not because of signal loss, or my monitor would say no signal. The video card is outputting actual black screen.

I did overclock my XFX 7600GT for a while but after discovering this I undid it. Help please!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 Windsor Gigabyte GA-M57SLI-S4 XFX 7600GT 256mb 590/1600 2x512mb GEIL GX21GB6400DC 
Hard DriveOptical DriveOSMonitor
80gb SATA3 caviars raid 0 Samsung Lightscribe XP Pro 19"w Fuji, 15" Dell (old) dual 
KeyboardPowerCaseMouse
Saitek Eclipse II 600W Rosewill SLI ready xaviator Razer Diamonndback Plasma 
Mouse Pad
2nd Icemat Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 Windsor Gigabyte GA-M57SLI-S4 XFX 7600GT 256mb 590/1600 2x512mb GEIL GX21GB6400DC 
Hard DriveOptical DriveOSMonitor
80gb SATA3 caviars raid 0 Samsung Lightscribe XP Pro 19"w Fuji, 15" Dell (old) dual 
KeyboardPowerCaseMouse
Saitek Eclipse II 600W Rosewill SLI ready xaviator Razer Diamonndback Plasma 
Mouse Pad
2nd Icemat Blue 
  hide details  
Reply
post #2 of 15
have you done any thing else before 3d mark stopped working eg:updated your graphics drivers? also does it still run games ok..if it does then its software related and your card is ok eliminate if its software or hard ware first and let me know the results and ill see if i can help
    
CPUMotherboardGraphicsRAM
T7500 DELL 0XR148 8600m gt 256mb ddr3 4gb ddr2 
Hard DriveOS
500gb samsung HJ500JI m7 windows 7 ultimate SP1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T7500 DELL 0XR148 8600m gt 256mb ddr3 4gb ddr2 
Hard DriveOS
500gb samsung HJ500JI m7 windows 7 ultimate SP1 
  hide details  
Reply
post #3 of 15
Thread Starter 
I tried HL2, Farcry, and FlightSim X and they all worked like they usually do, except a little slower maybe because I took the overclock off the video card.

And no I didnt change any video drivers.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 Windsor Gigabyte GA-M57SLI-S4 XFX 7600GT 256mb 590/1600 2x512mb GEIL GX21GB6400DC 
Hard DriveOptical DriveOSMonitor
80gb SATA3 caviars raid 0 Samsung Lightscribe XP Pro 19"w Fuji, 15" Dell (old) dual 
KeyboardPowerCaseMouse
Saitek Eclipse II 600W Rosewill SLI ready xaviator Razer Diamonndback Plasma 
Mouse Pad
2nd Icemat Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 Windsor Gigabyte GA-M57SLI-S4 XFX 7600GT 256mb 590/1600 2x512mb GEIL GX21GB6400DC 
Hard DriveOptical DriveOSMonitor
80gb SATA3 caviars raid 0 Samsung Lightscribe XP Pro 19"w Fuji, 15" Dell (old) dual 
KeyboardPowerCaseMouse
Saitek Eclipse II 600W Rosewill SLI ready xaviator Razer Diamonndback Plasma 
Mouse Pad
2nd Icemat Blue 
  hide details  
Reply
post #4 of 15
well it looks like a software problem so your card should be fine
if i were you id un install and then reinstal 3d mark and upadate your card drivers that should solve ur problem at least ur cards ok so it shouldnt cost you money wise . let me know if it works .. good luck mate
    
CPUMotherboardGraphicsRAM
T7500 DELL 0XR148 8600m gt 256mb ddr3 4gb ddr2 
Hard DriveOS
500gb samsung HJ500JI m7 windows 7 ultimate SP1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T7500 DELL 0XR148 8600m gt 256mb ddr3 4gb ddr2 
Hard DriveOS
500gb samsung HJ500JI m7 windows 7 ultimate SP1 
  hide details  
Reply
post #5 of 15
Thread Starter 
Well today I ran aquamark3 and it did the same thing as 3dmark05, it flshed every now and then, but showed quite a bit too. I really think this is a video card problem and that my regular games just dont stress it enough to make it crap out. Is there anything i can try like maybe flashing the bios or something? I didnt but the card from newegg i got it from some random online store, so I cant RMA it. Am I screwed?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 Windsor Gigabyte GA-M57SLI-S4 XFX 7600GT 256mb 590/1600 2x512mb GEIL GX21GB6400DC 
Hard DriveOptical DriveOSMonitor
80gb SATA3 caviars raid 0 Samsung Lightscribe XP Pro 19"w Fuji, 15" Dell (old) dual 
KeyboardPowerCaseMouse
Saitek Eclipse II 600W Rosewill SLI ready xaviator Razer Diamonndback Plasma 
Mouse Pad
2nd Icemat Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 Windsor Gigabyte GA-M57SLI-S4 XFX 7600GT 256mb 590/1600 2x512mb GEIL GX21GB6400DC 
Hard DriveOptical DriveOSMonitor
80gb SATA3 caviars raid 0 Samsung Lightscribe XP Pro 19"w Fuji, 15" Dell (old) dual 
KeyboardPowerCaseMouse
Saitek Eclipse II 600W Rosewill SLI ready xaviator Razer Diamonndback Plasma 
Mouse Pad
2nd Icemat Blue 
  hide details  
Reply
post #6 of 15
Your card most likely is fine mate. Sounds like Video driver problems...Do the following :

.Installing Graphic card driver efficiently!!! When you Update your graphics cards drivers theres ways that you should go about it. Follow these simple steps below.

1.Download and install ''Driver Cleaner'' Here:
http://www.drivercleaner.net/professional.html
2.Uninstall your Current Display drivers such as your ''ATI'' or ''Nvidia'' drivers.
3.Now run ''Driver cleaner'' and depending on the Drivers you have you will have to select either ''ATI'' or ''Nvidia'' from the drop down menu. Only select the main title of the driver in the drop down such as just ''ATI'' or ''Nvidia''
4.Once you have selected Your driver click on the ''Start'' button and this will now start the driver cleaning process. ( Do this twice to be sure )
5.Now reboot your system and Download the latest Nvidia or ATI and go ahead and install them.

Doing this avoids driver corruption and conflicts so you can now enjoy smooth gameplay
post #7 of 15
if your still worried about your card try ati tool .. yep i know it says ati but will work on your card to its got a good test for stressing the card and will record if-and how many artifacts ur card throws up, if it is hard ware then ur card should show alot of artifacts as these are usually caused by the core or ram malfuntioning due to overclocking or just natural death of the card ....hope this helps mate and like i siad it should just be a software thing so id just do what enterprise 1701 says im sure he knows more me and its nice to know he thinks it software to and im not just talking b@lls
    
CPUMotherboardGraphicsRAM
T7500 DELL 0XR148 8600m gt 256mb ddr3 4gb ddr2 
Hard DriveOS
500gb samsung HJ500JI m7 windows 7 ultimate SP1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T7500 DELL 0XR148 8600m gt 256mb ddr3 4gb ddr2 
Hard DriveOS
500gb samsung HJ500JI m7 windows 7 ultimate SP1 
  hide details  
Reply
post #8 of 15
I was having intermittent problems with 3Dmark06 as well. A fresh install made the difference for me.
1999 AN10
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 GA-P35-DS3L eVGA 7950GX2 Patriot DDR2 
Hard DriveOptical DriveOSMonitor
Seagate 500GB SATA LaCie 16X Dual Layer DVD R/W Windows XP MCE 22" Samsung LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone 750W Antec 900 Logitech G5 
  hide details  
Reply
1999 AN10
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 GA-P35-DS3L eVGA 7950GX2 Patriot DDR2 
Hard DriveOptical DriveOSMonitor
Seagate 500GB SATA LaCie 16X Dual Layer DVD R/W Windows XP MCE 22" Samsung LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone 750W Antec 900 Logitech G5 
  hide details  
Reply
post #9 of 15
Thread Starter 
Well, I couldnt find a free version yet of that "Driver Cleaner" but i ran ATI tool and it went crazy with errors. Sometimes, the errors were so many that the next one popped up before the last one was gone.

Then, I clicked on "Find max Clock" and i aborted when it brought my card down to 580 (10 below stock) and it did the same thing on the memory test.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 Windsor Gigabyte GA-M57SLI-S4 XFX 7600GT 256mb 590/1600 2x512mb GEIL GX21GB6400DC 
Hard DriveOptical DriveOSMonitor
80gb SATA3 caviars raid 0 Samsung Lightscribe XP Pro 19"w Fuji, 15" Dell (old) dual 
KeyboardPowerCaseMouse
Saitek Eclipse II 600W Rosewill SLI ready xaviator Razer Diamonndback Plasma 
Mouse Pad
2nd Icemat Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 Windsor Gigabyte GA-M57SLI-S4 XFX 7600GT 256mb 590/1600 2x512mb GEIL GX21GB6400DC 
Hard DriveOptical DriveOSMonitor
80gb SATA3 caviars raid 0 Samsung Lightscribe XP Pro 19"w Fuji, 15" Dell (old) dual 
KeyboardPowerCaseMouse
Saitek Eclipse II 600W Rosewill SLI ready xaviator Razer Diamonndback Plasma 
Mouse Pad
2nd Icemat Blue 
  hide details  
Reply
post #10 of 15
Thread Starter 
Alright I found the free driver cleaner, and I reinstalled the newest drivers after uninstalling and cleaning the old ones 2 times.

That didnt help so I went back to the 84.21 driver and used that one. Now, the problem is still there but it is slowly starting to happen more and more during regular windows especially when I open or play around in the NV control panel.

Please Help!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 Windsor Gigabyte GA-M57SLI-S4 XFX 7600GT 256mb 590/1600 2x512mb GEIL GX21GB6400DC 
Hard DriveOptical DriveOSMonitor
80gb SATA3 caviars raid 0 Samsung Lightscribe XP Pro 19"w Fuji, 15" Dell (old) dual 
KeyboardPowerCaseMouse
Saitek Eclipse II 600W Rosewill SLI ready xaviator Razer Diamonndback Plasma 
Mouse Pad
2nd Icemat Blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 4200 Windsor Gigabyte GA-M57SLI-S4 XFX 7600GT 256mb 590/1600 2x512mb GEIL GX21GB6400DC 
Hard DriveOptical DriveOSMonitor
80gb SATA3 caviars raid 0 Samsung Lightscribe XP Pro 19"w Fuji, 15" Dell (old) dual 
KeyboardPowerCaseMouse
Saitek Eclipse II 600W Rosewill SLI ready xaviator Razer Diamonndback Plasma 
Mouse Pad
2nd Icemat Blue 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 3Dmark Wont Display Anymore!