Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Bricked an ASRock Z87 - oh woe is me :(
New Posts  All Forums:Forum Nav:

Bricked an ASRock Z87 - oh woe is me :(

post #1 of 2
Thread Starter 
Been planning this build for a while, finally took a deep breath and bought this...

ASRock Z87 Extreme4, Sockel 1150, ATX
Intel Core i5-4670K, 3,4 GHZ, LGA 1150
Samsung SSD 840 EVO 120GB SATA 6Gb/s
Sapphire Radeon HD 7950 Boost, 3GB GDDR5, 2x DVI, HDMI
8GB-Kit G.Skill RipJaws-X PC3-12800U CL9
Super-Flower Golden Green Pro 550 80+ gold
Cooler Master Hyper 212 EVO
Nanoxia Deep Silence One Dark Black, ATX
WD Caviar Blue 1TB 6Gb's
TP-Link TL-WN781N, 150Mbps, PCIe x1
LiteOn iHAS124-04 SATA

I had it assembled by the vendor and mailed to me.
Upon arrival I fired her up, was immediately booted into UEFI.
Changed bootup to prioritize disk drive, inserted windows 7 pro disk and rebooted.

First stall: lights and case power up but no UEFI, no windows installation, nada.
Powered down and started her from cold, windows boot screen shows and windows 7 installs fine.
Install, ASRock drivers and utilities, plus all requisite drivers included in package.
Each reboot installation results in the stall mentioned above, but I could reliably start her from cold (ie pc powered off).

As you can see everything was going just peachy until I decided I needed to install ASRock's latest bios.

I did, booted into UEFI and got a blurred pixelation crash artefact across the top of the screen.

The next reboot resulted in no bios screen.

I can remember this moment with crystal clarity, abject despair.

Well how you like them apples ie. what the heck do I do now?
ZARA
(0 items)
  
Reply
ZARA
(0 items)
  
Reply
post #2 of 2
No bios screen, but is everything still running?

If it is then not much you can try without spare parts lying around.

Could be a video card issue with power or the cpu was not properly seated by the company which would cause heathing issues which could be why it cold boots fine
Stryker-PC
(17 items)
 
 
Homemade NAS
(13 items)
 
CPUMotherboardGraphicsRAM
amd apu a6-5400k msi onboard corsair 
Hard DriveHard DriveHard DriveHard Drive
western digital 2tb western digital 2tb hgst deskstar 3tb hgst deskstar 3tb 
Optical DriveOSMonitorPower
none nas4free hp logisys 480 
Case
logisys 
  hide details  
Reply
Stryker-PC
(17 items)
 
 
Homemade NAS
(13 items)
 
CPUMotherboardGraphicsRAM
amd apu a6-5400k msi onboard corsair 
Hard DriveHard DriveHard DriveHard Drive
western digital 2tb western digital 2tb hgst deskstar 3tb hgst deskstar 3tb 
Optical DriveOSMonitorPower
none nas4free hp logisys 480 
Case
logisys 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Bricked an ASRock Z87 - oh woe is me :(