Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GTX 570 SLI memory clock revert to default after reboot
New Posts  All Forums:Forum Nav:

GTX 570 SLI memory clock revert to default after reboot

post #1 of 4
Thread Starter 
Hi:

When overclocking my graphics cards I have trouble keeping the memory over clocked after reboot. The core clock stays the same but the memory clock reverts to default.

My GPUs are as follows:
  1. Gigabyte GTX 570 Super OC edition
  2. MSI GTX 570 Twin Frozr II


I brought the core clock to 845 and memory 1000 and was able to play Metro Last Light no issue. But after reboot the core clock remained the same but the Memory clock went back to stock.

I used MSI afterburner and Gigabyte OC Guru II (separately) and it still happens. Any Ideas?

My motherboard is a Gigabyte x79-ud5 if that helps.


Thanks!
post #2 of 4
Thread Starter 
Update: I tried running afterburner in admin mode and using the profiles to no effect.
post #3 of 4
Have you tried running with a more conservative memory OC to see if the problem continues? It sounds a bit like the memory OC is actually failing and the card is pulling clocks back to prevent problems. If I remember right, overclocking the ram on a 570 was a dicey proposition as most cards had little headroom in that department, so it was generally recommended to focus on core and ease off the memory on that model.
post #4 of 4
Thread Starter 
Thanks for the response! I tried a more conservative overclock and it did not work.

I just found the " Apply overclocking at system start up" button and it seemed to keep the overclock. after multiple restarts.


Thanks for all the help!
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GTX 570 SLI memory clock revert to default after reboot