Overclock.net › Forums › Graphics Cards › NVIDIA › Can't get 3x Surround to work with a 4th monitor hooked up to on board video.
New Posts  All Forums:Forum Nav:

Can't get 3x Surround to work with a 4th monitor hooked up to on board video.

post #1 of 2
Thread Starter 
I just got my 3rd AOC monitor today and ive setup nvidia surround on my 2 GTX 580s with DVI cables. I would like to use my extra 25" monitor as a "extra" screen to display mumble, IRC, or a web browser while playing a game on the 3 bottom surround screens. I have the top 25" monitor hooked up via HDMI to the HDMI port on my motherboard coming from the Intel 4000 on chip gpu.

While the top screen is enabled it disables the 2 side surround screens, but it still shows im in surround in the nvidia panel, but once in the windows screen res page it shows them disabled. It seems i can either keep surround enabled and working correctly, or have the middle screen and the extra top screen working. Am i doing something that is possible with my hardware or am i just setting something wrong?
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #2 of 2
Thread Starter 
Just an update, i was able to make it work, but i needed to add a 9400GT 1GB i had laying around to run the accessory screen. I was not able to get it to work with the Intel 4000 series gpu.
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Can't get 3x Surround to work with a 4th monitor hooked up to on board video.