Overclock.net › Forums › Components › Memory › ocz 6400/kingston 6400 having trubble
New Posts  All Forums:Forum Nav:

ocz 6400/kingston 6400 having trubble

post #1 of 4
Thread Starter 
long story short
bought them was sending them back now stuck with em

having trubble getting theese 4 ram cards working together

ocz ati edition 1024x2 4-4-4-12
kingston hyperX 512x2 4-4-4-12


found out fast that the ocz was better then the hyperX
ocz @ 756mhz 4-3-4-8-2
hyperx @756 4-4-4-12-2

was sending the hyperX back but bla bla
so im stuck with em

so now im trying to get theese working together @756mhz been trying out some different timings even uber loose like 6-6-6-18-6(didnt even boot there)
@5-5-5-18-5 it boots but crashes when i try mem test (same with all other timings ive tested)

sat them down to 567mhz 4-3-4-8-2 and thy work


i'am going to install vista soonish, 3g ram would be nice but if i can live long and prosper with faster 2g i recon i doo that

any sugestions what i should doo?

just have my 2g ocz and throw theese hyperX in the garbage
or run them all together @567mhz
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
post #2 of 4
If PC6400 RAM is having trouble running at lower than stock MHz, there's something wrong :|

I have PC7200 HyperX ram and it's running fine @ 400MHz with stock volts and 4-4-4-12 timings.
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #3 of 4
Thread Starter 
non the rams by them self's are having trubble running

it's just running together thats not going right

(edit)
gonna try swapping slots on the mobo maby that can help me out
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
post #4 of 4
Thread Starter 
OK that was wierd
swapping the slotts worked just fine

now on to adjusting the timings

(dont know what made me try that but it worked so i'm one happy fella)
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
AMD On a Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T(E0) 3,9Ghz @ v1.47 13.5x289MHz Crosshair IV formula NB@2890MHz HT@2312 GTX 480 Redline(996805BLACK) @1541MHz 6-8-6-24-1T 
Hard DriveOSMonitorKeyboard
Crusial C300 64Gb ++++ Windows 7 x64 ultimate Alienware OptX™ AW2310 120Hz 3D Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX950W On top of a Cardbord Box G700 Steelseries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › ocz 6400/kingston 6400 having trubble