Overclock.net › Forums › Cooling › Water Cooling › Pump sounds like a river is flowing through my computer...
New Posts  All Forums:Forum Nav:

Pump sounds like a river is flowing through my computer...

post #1 of 4
Thread Starter 
Im in the testing phase of my watercooling build, and I drained my loop to remove a leaking component. I have since filled it back up, but my one pump is making a lot of noise, where as not 20 minutes ago it was near silent when it was running. I have two pumps, attached by a dual pump res. By unplugging each pump individually, I was able to isolate the noise to one of them, but now im wondering why its making the sound. It sounds like there is air in the pump, but the clear res allows me to see the pump, and it appears to have no air in it.


I have done multiple shut-down-wait-a-minute-turn-on cycles to equal out the pressure and see if any air bubbles surface, but I still see nothing. I tipped the computer on its side to see if any air surfaced somewhere else... still nothing.

Any ides on what caused it or how to remedy the issue? or will a 24-hour trial run work it out? Its going to be difficult sleeping with that noise in my room all night :-p
post #2 of 4
Try tilting the PC slowly from side to side and pinching some tubes, for it to mess with the pressure abit, leave it on for 3 hours or something if it doesnt
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #3 of 4
Sounds like you have air trapped somewhere in the res/pump. This happens quite often when i have to refill my D5 res combo. I normally fill the res as much as i can, close it up and tilt that bad boy any way possible. That has always worked for me.

Good luck smile.gif
post #4 of 4
Quote:
Originally Posted by jeffblute View Post

Sounds like you have air trapped somewhere in the res/pump. This happens quite often when i have to refill my D5 res combo. I normally fill the res as much as i can, close it up and tilt that bad boy any way possible. That has always worked for me.

Good luck smile.gif

pretty much what i used to do to also if you just let it run it will weed the air out also just takes longer.
SABERWOLF
(22 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E asus 5850 F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPower
Vizio 42inch lcd tv SeaSonic M12D SS-850 850W  
  hide details  
Reply
SABERWOLF
(22 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E asus 5850 F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPower
Vizio 42inch lcd tv SeaSonic M12D SS-850 850W  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Pump sounds like a river is flowing through my computer...