Overclock.net › Forums › Software, Programming and Coding › Networking & Security › [Resolved] Complicated USB-adapter issue
New Posts  All Forums:Forum Nav:

[Resolved] Complicated USB-adapter issue - Page 2

post #11 of 16
Thread Starter 
Quote:
Originally Posted by newbrevolution View Post

Strange try to flash it again, or email Gigabyte tech support.

Thanks, will try this first thing out of school tomorrow. Kind of tired and fed up at the moment. sleepsmiley02.gif
Quote:
Originally Posted by DJCHUBBZ View Post

Did you try a different adapter?

I had a PCI Adapter before (some TP-Link) which actually worked but didn't work...
The range on that thing was so poor that it wouldn't even connect when I was litterally sitting next to my router.
First rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-p55-ud3 gtx 470 Valueram 
Hard DriveHard DriveCoolingOS
Western Digital Black Western digital caviar Xigmatek Loki Windows 7 Ultimate 
KeyboardPowerCaseMouse
Sharkoon Skiller Corsair CX750M Xigmatek Alfar Logitech G500 
Mouse PadAudioOther
Razer Goliathus Logitech Z4 Aerocool Modern-V 
  hide details  
Reply
First rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-p55-ud3 gtx 470 Valueram 
Hard DriveHard DriveCoolingOS
Western Digital Black Western digital caviar Xigmatek Loki Windows 7 Ultimate 
KeyboardPowerCaseMouse
Sharkoon Skiller Corsair CX750M Xigmatek Alfar Logitech G500 
Mouse PadAudioOther
Razer Goliathus Logitech Z4 Aerocool Modern-V 
  hide details  
Reply
post #12 of 16
Thread Starter 
Ok, so I finally updated the BIOS to version F9. I had a back-up of the F3 BIOS on the USB-drive I used to install the F9 BIOS, which I forgot to unpack doh.gif , that's why it wasn't working lol, I kept installing the backed-up F3 BIOS rolleyes.gif .


After running the Linksys set-up for the first time after rebooting, guess what happened.
Worked right off the bat... Immediately picked up the USB-adapter and the set-up now shows a list of available connections.
So glad this finally works, time for some gaming finally! biggrin.gif

Thanks a million for the help guys! thumb.gif
First rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-p55-ud3 gtx 470 Valueram 
Hard DriveHard DriveCoolingOS
Western Digital Black Western digital caviar Xigmatek Loki Windows 7 Ultimate 
KeyboardPowerCaseMouse
Sharkoon Skiller Corsair CX750M Xigmatek Alfar Logitech G500 
Mouse PadAudioOther
Razer Goliathus Logitech Z4 Aerocool Modern-V 
  hide details  
Reply
First rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-p55-ud3 gtx 470 Valueram 
Hard DriveHard DriveCoolingOS
Western Digital Black Western digital caviar Xigmatek Loki Windows 7 Ultimate 
KeyboardPowerCaseMouse
Sharkoon Skiller Corsair CX750M Xigmatek Alfar Logitech G500 
Mouse PadAudioOther
Razer Goliathus Logitech Z4 Aerocool Modern-V 
  hide details  
Reply
post #13 of 16
GREAT! I am glad that worked out for you. Enjoy!
Jango (Main Rig)
(23 items)
 
Edward (HTPC)
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790 MSI ATX LGA 1150 Z97 PC MATE mobo MSI GeForce GTX 560 Ti 448 Twin Frozr III PE/OC 16GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 (OS) 1TB Hitachi (Data & Apps) 1TB Hitachi (Movies & other Multimedia) 750GB 
Optical DriveCoolingCoolingCooling
DVD±RW / ASUS USB 2.0 8x Slim external DVD Burner Cooler Master Hyper T4 NZXT Sentry Mix COOLER MASTER SickleFlow 120mm x2 
OSMonitorMonitorMonitor
Windows 10 Pro 64bit ASUS VS247H-P 23.6"  ASUS VH236H 23"  HP 27" 2560x1440 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair Professional Series HX850W CM Storm Trooper Razer Tron 
Mouse PadOtherOther
XTRAC Pads Ripper XL Rosewill Red USB 2.0 7 Port Hub With Power Adapter Creative HS-1000 Fatal1ty Gaming Headset 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 920 2.8GHz Socket AM2+ 125W Qu... ASRock A780GXE/128M AM2+/AM2 AMD 780G ATX ATI Radeon HD 4670 G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... 
RAMHard DriveHard DriveCooling
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... Hitachi 1TB 7200 RPM SATAII 3.0Gb/s Samsung 250GB 7200 RPM Enermax ETS T-40 T.B. SILENCE 
OSMonitorPowerCase
Windows 8.1 Pro 64 bit 47" Sony TV RAIDMAX HYBRID 2 530W Custom Wood Table 
  hide details  
Reply
Jango (Main Rig)
(23 items)
 
Edward (HTPC)
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-4790 MSI ATX LGA 1150 Z97 PC MATE mobo MSI GeForce GTX 560 Ti 448 Twin Frozr III PE/OC 16GB 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 4 (OS) 1TB Hitachi (Data & Apps) 1TB Hitachi (Movies & other Multimedia) 750GB 
Optical DriveCoolingCoolingCooling
DVD±RW / ASUS USB 2.0 8x Slim external DVD Burner Cooler Master Hyper T4 NZXT Sentry Mix COOLER MASTER SickleFlow 120mm x2 
OSMonitorMonitorMonitor
Windows 10 Pro 64bit ASUS VS247H-P 23.6"  ASUS VH236H 23"  HP 27" 2560x1440 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair Professional Series HX850W CM Storm Trooper Razer Tron 
Mouse PadOtherOther
XTRAC Pads Ripper XL Rosewill Red USB 2.0 7 Port Hub With Power Adapter Creative HS-1000 Fatal1ty Gaming Headset 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 920 2.8GHz Socket AM2+ 125W Qu... ASRock A780GXE/128M AM2+/AM2 AMD 780G ATX ATI Radeon HD 4670 G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... 
RAMHard DriveHard DriveCooling
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1... Hitachi 1TB 7200 RPM SATAII 3.0Gb/s Samsung 250GB 7200 RPM Enermax ETS T-40 T.B. SILENCE 
OSMonitorPowerCase
Windows 8.1 Pro 64 bit 47" Sony TV RAIDMAX HYBRID 2 530W Custom Wood Table 
  hide details  
Reply
post #14 of 16
Thread Starter 
Quote:
Originally Posted by newbrevolution View Post

GREAT! I am glad that worked out for you. Enjoy!

Thanks for the help!
Time to update some drivers, anti-virus and Windows after a 5-month update gap. rolleyes.gif
First rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-p55-ud3 gtx 470 Valueram 
Hard DriveHard DriveCoolingOS
Western Digital Black Western digital caviar Xigmatek Loki Windows 7 Ultimate 
KeyboardPowerCaseMouse
Sharkoon Skiller Corsair CX750M Xigmatek Alfar Logitech G500 
Mouse PadAudioOther
Razer Goliathus Logitech Z4 Aerocool Modern-V 
  hide details  
Reply
First rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-p55-ud3 gtx 470 Valueram 
Hard DriveHard DriveCoolingOS
Western Digital Black Western digital caviar Xigmatek Loki Windows 7 Ultimate 
KeyboardPowerCaseMouse
Sharkoon Skiller Corsair CX750M Xigmatek Alfar Logitech G500 
Mouse PadAudioOther
Razer Goliathus Logitech Z4 Aerocool Modern-V 
  hide details  
Reply
post #15 of 16
Try running it through a powered USB splitter (one which requires A/C power). Your motherboard USB ports might not be supplying enough power for it.
     
CPUMotherboardGraphicsRAM
i7 3820 ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad Glow DAC One + Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad Glow DAC One + Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #16 of 16
Thread Starter 
Quote:
Originally Posted by xxicrimsonixx View Post

Try running it through a powered USB splitter (one which requires A/C power). Your motherboard USB ports might not be supplying enough power for it.

No need for anymore, since it's working properly now.
Also, think this would be weird since it's designed for USB 2.0 and there was no splitter supplied in the box. thinking.gif
Thanks for the suggestion though!
First rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-p55-ud3 gtx 470 Valueram 
Hard DriveHard DriveCoolingOS
Western Digital Black Western digital caviar Xigmatek Loki Windows 7 Ultimate 
KeyboardPowerCaseMouse
Sharkoon Skiller Corsair CX750M Xigmatek Alfar Logitech G500 
Mouse PadAudioOther
Razer Goliathus Logitech Z4 Aerocool Modern-V 
  hide details  
Reply
First rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 GA-p55-ud3 gtx 470 Valueram 
Hard DriveHard DriveCoolingOS
Western Digital Black Western digital caviar Xigmatek Loki Windows 7 Ultimate 
KeyboardPowerCaseMouse
Sharkoon Skiller Corsair CX750M Xigmatek Alfar Logitech G500 
Mouse PadAudioOther
Razer Goliathus Logitech Z4 Aerocool Modern-V 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › [Resolved] Complicated USB-adapter issue