Overclock.net › Forums › Components › Sound Cards and Computer Audio › Can hear sounds but not voices
New Posts  All Forums:Forum Nav:

Can hear sounds but not voices

post #1 of 2
Thread Starter 
So last night I watched the last episode of breaking bad nothing wrong. I then started up Prime95 and went to bed to let it run overnight. Today I woke up and tried playing a video on youtube. I noticed immediately something was wrong I could hear the sound effects, music, background noise, everything. Except for voices. Sometimes I could hear the voices but barely. So then I tried replaying the episode of breaking bad that worked fine last night. And it doesn't any more. So I proceeded to look on google for hours going through every solution suggested and none of them worked. Making sure the windows device is setup properly. Uninstalling and reinstalling the latest realtek drivers. Uninstalling codecs, reinstalling codecs, testing different headphones, testing different jack ports. And nothing worked. So I'm not really sure what could've happened over night. Did running Prime95 overnight fry the onboard sound? If it did no sound would play at all. So that can't be the case. I didn't change any settings or install any new software or hardware. I don't know maybe you guys could help.

edit: literally right after posting this I retried the back port and suddenly can hear voices again. But still can't hear voices in the front panel jack. Really weird but okay I'm fine with that atleast I can hear voices now again.
Edited by roberts91 - 9/30/13 at 7:02pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6T EVGA GTX 680 4GB G.Skill 3x2GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1TB Caviar Black Windows 10 Home 64bit LG 30" 2560x1600 CMSTORM Quickfire Tenkeyless 
PowerCaseMouseAudio
Corsair TX750 watt Haf 932 Razer Deathadder AD700x 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6T EVGA GTX 680 4GB G.Skill 3x2GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Western Digital 1TB Caviar Black Windows 10 Home 64bit LG 30" 2560x1600 CMSTORM Quickfire Tenkeyless 
PowerCaseMouseAudio
Corsair TX750 watt Haf 932 Razer Deathadder AD700x 
  hide details  
Reply
post #2 of 2
The ground connection on your front audio port has failed. Check the wiring and that the audio connectors and case faceplate aren't loose.

See my post here for an explanation of why you couldn't hear voices:

http://www.overclock.net/t/1430331/i-need-help-in-the-worse-way/30#post_20896247

Odd that 2 people would have the same, rare issue within a day or two.
Tractorbox II
(6 items)
 
al dente
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel 4770k Gigabyte Z87-DS3H Nvidia Geforce 970 G.Skill DDR3-10700 
Hard DriveHard Drive
Samsung 840 Samsung 840 
CPUMotherboardRAMHard Drive
AMD Athlon 2 X2 240 ASRock 760GM-GS3 Kingston HyperX Blu Red Series 250Gig Seagate 
CoolingOSMonitor
Stock FX-6100 cooler Windows XP Wells Gardner 25K7194 
  hide details  
Reply
Tractorbox II
(6 items)
 
al dente
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel 4770k Gigabyte Z87-DS3H Nvidia Geforce 970 G.Skill DDR3-10700 
Hard DriveHard Drive
Samsung 840 Samsung 840 
CPUMotherboardRAMHard Drive
AMD Athlon 2 X2 240 ASRock 760GM-GS3 Kingston HyperX Blu Red Series 250Gig Seagate 
CoolingOSMonitor
Stock FX-6100 cooler Windows XP Wells Gardner 25K7194 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Can hear sounds but not voices