post #1 of 1
Thread Starter 
Hello friends!

I'm new to this forum, but for all the few I've seen there's a lot of knowledge aroun here biggrin.gif
So I hope you guys (wiser than me) might be able to help me with this lame issue.

See: when I bought my Sapphire 6950 2gb I succesfully unlocked it's shaders to the 6970 version and also overclocked its
core and ram to 900 mhz (core) and 1300 (vram). It's worked perfectly so far, until a couple of days ago when started failing out of the blue... so I upgraded the ATI display driver and downloaded the latest sapphire trixx (I've been using this one to overclock the vcard)
But nothing, same thing happens, tried using MSI afterburner...same thing: Whenever I try to rise the clock even by 1 mhz the screen starts flashing or something like that, looks like an interference it's weird...worst of all is that I don't know what the hell did I do or what happened for the Vcard to start failing like that.

Well thank you very much and sorry for the long post.
Have a nice day guys =D