Overclock.net › Forums › Intel › Intel Motherboards › Asus P8Z68 Gen3 problems w/ RAM, RAID controller, etc
New Posts  All Forums:Forum Nav:

Asus P8Z68 Gen3 problems w/ RAM, RAID controller, etc

post #1 of 3
Thread Starter 
I posted this somewhere else and got no response, so I figured I would try here.

I have an ongoing problem with my main desktop machine:

Asus P8Z68 Deluxe/GEN 3
Intel i7-3770K
4x4GB Crucial Ballistix Tracer 1866 @ 1.5v
Intel SATA6 ports: 2 Samsung 830 256GB drives (one is a boot drive)
Intel SATA3 ports: 2 LG BDROM burners, 1 antec hot swap SATA drive tray, 1 Hitachi Ultrastar 3TB SATA drive.
Marvel and JMB storage controllers are disabled
on board Audio, BT and 1394 are disabled.

PCIe Devices:
ATI reference HD7970 (W/ 2 monitors)
Adaptec ASR-5805 w/ 6 Seagate Constellation 4TB SAS drives & 2 WD VR500 SATA drives
Intel PCIe 4 port I350-T4 ethernet adapter

PCI Devices:
M-Audio Delta 1010

Seasonic X750 PS

I dual boot XP and Win8 - but the problem occurs before the OS loads.

The problem persists with all external USB2 and USB3 devices disconnected so I will leave them off the list.

Currently everything is at stock clocks using XMP settings for the RAM. The CPU was reliable at just over 4Ghz with slightly less than stock voltage and LLC regular (not over Intels plan)

The HD7970 is in the top PCIE slot running at x8
The Adaptec RAID card is in the second slot running at x8

History - I had a P8P67 board which failed due to the SATA bug - which I have been trying to get ASUS to replace for well over a year...but that is a totally different story. At the time I was using an i7-2600K & 8GB of RAM - 4x2GB Crucial Ballistix Tracers, Everything was good. I got the new board and moved all the parts over - everything was good.

I upgraded the CPU during one of Microcenters crazy CPU sales and put in the 3770K, all was good. I changed the RAM to 2x4GB sticks, all was good.

I replaced all the memory modules with new Crucial 4GB DDR3-1600 sticks - trying to get to 16GB of RAM. Intermittently the machine would only recognize 8 or 12GB of RAM, sometimes it would hang during a warm boot. At this point I dropped everything to stock clocks - the problem persisted, but was more of a nuisance than anything else.

Since the RAM was new, and I have a lot of machines here and out in the field, I bought 4 new Crucial 4GB 1866 sticks and put them in. The new RAM was 1.5 volts as opposed to the original RAM which was 1.65v. Same problem. I lived with it for a while - just not rebooting. I would leave it on for weeks at a time - no corruption or issues, as long as I didn't reboot or turn it off. The machine I put the old RAM into works fine (Asus Z87 Gryphon).

I added one more 4TB (went from 5 to 6) drive to the array and started having the RAID controller not always boot successfully. Sometimes sounding an alarm, sometimes booting with arrays missing. Not good. Now it is more than an annoyance.

I can fix these problem two ways, both of these work 100% of the time, neither are good long term solutions:
Move the RAID controller to the bottom PCIe slot which drops my HD throughput from 800MB/sec+ to about 450 - not a great solution.
Remove two memory sticks.

Things I have tried w/ no success:
I have tried increasing the DRAM voltage slightly
I have raised the CPU voltage back to stock and dropped the clocks to stock.
I have tried raising the VCCIO and VCCSA slightly. I have PLL overvolting disabled.
I tried using a different power supply, a newer seasonic platinum X series supply, using most of the same wiring.
I swapped the 3770K for a regular 3770.
I removed the Intel 4 port NIC
I removed the Audio card.

What is interesting is that the problem only occurs only at cold or warm boot, once it has booted successfully it can run for weeks without error. sometimes at low CPU loads, other times near 100% for days. The other thing that is interesting is that it got so much worse when I added the 6th SAS drive - leading me towards a power issue.

Another possibility is that with the move from the 2600K to the 3770k PCIe was changed from 2.0 to 3.0. Adaptec does not expressly support PCIe 3.0, but it works with 8GB of RAM. I have verified that the video card is running at 3.0 speeds. The video card runs at x8 (3.) and the RAID card runs at x8 (can't verify 2.0 or 3.0, but I don't imagine that the 16 lanes could be split and run at different speeds)

Currently I am running it with just two sticks of RAM - that causes less of a performance impact than moving the RAID card. I have just moved some of my VM's to an ESXi machine instead of hosting them locally - as VM Workstation was my major RAM hog.

Any suggestions? Most of what I have seen points to power issues, or a MB problem - possibly a power problem on the MB, but I am not ready to buy a third board. It could also be noise on the bus, but before I give up on this I figured I would check here. Maybe someone has an easy suggestion - like raise the PCH voltage or something.

post #2 of 3
My tip:
Unplug 1 of your optical drives and look, what happens.
There are several reports about severe problems, if there are 2 optical drives connected to the Intel SATA ports.
post #3 of 3
Thread Starter 
That was a good shot. The machine worked for a few days with one of the SATA optical drives disconnected, but it failed this morning.

Any other ideas?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P8Z68 Gen3 problems w/ RAM, RAID controller, etc