Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Bus Speed question (running at x8 instead of x16)
New Posts  All Forums:Forum Nav:

Bus Speed question (running at x8 instead of x16)

post #1 of 8
Thread Starter 
Quick question for everyone.

I have a Gigabyte 990fax-ud3 with a single 6850 plugged into the first x16 pcie slot.

Today I noticed that both GPU-z, CPU-z and AMD Overdrive are showing I am running at x8.
(it also shows the card supports x16)

I tried putting it under load and see if it increases and it never changes.

Is this normal or is something wrong.


Thanks,



(p.s. Sorry didn't mean for this to be posted in the drivers and overclock forum. Was posting it to the main but was searching for related posts first)
Edited by Collidingstar - 10/1/13 at 10:19am
post #2 of 8
Thread Starter 
FYI
I ran 3dMark demo to put the card under a load to see if it changed..
post #3 of 8
Thread Starter 
here it is under load..

post #4 of 8
what gpu z? beside the bus speed, click the ?. see if it changed
my budget gaming
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5 4570 Asus Z87-m Plus Zotac GTX 750 ti OC 8gb (4gb x 2) Samsung DDR3 1333 LV 
Hard DriveHard DriveCoolingOS
Western Digital 1tb Seagate 2tb stock Windows 8.1 Pro 
MonitorCase
HP Elitedisplay E231 abko ncore s2 mini tower 
CPUMotherboardGraphicsGraphics
i7 4770k Gigabyte G1 Sniper 5 XFX r9 290 XFX R9 290X BF4 Edition 
GraphicsGraphicsRAMHard Drive
Power color R9 290 Sapphire R9 290X BF4 Edition G.Skill Trident X 2666 mhz CL12 Samsung 840 EVO 250gb 
Optical DriveCoolingOSMonitor
Samsung DVD writer Custom Water cooling WIndows 8.1 Professional Crossover 3020MDP 
MonitorMonitorKeyboardPower
Crossover 30X-P  Crossover 30X-p Steel Series 6Gv2 Mechanical Keyboard with Cher... Corsair ax1500i 
CaseMouseAudioOther
Corsair 900D Logitech G100 Creative 3d Core (stock G1 Sniper 5) Corsair Vengeance 1400 Analog Gaming Headset 
  hide details  
Reply
my budget gaming
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5 4570 Asus Z87-m Plus Zotac GTX 750 ti OC 8gb (4gb x 2) Samsung DDR3 1333 LV 
Hard DriveHard DriveCoolingOS
Western Digital 1tb Seagate 2tb stock Windows 8.1 Pro 
MonitorCase
HP Elitedisplay E231 abko ncore s2 mini tower 
CPUMotherboardGraphicsGraphics
i7 4770k Gigabyte G1 Sniper 5 XFX r9 290 XFX R9 290X BF4 Edition 
GraphicsGraphicsRAMHard Drive
Power color R9 290 Sapphire R9 290X BF4 Edition G.Skill Trident X 2666 mhz CL12 Samsung 840 EVO 250gb 
Optical DriveCoolingOSMonitor
Samsung DVD writer Custom Water cooling WIndows 8.1 Professional Crossover 3020MDP 
MonitorMonitorKeyboardPower
Crossover 30X-P  Crossover 30X-p Steel Series 6Gv2 Mechanical Keyboard with Cher... Corsair ax1500i 
CaseMouseAudioOther
Corsair 900D Logitech G100 Creative 3d Core (stock G1 Sniper 5) Corsair Vengeance 1400 Analog Gaming Headset 
  hide details  
Reply
post #5 of 8
Thread Starter 
No Change.. did that first..

Then tried something more GPU intensive.
post #6 of 8
I have the exact same issue on a different motherboard (Asrock Z77-Extreme-4M) with a different GPU (7950).

The card runs at 8x in a 16x slot, no matter what. I went through an entire Asrock & Sapphire RMA process, swapping this and that. No solution came out of it.

I suspect it's an "unknown" hardware issue with some cards and we just got unlucky.
Never Finished
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K ASUS Z170 Pro Gaming Sapphire Tri-X R9 290X 8G Corsair Vengeance LPX DDR4 2666Mhz - (2x8GB) 
Hard DriveCoolingOSMonitor
Crucial MX100 256GB Thermalright Macho Zero Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair Raptor K40 Corsair RM650x Fractal Design Define S Logitech M500 
Mouse PadAudioAudioAudio
Gigabyte GP-MP8000 Extreme Accuracy Yamaha HTR-4068 Philips FWB C355 speaker set Hyper X Cloud II 
Other
Samson C01U Pro 
  hide details  
Reply
Never Finished
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K ASUS Z170 Pro Gaming Sapphire Tri-X R9 290X 8G Corsair Vengeance LPX DDR4 2666Mhz - (2x8GB) 
Hard DriveCoolingOSMonitor
Crucial MX100 256GB Thermalright Macho Zero Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair Raptor K40 Corsair RM650x Fractal Design Define S Logitech M500 
Mouse PadAudioAudioAudio
Gigabyte GP-MP8000 Extreme Accuracy Yamaha HTR-4068 Philips FWB C355 speaker set Hyper X Cloud II 
Other
Samson C01U Pro 
  hide details  
Reply
post #7 of 8
Thread Starter 
Yeah I am wondering that too.
I reseated it, looked for damage, made sure there are no bios settings which could be effecting it.
No luck.

I'd be tempted to throw a spare drive in and do a fresh load and just the new drivers and see if it matters any.

I realize I am not loosing any real performance.

It's more I just don't like it when something doesn't work the way it is supposed to.
post #8 of 8
Agreed, you should get what you paid for even if it only means ~1% gains.
Never Finished
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K ASUS Z170 Pro Gaming Sapphire Tri-X R9 290X 8G Corsair Vengeance LPX DDR4 2666Mhz - (2x8GB) 
Hard DriveCoolingOSMonitor
Crucial MX100 256GB Thermalright Macho Zero Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair Raptor K40 Corsair RM650x Fractal Design Define S Logitech M500 
Mouse PadAudioAudioAudio
Gigabyte GP-MP8000 Extreme Accuracy Yamaha HTR-4068 Philips FWB C355 speaker set Hyper X Cloud II 
Other
Samson C01U Pro 
  hide details  
Reply
Never Finished
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K ASUS Z170 Pro Gaming Sapphire Tri-X R9 290X 8G Corsair Vengeance LPX DDR4 2666Mhz - (2x8GB) 
Hard DriveCoolingOSMonitor
Crucial MX100 256GB Thermalright Macho Zero Windows 10 Pro Dell U2515H 
KeyboardPowerCaseMouse
Corsair Raptor K40 Corsair RM650x Fractal Design Define S Logitech M500 
Mouse PadAudioAudioAudio
Gigabyte GP-MP8000 Extreme Accuracy Yamaha HTR-4068 Philips FWB C355 speaker set Hyper X Cloud II 
Other
Samson C01U Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Bus Speed question (running at x8 instead of x16)