Overclock.net › Forums › AMD › AMD Motherboards › Slow as dirt
New Posts  All Forums:Forum Nav:

Slow as dirt

post #1 of 53
Thread Starter 
I am currently running a X2 4400+ with an Asus A8V mobo. I don't remember off the top of my head what type of memory or graphics card I'm runnin (I'm at work), but I know it is 3 GB of memory, I think corsair 3200's. My computer, even after a clean install of XPSP2 is slow as dirt, expecially during the bootup. I have a 2Ghz laptop that is 4 years old the boots up in 1/4 the time. I am wondering if I should upgrade my mobo to get better results. Please let me know what you think, and if you think I should upgrade, then let me know what you think I should get.
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Socket 939 X2 4400+ Asus A8N32-SLI Deluxe 2x XFX GeForce 7600 GT xXx Edition 2x1gb OCZ DDR400 
Hard DriveOptical DriveOSMonitor
2 80gb 7200 Western Digital in RAID-0 LG DVD-RW Windows Vista Home Premium 4x Hanns-G 19" JC119D 
KeyboardPowerCaseMouse
Logitech MX™ 5000 OCZ gameXstream 700w Antec Nine Hundred Logitech MX™ 1000 Laser 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Socket 939 X2 4400+ Asus A8N32-SLI Deluxe 2x XFX GeForce 7600 GT xXx Edition 2x1gb OCZ DDR400 
Hard DriveOptical DriveOSMonitor
2 80gb 7200 Western Digital in RAID-0 LG DVD-RW Windows Vista Home Premium 4x Hanns-G 19" JC119D 
KeyboardPowerCaseMouse
Logitech MX™ 5000 OCZ gameXstream 700w Antec Nine Hundred Logitech MX™ 1000 Laser 
  hide details  
Reply
post #2 of 53
Hello and welcome. Please fill out your system specs so that we can help better. My question is what kind of hard drive do you have? Boot time is mainly based on the hard drive...
Price/Power
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) EVGA 680i LT 8800GT 512 4GB G-Skill 800 
Hard DriveOptical DriveOSMonitor
2x Seagate 250GB 7200.10 DVD-RW w/ Lightscribe Vista x64 Home Premium 22" 1680*1050 
PowerCaseMouse
Rosewill 550 Cooler Master Wireless Optical 
  hide details  
Reply
Price/Power
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) EVGA 680i LT 8800GT 512 4GB G-Skill 800 
Hard DriveOptical DriveOSMonitor
2x Seagate 250GB 7200.10 DVD-RW w/ Lightscribe Vista x64 Home Premium 22" 1680*1050 
PowerCaseMouse
Rosewill 550 Cooler Master Wireless Optical 
  hide details  
Reply
post #3 of 53
Kindly fill in your System Specs (User CP above) so we can better assist you.

More than anything Hard Drives are what make or break load time. You should run some SW utility for HDDs like HD tune or HD Speed that will give you a S.M.A.R.T. nreport on the overall health of your drive. When a drive starts getting bad sectors it relocates them to otehr physical areas making seek time critical.

If you have an older drive it may be worthwhile upgrading that first. Having a spanky new motherboard and a decrepit drive still=long load time.
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
post #4 of 53
Quote:
Originally Posted by AARDVARCUS View Post
Hello and welcome. Please fill out your system specs so that we can help better. My question is what kind of hard drive do you have? Boot time is mainly based on the hard drive...
yeah and if its an IDE check if you have an 80 conductor cable....(with an 40 conductor transferrate is lowered) also, is you're cpu slamming into 100% when in windows?...... (the SP2 issue)?
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
post #5 of 53
Quote:
Originally Posted by CyberDruid View Post
Kindly fill in your System Specs (User CP above) so we can better assist you.
We don't like it when people do it rudely...
It sounds to me like you have an error between the RAM and HDD. Fill in your specs so we can get a better idea of what you are working with. Be aware that some BIOS versions can cause instabilities. Update your motherboard BIOS, if possible.

Quote:
Hello and welcome. Please fill out your system specs so that we can help better. My question is what kind of hard drive do you have? Boot time is mainly based on the hard drive...
Almost perfect, It's the transfer from the HDD to the RAM, which AMD uses a lot of the CPU for.

Maybe the CPU or RAM is unstable. Have you overclocked?
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
post #6 of 53
Quote:
Originally Posted by KSIMP88 View Post
We don't like it when people do it rudely...
It sounds to me like you have an error between the RAM and HDD. Fill in your specs so we can get a better idea of what you are working with. Be aware that some BIOS versions can cause instabilities. Update your motherboard BIOS, if possible.


Almost perfect, It's the transfer from the HDD to the RAM, which AMD uses a lot of the CPU for.

Maybe the CPU or RAM is unstable. Have you overclocked?
I have noticed that--coming from years of Intel CPUs I have found that even having the RAM in the "wrong" arrangement of slots can be an issue and create instability...
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
post #7 of 53
Thread Starter 
I updated most of the specs, from what I can remember, and I'll do the rest tomorrow when I get home. I am almost positive that I am running a Maxtor that is no more than at max 2 years old (but I think newer than that, 200GB+) How do you know about the IDE cable? The RAM is in the three slots closest to the CPU (IIIO). Unless drivers/bois have come out in the past month or so then I have the most recent. Any other questions?

::edit::It is not currently OC'ed. I had it OC'ed at one point, but I took it off. Don't remember why.
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Socket 939 X2 4400+ Asus A8N32-SLI Deluxe 2x XFX GeForce 7600 GT xXx Edition 2x1gb OCZ DDR400 
Hard DriveOptical DriveOSMonitor
2 80gb 7200 Western Digital in RAID-0 LG DVD-RW Windows Vista Home Premium 4x Hanns-G 19" JC119D 
KeyboardPowerCaseMouse
Logitech MX™ 5000 OCZ gameXstream 700w Antec Nine Hundred Logitech MX™ 1000 Laser 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Socket 939 X2 4400+ Asus A8N32-SLI Deluxe 2x XFX GeForce 7600 GT xXx Edition 2x1gb OCZ DDR400 
Hard DriveOptical DriveOSMonitor
2 80gb 7200 Western Digital in RAID-0 LG DVD-RW Windows Vista Home Premium 4x Hanns-G 19" JC119D 
KeyboardPowerCaseMouse
Logitech MX™ 5000 OCZ gameXstream 700w Antec Nine Hundred Logitech MX™ 1000 Laser 
  hide details  
Reply
post #8 of 53
a 4 year old slow as dirt pc running 3 GB.'s ram?
The Suitcase
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 Asus P5N32-SLI SE Deluxe Nvidia Geforce 7950GX2 4 GB. (2x2) DDR2 
Hard DriveOSMonitorKeyboard
WD 250 GB. (2x) Win XP Pro x64 Viewsonic VX2025wm 20.1'' Wireless Windows 
PowerCaseMouse
Thermaltake 750 Watt Nzxt Lexa Logitech MX518 
  hide details  
Reply
The Suitcase
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 Asus P5N32-SLI SE Deluxe Nvidia Geforce 7950GX2 4 GB. (2x2) DDR2 
Hard DriveOSMonitorKeyboard
WD 250 GB. (2x) Win XP Pro x64 Viewsonic VX2025wm 20.1'' Wireless Windows 
PowerCaseMouse
Thermaltake 750 Watt Nzxt Lexa Logitech MX518 
  hide details  
Reply
post #9 of 53
Quote:
How do you know about the IDE cable?
its all about speed here.........and i once had..a pentium2..ahem, system that could use every boost there was.....
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
Current rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K Gigabyte GA-Z68X-UD3H-B3 EVGA GTX670 FTW Kingston Genesis 
Hard DriveOptical DriveCoolingOS
Corsair GT SSD Sony Sata optical drive Coolermaster Z600 Media Center/Home/vista Ultimate/W7 
MonitorKeyboardPowerCase
Samsung 40" TV Razer Lycosa/LogitechG13/Belkin n52te Antec 650W triple rail Thermaltake shark bigtower 
MouseMouse PadAudio
Steelseries Sensei / Razer Taipan Custom teflon Creative X-fi Platinum 
  hide details  
Reply
post #10 of 53
Thread Starter 
Frozen: The laptop is 4 years old and runs faster than my nice new(er) computer w/ 4gb
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Socket 939 X2 4400+ Asus A8N32-SLI Deluxe 2x XFX GeForce 7600 GT xXx Edition 2x1gb OCZ DDR400 
Hard DriveOptical DriveOSMonitor
2 80gb 7200 Western Digital in RAID-0 LG DVD-RW Windows Vista Home Premium 4x Hanns-G 19" JC119D 
KeyboardPowerCaseMouse
Logitech MX™ 5000 OCZ gameXstream 700w Antec Nine Hundred Logitech MX™ 1000 Laser 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Socket 939 X2 4400+ Asus A8N32-SLI Deluxe 2x XFX GeForce 7600 GT xXx Edition 2x1gb OCZ DDR400 
Hard DriveOptical DriveOSMonitor
2 80gb 7200 Western Digital in RAID-0 LG DVD-RW Windows Vista Home Premium 4x Hanns-G 19" JC119D 
KeyboardPowerCaseMouse
Logitech MX™ 5000 OCZ gameXstream 700w Antec Nine Hundred Logitech MX™ 1000 Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Slow as dirt