Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Afterburner says I'm getting 429496729642949% GPU usage....
New Posts  All Forums:Forum Nav:

Afterburner says I'm getting 429496729642949% GPU usage....

post #1 of 5
Thread Starter 


hmmsmiley02.gifwth.gif

Uhh..... I think I might have the equivalent of TITAN under the hood.... biggrin.gif
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #2 of 5
well, it's definitely burning something anyway. I suggest reinstalling it.
New gaming rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k some mid range asrock. extreme 4 maybe? 2x gigabyte windforce 7950 2 x 8 corsair balistix sport 
Hard DriveOptical DriveCoolingOS
crucial ct960 LG blu-ray used venamous x win 8.1 pro 
MonitorKeyboardPowerCase
Crossover 30Q5 PRO 30" 2560X1600  cheapest piece of crud I could find antec HCG 750 some thermaltake microcenter blue-light-special... 
MouseMouse PadAudio
came with the cheapass keyboard who cares? some $30 no name 2+sub speakers I bought at mic... 
  hide details  
Reply
New gaming rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k some mid range asrock. extreme 4 maybe? 2x gigabyte windforce 7950 2 x 8 corsair balistix sport 
Hard DriveOptical DriveCoolingOS
crucial ct960 LG blu-ray used venamous x win 8.1 pro 
MonitorKeyboardPowerCase
Crossover 30Q5 PRO 30" 2560X1600  cheapest piece of crud I could find antec HCG 750 some thermaltake microcenter blue-light-special... 
MouseMouse PadAudio
came with the cheapass keyboard who cares? some $30 no name 2+sub speakers I bought at mic... 
  hide details  
Reply
post #3 of 5
Needs more overclock rolleyes.gif
post #4 of 5
This happens to me all the time after installing a new driver. Close Afterburner and restart it, it should be fine. If not, restart your system.
Finally...
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k asus rampage IV extreme black edition Nvidia GTX 1070 Founder's Edition 32GB Corsair Vengeance Pro DDR3-2400 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 2TB WD Black ASUS Blu-ray combo, LiteOn dvdrw MCR320 
CoolingCoolingCoolingCooling
MCR320 MCP655 Heatkiller 3.0 Nickel plated EK Multi-Option 150 Res 
OSMonitorKeyboardPower
windows 10 Acer H243H Logitech G19 & Logitech G13 EVGA SuperNOVA 1300 G2 
CaseMouseMouse PadAudio
Mountain Mods U2-UFO Razer Mamba Razer Destructor Logitech G930 
  hide details  
Reply
Finally...
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k asus rampage IV extreme black edition Nvidia GTX 1070 Founder's Edition 32GB Corsair Vengeance Pro DDR3-2400 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 2TB WD Black ASUS Blu-ray combo, LiteOn dvdrw MCR320 
CoolingCoolingCoolingCooling
MCR320 MCP655 Heatkiller 3.0 Nickel plated EK Multi-Option 150 Res 
OSMonitorKeyboardPower
windows 10 Acer H243H Logitech G19 & Logitech G13 EVGA SuperNOVA 1300 G2 
CaseMouseMouse PadAudio
Mountain Mods U2-UFO Razer Mamba Razer Destructor Logitech G930 
  hide details  
Reply
post #5 of 5
It's over 9000!
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Afterburner says I'm getting 429496729642949% GPU usage....