Overclock.net › Forums › Graphics Cards › AMD/ATI › HD7990
New Posts  All Forums:Forum Nav:

HD7990

post #1 of 8
Thread Starter 
So due to case size, noise, heat, etc I traded in my HD7970 for a HD7990 instead of going crossfire on the 7970s.

Stupid question: I've never had a dual gpu single card. Do I need to enable anything in CCC for it to run crossfire or is it automatic?

Thank you!
post #2 of 8

Automatic. And if it's not it's super easy to find and enable. You can always check in gpu-z.

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] v8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [Microsoft] Sidewinder x6 [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] v8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [Microsoft] Sidewinder x6 [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #3 of 8
Thread Starter 
Cool. I don't see a checkbox or anything to enable crossfire on it in CCC like I'm used to with NVIDIA
post #4 of 8

Performance > AMD CrossFireX

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] v8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [Microsoft] Sidewinder x6 [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] v8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [Microsoft] Sidewinder x6 [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Performance > AMD CrossFireX

Not available. The only thing that shows up under the Performance tab for me is AMD Over Drive. MSI Afterburner shows 2 GPU's, so it must be right. Oddly, in GPU-Z I see one running 384-bit and the other 32-bit when I select it.

I'm guessing that is normal.
post #6 of 8

What drivers are you running?

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] v8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [Microsoft] Sidewinder x6 [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] v8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [Microsoft] Sidewinder x6 [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #7 of 8
Thread Starter 
I updated everything to the latest. 13.10.
post #8 of 8
Quote:
Originally Posted by Humafold View Post


Not available. The only thing that shows up under the Performance tab for me is AMD Over Drive. MSI Afterburner shows 2 GPU's, so it must be right. Oddly, in GPU-Z I see one running 384-bit and the other 32-bit when I select it.

I'm guessing that is normal.

 

Yes your normal no worries and enjoy your card, they are awesome!

Captain Slow
(8 items)
 
HTPC
(8 items)
 
 
CPUMotherboardGraphicsRAM
4670k EVGA Z97 Stinger Core 3D XFX R9 290x Double Dissipation  2x4GB G.Skill RipjawsZ 2400 
CoolingOSPowerCase
Corsair H60 Windows 8.1 Corsair AX860 InWin 901 
CPUMotherboardGraphicsRAM
i3 3220 Gigabyte H77N-WIFI HD 7750 2x4GB GSkill 1600 
Hard DriveHard DriveMonitorCase
64GB Crucial M4 2x3TB Western Digital Green (Raid 1) 42" LG Silverstone ML03B 
  hide details  
Reply
Captain Slow
(8 items)
 
HTPC
(8 items)
 
 
CPUMotherboardGraphicsRAM
4670k EVGA Z97 Stinger Core 3D XFX R9 290x Double Dissipation  2x4GB G.Skill RipjawsZ 2400 
CoolingOSPowerCase
Corsair H60 Windows 8.1 Corsair AX860 InWin 901 
CPUMotherboardGraphicsRAM
i3 3220 Gigabyte H77N-WIFI HD 7750 2x4GB GSkill 1600 
Hard DriveHard DriveMonitorCase
64GB Crucial M4 2x3TB Western Digital Green (Raid 1) 42" LG Silverstone ML03B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD7990