Overclock.net › Forums › Intel › Intel CPUs › Can't figure out why won't oc
New Posts  All Forums:Forum Nav:

Can't figure out why won't oc - Page 2

post #11 of 26
Thread Starter 
Sweet it worked I have my cpu voltage at 1.381 my mem voltage at 2.0 and everything else like you told me running at 2.45 26c. Lets go higher!!!
Dirk-Tooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300@2.8GHZ/1.325V BIOSTAR TFORCE P965PT 7900GS 2X512 DDR2800 XMS CORSAIR 
Hard DriveOptical DriveOSMonitor
120GB WD 1200 NEC XP PRO HANNS-G 19'WIDE 
KeyboardPowerCaseMouse
DELL 550 E-POWER DUAL 12V RAILS RAIDMAX SMILODON MICROSOFT INTELLIPOINT 2.0 
Mouse Pad
NONE 
  hide details  
Reply
Dirk-Tooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300@2.8GHZ/1.325V BIOSTAR TFORCE P965PT 7900GS 2X512 DDR2800 XMS CORSAIR 
Hard DriveOptical DriveOSMonitor
120GB WD 1200 NEC XP PRO HANNS-G 19'WIDE 
KeyboardPowerCaseMouse
DELL 550 E-POWER DUAL 12V RAILS RAIDMAX SMILODON MICROSOFT INTELLIPOINT 2.0 
Mouse Pad
NONE 
  hide details  
Reply
post #12 of 26
haha alright but i maxed out at 450x7 after that your guess is as good as mine..pook got his to 3.6 LOL

Anyway alright slowley increase your FSB each time by lets say 20. Its safe to say you could up your CPU Vcore to at least 1.4 since i have mine at 1.46.
Also if you wanna go higher than say about 420 FSB i noticed i had to set my (G)MCH voltage up to the 3rd of 4 notches. This is the northbridge of the Mobo.

Since i dont remember what each of my settings were at the increments I can tell you for a stable 3.0ghz I do:

429 FSB
3'rd of the 4th notch of your G MCH voltage
FSB termination the 2nd notch of 4
CPU core 1.45 or somewhere around there.
RAM timings are up to you as stated at 429mhz my $115 G.Skill runs at 2.2v at 4-3-4-9 Id keep it at 4-4-4-12 for now but later you can tighten them up.

Now since I have the exact same stuff as you you can try those settings if you want. They should work.
post #13 of 26
On a side note, Ive read that the MCH is rated for like 1.35v and the settings in the bios can be wildly off. someone had it set to 1.45 and it was actually like 1.67 or something. So just a forewarning.

Good luck!
Switchin 'er up
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8120 ASUS Sabertooth 990fx AMD Sapphire 6950 1GB 8GB G Skill 
Hard DriveOSMonitorPower
500 GB Caviar Black Win 7 Ultimate x64 28 inch Hanspree antec Neo HE 550 
CaseMouse
Antec900 mx518 
  hide details  
Reply
Switchin 'er up
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8120 ASUS Sabertooth 990fx AMD Sapphire 6950 1GB 8GB G Skill 
Hard DriveOSMonitorPower
500 GB Caviar Black Win 7 Ultimate x64 28 inch Hanspree antec Neo HE 550 
CaseMouse
Antec900 mx518 
  hide details  
Reply
post #14 of 26
well I want to max out at around 3.2ghz but It just may be 3.15 when i get that 100 pct stable. I noticed that with this mobo it seems like the Vcore needs to be very high for it to OC well. What can you expect from a 105 board eh? Its one hell of a board for the price.
post #15 of 26
Yea thats exactly why i got it. Im waiting for a freezer pro and new NB cooling before i try higher but i can only be stable at 350fsb at stock volts. Too scared to raise it up just yet.
Switchin 'er up
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8120 ASUS Sabertooth 990fx AMD Sapphire 6950 1GB 8GB G Skill 
Hard DriveOSMonitorPower
500 GB Caviar Black Win 7 Ultimate x64 28 inch Hanspree antec Neo HE 550 
CaseMouse
Antec900 mx518 
  hide details  
Reply
Switchin 'er up
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8120 ASUS Sabertooth 990fx AMD Sapphire 6950 1GB 8GB G Skill 
Hard DriveOSMonitorPower
500 GB Caviar Black Win 7 Ultimate x64 28 inch Hanspree antec Neo HE 550 
CaseMouse
Antec900 mx518 
  hide details  
Reply
post #16 of 26
I need NB/SB cooling soon where can i find that on newegg? Link maybe?

Either way I just booted it up at 450x7 again for 3.15 im gonna load up Guild Wars my fan control utlility some winamp and a movie and see if thats stable hehe.
post #17 of 26
Thread Starter 
well I tried exactley what you have and it didnt work Im at 2.8ghz at 1.45v. hmm
Dirk-Tooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300@2.8GHZ/1.325V BIOSTAR TFORCE P965PT 7900GS 2X512 DDR2800 XMS CORSAIR 
Hard DriveOptical DriveOSMonitor
120GB WD 1200 NEC XP PRO HANNS-G 19'WIDE 
KeyboardPowerCaseMouse
DELL 550 E-POWER DUAL 12V RAILS RAIDMAX SMILODON MICROSOFT INTELLIPOINT 2.0 
Mouse Pad
NONE 
  hide details  
Reply
Dirk-Tooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300@2.8GHZ/1.325V BIOSTAR TFORCE P965PT 7900GS 2X512 DDR2800 XMS CORSAIR 
Hard DriveOptical DriveOSMonitor
120GB WD 1200 NEC XP PRO HANNS-G 19'WIDE 
KeyboardPowerCaseMouse
DELL 550 E-POWER DUAL 12V RAILS RAIDMAX SMILODON MICROSOFT INTELLIPOINT 2.0 
Mouse Pad
NONE 
  hide details  
Reply
post #18 of 26
Thread Starter 
Ok I am stable at 2.8 1.406 I can't go any higher in fsb even if I raise the volts so now what?
Dirk-Tooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300@2.8GHZ/1.325V BIOSTAR TFORCE P965PT 7900GS 2X512 DDR2800 XMS CORSAIR 
Hard DriveOptical DriveOSMonitor
120GB WD 1200 NEC XP PRO HANNS-G 19'WIDE 
KeyboardPowerCaseMouse
DELL 550 E-POWER DUAL 12V RAILS RAIDMAX SMILODON MICROSOFT INTELLIPOINT 2.0 
Mouse Pad
NONE 
  hide details  
Reply
Dirk-Tooth
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300@2.8GHZ/1.325V BIOSTAR TFORCE P965PT 7900GS 2X512 DDR2800 XMS CORSAIR 
Hard DriveOptical DriveOSMonitor
120GB WD 1200 NEC XP PRO HANNS-G 19'WIDE 
KeyboardPowerCaseMouse
DELL 550 E-POWER DUAL 12V RAILS RAIDMAX SMILODON MICROSOFT INTELLIPOINT 2.0 
Mouse Pad
NONE 
  hide details  
Reply
post #19 of 26
Sorry to hijack your thread, but I seem to have some OC issues myself here and was wondering if you could help. My system specs are in my sig.

I'm currently running the FSB/DRAM ratio @ 1:1 (380/647) @ 1.46 vcore and my Kingston 6400 (512 X 4) @ 2.10 v. I'm at approx. 3.46Ghz right now, but can't seem to reach any stability in Orthos.

I'm not at all familiar with Termination Voltage or what it does, nor the other voltage you mentioned above. Any suggestions or something I may be doing wrong?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Conroe (3.55Ghz) P5B (Vanilla) EVGA 8800GTS 2GB Kingston HyperX 6400 (512 X 4) 
Hard DriveOSPowerCase
320GB WD Caviar Windows XP Pro - SP 2 Raidmax 450W SAGITTA 
Mouse
Kensington Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Conroe (3.55Ghz) P5B (Vanilla) EVGA 8800GTS 2GB Kingston HyperX 6400 (512 X 4) 
Hard DriveOSPowerCase
320GB WD Caviar Windows XP Pro - SP 2 Raidmax 450W SAGITTA 
Mouse
Kensington Optical 
  hide details  
Reply
post #20 of 26
well i dont think your Vcore was high enough. I just booted up at like 1.462 Vcore or so. The first voltage in the 6's

My MCH voltage is the 3rd one still and my FSB termination is still 2

Im running a bunch of apps and have been at this. So up your voltage a little more. Trust me this mobo makes you but that cooler of ours will handle it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Can't figure out why won't oc