Overclock.net › Forums › Components › Sound Cards and Computer Audio › Asus Xonar Essence STX causing boot problems
New Posts  All Forums:Forum Nav:

Asus Xonar Essence STX causing boot problems

post #1 of 3
Thread Starter 
i have a 2500k w/ sli 780's on a Z68xud3h b3 f12 Bios

I just purchased a Xonar Stx and installed it right between the 2 cards on the PCI-E. Problem is the computer can't even get to the windows loading screen and just keeps rebooting itself. I then tried just using one of my 780 on the bottom PCI-E slow(x8) and put my stx on the top PCI-E(x16) and it works but then ic an't use SLI.

I've tried

-disabling the onboard audio
-uninstalled Real-tek/ Nvidia HD audio Drivers / driver sweeper
-also on board video settings to "Enable if no Peg" and initial display to PCI-Ex16

ANY help appreciated can't get this work and its driving me crazy
post #2 of 3
I had the same problem a few years ago, fixed it by using a different molex connecter with the STX.
Yellow Green
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K Fatal1ty Z170 Gaming K4/D3 Zotac GTX1080 Amp! Mushkin 8GB DDR3L1600mhz 1.35V 
Hard DriveHard DriveCoolingOS
Seagate 1TB Patriot Blast 240GB Akasa Venom Win 10 64-bit 
MonitorKeyboardPowerCase
Acer Z301C Ducky Year of the Tiger(Cherry Blues) XFX 850W Black Edition Lancool K-63 
MouseMouse PadAudioOther
Coolermaster Xornet Mionix ULTRA-FI DAC41/Beyerdynamic T70 Akasa Fans x 2 
  hide details  
Reply
Yellow Green
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K Fatal1ty Z170 Gaming K4/D3 Zotac GTX1080 Amp! Mushkin 8GB DDR3L1600mhz 1.35V 
Hard DriveHard DriveCoolingOS
Seagate 1TB Patriot Blast 240GB Akasa Venom Win 10 64-bit 
MonitorKeyboardPowerCase
Acer Z301C Ducky Year of the Tiger(Cherry Blues) XFX 850W Black Edition Lancool K-63 
MouseMouse PadAudioOther
Coolermaster Xornet Mionix ULTRA-FI DAC41/Beyerdynamic T70 Akasa Fans x 2 
  hide details  
Reply
post #3 of 3
Thread Starter 
i've tried 4 different molex's ... frown.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Asus Xonar Essence STX causing boot problems