post #1 of 1
Thread Starter 
Hey guys im sure your sick of me by now but im having another issue, upgraded my psu to an ax1200 *great deal from a friend*, came home, did some reading, thought i would give it another shot at ocing this beast.. start working on it, nothing is working.. still.. so i look around in cpuz to ensure what im changing is making it actually change, at the current oc i had it on which ran windows but crashed in game or in test at just 4.2, i had it set to 1.1 or 1.2 vcore i believe.. it was sitting at .889 or so... never even going above .9 ever. i have been messing with it over an hour or two and my vcore in bios says its different than cpuz, now should i worry about this? or is my chip defect or something? i know it should be reading that vcore correctly in cpuz.. im just really getting tired of trying to oc this thing, seems everything is against me, it seems all my voltages and multipliers should easily run it but is this vcore thing causing the issues?


Z87-G45 MSI Gaming Board
H100i Liquid Cooler
i7-4770k
16GB 1866 Dominator Platinum
Corsair AX1200 PSU
2x GTX 670FTW SLI
256 Corsair Neutron SSD
SeaGate 2 TB Data Drive
Edited by Fire0fear - 10/1/13 at 10:55pm
Dominator
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4770k  msi g45 gtx 670 ftw gtx 670 ftw 
RAMHard DriveHard DriveOptical Drive
1866 ddr3 dominator plus 500 samsung evo ssd 2tb hitachi asus dvdrw 
CoolingOSMonitorPower
h100i push/pull win 7 pro benq 24" 120hz ax1200 
CaseMouseMouse PadAudio
tj04b-e corsair m65 gargantuan z623 
Other
noctua np-12 (x8) 
  hide details  
Reply
Dominator
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4770k  msi g45 gtx 670 ftw gtx 670 ftw 
RAMHard DriveHard DriveOptical Drive
1866 ddr3 dominator plus 500 samsung evo ssd 2tb hitachi asus dvdrw 
CoolingOSMonitorPower
h100i push/pull win 7 pro benq 24" 120hz ax1200 
CaseMouseMouse PadAudio
tj04b-e corsair m65 gargantuan z623 
Other
noctua np-12 (x8) 
  hide details  
Reply