post #1 of 1
Thread Starter 
Hey guys, so I replaced my motherboard, cpu, and ram about 2 months ago with the GA-Z87X-OC and Core i7 4770k. I also got 8gb of Corsair Venegance 1600 ram. Since I completed the build(first boot) the motherboard has ran smoothly other than a couple things. First problem I'm having is that when I power on the system it powers all components for a few seconds maybe 5-10, then all components power off then on again, after that it takes about 30+ secs to get into post which seems like a long time to me, I could take a vid if you would like to see for yourselves. with in this time the motherboard debug led display code changes many times.

My second problem is getting my ram to run in 1600, when I use the xmp profile on the board and save setting/boot I get stopped before POST with a bios settings incompatible screen. I have also tried setting the settings to 1600 with 1.5v my self with no avail. I'm not sure what would be causing it but I tried with both dims in either of the two slots and single dims in every slot. I get the same screen with every configuration.

My third problem is I have had a couple lock ups in windows since I got the board I would say maybe 4-5. When it happens I'm usually opening something so I think maybe it could be a hard drive??? It usually lets me move my mouse but not make boxes, then the mouse will freeze and it will take 10 secs, my windows then dings at me and starts functioning. I haven't had any BSOD's as of yet though.

Thank you for looking at this thread I hope you can help me. I'm usually pretty good with computers and don't seem to have problems. Oh well it happens to the best of us. Thank you in advance. Have a good day!!!
Edited by Trippy - 10/2/13 at 12:23am