New Posts  All Forums:Forum Nav:

PCI device

post #1 of 9
Thread Starter 
my brother has a eMachines T6528, and it boots up and asks him to install new hardware (new hardware found). I run the windows installing and it says it cannot install the hardware. It is listed under system devices. I can't figure it out? I think it has something to do with the motherboard. thought at first it was his sound card, but that works fine. Any help would be great, thanks.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
post #2 of 9
go to control panel-administrative tools-computer management-device manager and check under other devices and see if there is any devices with a yellow question mark by them and that will be your problem device
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #3 of 9
Thread Starter 
as i said before, it is listed under system devices(in the device manager)
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
post #4 of 9
go to the emachines website they will have a drivers page d/l the drivers for that device and install them
post #5 of 9
Thread Starter 
i went to their site, clicked on drivers/support, and the page just sits there, I go to one of their newer computers, works fine.... ?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
post #6 of 9
here is the download page for the t6528 click on downloads it look like you will prolly need the audio
post #7 of 9
Thread Starter 
well, he has a soundblasterlive, so i installed that. I was kinda thinking something happened to his onboard audio, but wasn't sure.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
post #8 of 9
did you disable the onboard sound in bios when you insalled the soudblaster cos if you didnt that will create a conflict and did you install the drivers for the soundblaster
post #9 of 9
Thread Starter 
drivers are sintalled for the soundblaster, i can't remember if i disabled it in the bios or not? I will have a look at that next time i am out there.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems