Overclock.net › Forums › AMD › AMD - General › [RESOLVED]Can't figure out RAID 0
New Posts  All Forums:Forum Nav:

[RESOLVED]Can't figure out RAID 0

post #1 of 14
Thread Starter 
Okay, I have everything configured properly, but windows won't boot off the array once I get everything copied. It wont guy into the GUI. I eject the floppy after it says it installed, and after it reboots it goes straight into the windows setup again, like it was booting off the CD. I used Crashs' RAID0 guide.

I've already formatted 3 times. Please help me figure this out.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #2 of 14
Have you got the Raid Array as the first bootable device?
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #3 of 14
Are you selecting your array to be the boot disk? On my board, I have to hit F8 to get the list to come up, then I had to select the RAID-0 config. I imagine it would be similar on yours.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #4 of 14
Thread Starter 
Quote:
Originally Posted by Joeking78 View Post
Have you got the Raid Array as the first bootable device?
This is all it gives me as boot devices:

CD-ROM
Removable
Hard Disk
Network
Slot
Slot
Slot
Slot
Disable

I tried to boot off of hard disk, but windows says it cant use it. Other than that, I don't know how to set the boot device to my raid array. But still, it should still boot off the CD at this point, right? I can't remember.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #5 of 14
At the moment it still booting the CD first and taking you through the installation process again.

Move the HDD up to 1st then restart. Just an idea
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #6 of 14
I'm just gonna throw some ideas out there since I'm not familair with your board:

On mine, there are two places to adjust the boot disk items: One in the BIOS, its the DVD, Floppy, HDD (you specify the boot order). Then during post I hit F8 and it brings up a laundry list of each of my hard drives, both my DVD Drives, etc where I actually tell it where to find the startup disk.

If you say you installed windows on that Array and everything, its there somewhere. Keep diggin!
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #7 of 14
Thread Starter 
I'll mess around with the BIOS some more, but I'm formatting right now. :S

I guess I will in 30 minutes.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #8 of 14
F8 brings up a list of devices to boot from that is a little different than the BIOS optons.

In BIOS there is an option for SATA enable/SATA RAID (that's NVRAID) but in their somewhere on another level of menus is the SiS RAID 0,1 10, 5 enable.

On your board their should be two RAID controllers and 8 sata headers--4 for each controller.

Because of this I had a devil of a time getting XP to even ask for F6--and then still could not get XP to see the NVRAID to load it as an array--so I used the SiS controller instead. On the Floppy there are 2 NV textsetup.oem files and 1 Silicon Image Raid ontroller Textsetup.oem file. the Duke was telling me that I should only load one of the "required" NV drivers-- not both--and that causes known issues.

So go into BIOS and find both of the controller and enable both of them just in case...load all the dang set files WTH...keep trying different things.

Good luck--if all else fails use the SiS controller--that worked really well--I am using RAID10 and it works good if you swap drives it rebuilds...
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
post #9 of 14
Thread Starter 
Quote:
Originally Posted by CyberDruid View Post
F8 brings up a list of devices to boot from that is a little different than the BIOS optons.

In BIOS there is an option for SATA enable/SATA RAID (that's NVRAID) but in their somewhere on another level of menus is the SiS RAID 0,1 10, 5 enable.

On your board their should be two RAID controllers and 8 sata headers--4 for each controller.

Because of this I had a devil of a time getting XP to even ask for F6--and then still could not get XP to see the NVRAID to load it as an array--so I used the SiS controller instead. On the Floppy there are 2 NV textsetup.oem files and 1 Silicon Image Raid ontroller Textsetup.oem file. the Duke was telling me that I should only load one of the "required" NV drivers-- not both--and that causes known issues.

So go into BIOS and find both of the controller and enable both of them just in case...load all the dang set files WTH...keep trying different things.

Good luck--if all else fails use the SiS controller--that worked really well--I am using RAID10 and it works good if you swap drives it rebuilds...
Is the SiS controller SATA150? I know the nvidia one is SATAII, which is *kind* of what I wanted to use. I've been using three drivers. The required drivers and the Windows XP one. It BSODs if I omit one.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #10 of 14
Thread Starter 
I got it working with the silicon controller
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › [RESOLVED]Can't figure out RAID 0