Overclock.net › Forums › AMD › AMD Motherboards › AMD BIOS › Bios cleared its self.
New Posts  All Forums:Forum Nav:

Bios cleared its self. - Page 2

post #11 of 14
Quote:
Originally Posted by GingerJohn View Post

Quote:
Originally Posted by heroxoot View Post

Thats not very helpful. Money is money and I don't feel like wasting it. I am looking for a more straight answer to this problem. I'm positive its happened plenty before.

Money may be money, but a CR2032 battery costs a couple of bucks at most, worth trying.

If the CMOS keeps re-setting then the battery is most likely dead.

This is not true. It's less than $1 for a battery. tongue.gif
post #12 of 14
Thread Starter 
Yea my OC is very stable. I didn't unplug it but when I came home it had cleared. I tried turning it off, unplugging it, and holding the power button to drain the PSU. It still did not lose the bios settings. Maybe its just a fluke?
POWERFUL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6800K X99-UD3P-CF AMD Radeon R9 200 Series 16gb G.skill RipjawX 2400mhz DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung spinpoint f3  Western digital Caviar Black Pioneer dvd/cd combo burner Noctua NH-U14S 
OSMonitorKeyboardPower
Windows 10 x64 pro Samsung syncmaster 27' Logitech G19 OCZ ZX 850w gold 
CaseMouseMouse PadAudio
Cooler Master HAF XB Logitech G600 Custom Artscow Sennheiser 429 
Audio
Logitech Z313 
  hide details  
Reply
POWERFUL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6800K X99-UD3P-CF AMD Radeon R9 200 Series 16gb G.skill RipjawX 2400mhz DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung spinpoint f3  Western digital Caviar Black Pioneer dvd/cd combo burner Noctua NH-U14S 
OSMonitorKeyboardPower
Windows 10 x64 pro Samsung syncmaster 27' Logitech G19 OCZ ZX 850w gold 
CaseMouseMouse PadAudio
Cooler Master HAF XB Logitech G600 Custom Artscow Sennheiser 429 
Audio
Logitech Z313 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by heroxoot View Post

Yea my OC is very stable. I didn't unplug it but when I came home it had cleared. I tried turning it off, unplugging it, and holding the power button to drain the PSU. It still did not lose the bios settings. Maybe its just a fluke?

If it's only happened once, I'd call it a fluke. If it happens more than once every few months you should contact MSI and see what they say about it.
So Quiet
(16 items)
 
Router
(11 items)
 
 
CPUMotherboardGraphicsRAM
5820K X99-A NVidia NVS 310 GSkill Ripjaw V 4x8GB 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB Noctua NH-D15S 10 EDU 2x Dell U2715H 
KeyboardPowerCaseMouse
CM Storm Quick Fire Rapid (black) Cooler Master V850 Cooler Master XB EVO CM Storm Spawn 
Mouse PadAudioAudioOther
TECKNET Fluance SX6  S.M.S.L SA-60 Intel PRO/1000 PT Quad Port 
CPUMotherboardRAMHard Drive
Pentium G3240 Gigabyte H81M-DS2V Crucial Ballistix Sport 2X2GB  Hitachi Deskstar 320GB 
CoolingOSPowerCase
Stock pfSense 2.3.2 Capstone 450W Rosewill RSV-L4500 
OtherOtherOther
Intel 9301CT Intel 9301CT Intel 9301CT 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1225 V3 Asrock Rack C226 WS HD P4600 Crucial 16GB ECC  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100  4 WD Red 2TB RAID 0+1 HGST Deskstar NAS 4TB Yep 
CoolingOSPowerCase
Stock Windows Server 2012 R2 Standard Seasonic 450RM Rosewill RSV-L4500 
Other
Intel PRO/1000 PT Quad Port 
  hide details  
Reply
So Quiet
(16 items)
 
Router
(11 items)
 
 
CPUMotherboardGraphicsRAM
5820K X99-A NVidia NVS 310 GSkill Ripjaw V 4x8GB 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB Noctua NH-D15S 10 EDU 2x Dell U2715H 
KeyboardPowerCaseMouse
CM Storm Quick Fire Rapid (black) Cooler Master V850 Cooler Master XB EVO CM Storm Spawn 
Mouse PadAudioAudioOther
TECKNET Fluance SX6  S.M.S.L SA-60 Intel PRO/1000 PT Quad Port 
CPUMotherboardRAMHard Drive
Pentium G3240 Gigabyte H81M-DS2V Crucial Ballistix Sport 2X2GB  Hitachi Deskstar 320GB 
CoolingOSPowerCase
Stock pfSense 2.3.2 Capstone 450W Rosewill RSV-L4500 
OtherOtherOther
Intel 9301CT Intel 9301CT Intel 9301CT 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1225 V3 Asrock Rack C226 WS HD P4600 Crucial 16GB ECC  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100  4 WD Red 2TB RAID 0+1 HGST Deskstar NAS 4TB Yep 
CoolingOSPowerCase
Stock Windows Server 2012 R2 Standard Seasonic 450RM Rosewill RSV-L4500 
Other
Intel PRO/1000 PT Quad Port 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by heroxoot View Post

Yea my OC is very stable. I didn't unplug it but when I came home it had cleared. I tried turning it off, unplugging it, and holding the power button to drain the PSU. It still did not lose the bios settings. Maybe its just a fluke?
You either have to also:
Remove the battery physically
or
Change the CMOS jumper.

If you don't do one of those also... no reset.

and I've had mobos laying around for 5 years that still had good batteries in them.

Could be bent or corroded contacts on the battery holder to.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD BIOS
Overclock.net › Forums › AMD › AMD Motherboards › AMD BIOS › Bios cleared its self.