Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Problems with Internet...
New Posts  All Forums:Forum Nav:

Problems with Internet...

post #1 of 2
Thread Starter 
Hello Everyone, I have been having problems with my internet lately and its starting to make me think its my router fault...

So my issue is every single week during the weekend my internet will drop packets i run tests on pingtest it will go as high as 50% packet loss read..
so i call my ISP and they send technicans/engineers to come fix it 24/48hours -,- basically most of my weekend which im usually free. But then at Monday-thursday it will be perfect
but then friday strikes and my internet goes crap mode...sigh i called my ISP told them if this issue happens again next week ima drop them

right now im using Optimum online the speeds are 100Mbps / 20Mbps when its good........and then when weekend hits the upload will drop so hard to like 1Mbps or lower

I dont know can my router make this an issue? or is it a outside problem...right now im running a D-link DIR-825

it sounds weird as hell to believe its my router fault but i need some outside opinion -,-.....cause this been happening for several weeks and im getting frustrated and confused....


Thank you in advance~
post #2 of 2

I think the answer is that there are far more people using the internet during the weekend, starting Friday like you said, than there are during the week.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.400-1.424V in Manual Mode) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:) 250 GB Samsung 840 EVO (D:) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Problems with Internet...