Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Mouse issues and random lockups.
New Posts  All Forums:Forum Nav:

Mouse issues and random lockups.

post #1 of 7
Thread Starter 
So a few months ago I had updated my Nvidia drivers to 320.xxx and after a few days I noticed that my mouse would "disappear". It was actually turning in a | with a light yellow tint. After awhile my whole system would completely lock up. Keyboard wouldn't work nor would the mouse. I would have to manually turn off the pc to get things working again. Eventually I reverted back to my old drivers and that fixed the issues for a while but then they started reoccurring every now and then. I currently have a 560ti that I have had since Dec 2011. Could my card be dying? I know it can't be a virus. I scan weekly with 3 different programs and they all come up with nothing.


What could be the issue?
post #2 of 7
Set the BIOS to stock settings,
Try different USB ports,
Install all latest chipset drivers,

Give those a go smile.gif
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by BradleyW View Post

Set the BIOS to stock settings,
Try different USB ports,
Install all latest chipset drivers,

Give those a go smile.gif

Different USB ports don't change a thing.
Have tried most of the 32x and the new beta drivers. Still happens.

How do I set the bios to stock settings? The card isn't overclocked at all. Msi Twin Frozr @ 880.
post #4 of 7
Quote:
Originally Posted by igrease View Post

Different USB ports don't change a thing.
Have tried most of the 32x and the new beta drivers. Still happens.

How do I set the bios to stock settings? The card isn't overclocked at all. Msi Twin Frozr @ 880.

Sorry, I meant the computer motherboard BIOS.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #5 of 7
I'm facing the same issues. I tried everything, including reinstalling windows.
It never locks up while gaming though.
Mystery Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 970 BE Gigabyte 990XA-UD3 MSI GTX460 Cyclone OC G.Skill RipjawsX 4GB 
Hard DriveOptical DriveCoolingOS
Kingston UV400 240GB+Seagate Barracuda 1TB+WD B... LG HL-DT-ST GH24NS72 lapped TRUE 120 Windows 7 Pro x64 
MonitorKeyboardPowerCase
BenQ G2220HD Razer Lycosa Mirror Corsair TX650 V2 Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder 3.5G Razer Goliathus Fragged Onboard 
  hide details  
Reply
Mystery Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 970 BE Gigabyte 990XA-UD3 MSI GTX460 Cyclone OC G.Skill RipjawsX 4GB 
Hard DriveOptical DriveCoolingOS
Kingston UV400 240GB+Seagate Barracuda 1TB+WD B... LG HL-DT-ST GH24NS72 lapped TRUE 120 Windows 7 Pro x64 
MonitorKeyboardPowerCase
BenQ G2220HD Razer Lycosa Mirror Corsair TX650 V2 Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder 3.5G Razer Goliathus Fragged Onboard 
  hide details  
Reply
post #6 of 7
I'm having the exact same issues. I also have a 560TI.

I have tried reverting back to the 314.20 drivers and I still have this issue. I'm running Windows 7 Ultimate 64bit, not sure what else to do.

I have reinstalled windows a ton of times and it still happens. I have removed my overclock from my system and put it on the default configuration.

I really don't know what to do anymore..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASUS P8Z68-V PRO EVGA 560TI G.SKILL Ripjaws X Series 8GB 
Hard DriveOptical DriveOSMonitor
WD VelociRaptor 450GB Sony Optiarc 24X DVD Burner Win 7 Pro 64bit Samsung T260HD 
PowerCase
CORSAIR Pro Series Gold AX850 Antec Nine Hundred Two V3 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASUS P8Z68-V PRO EVGA 560TI G.SKILL Ripjaws X Series 8GB 
Hard DriveOptical DriveOSMonitor
WD VelociRaptor 450GB Sony Optiarc 24X DVD Burner Win 7 Pro 64bit Samsung T260HD 
PowerCase
CORSAIR Pro Series Gold AX850 Antec Nine Hundred Two V3 
  hide details  
Reply
post #7 of 7
My GTX460 was probably causing the issue, its gone to RMA now. Have no issues with 8800GTS.
Mystery Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 970 BE Gigabyte 990XA-UD3 MSI GTX460 Cyclone OC G.Skill RipjawsX 4GB 
Hard DriveOptical DriveCoolingOS
Kingston UV400 240GB+Seagate Barracuda 1TB+WD B... LG HL-DT-ST GH24NS72 lapped TRUE 120 Windows 7 Pro x64 
MonitorKeyboardPowerCase
BenQ G2220HD Razer Lycosa Mirror Corsair TX650 V2 Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder 3.5G Razer Goliathus Fragged Onboard 
  hide details  
Reply
Mystery Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 970 BE Gigabyte 990XA-UD3 MSI GTX460 Cyclone OC G.Skill RipjawsX 4GB 
Hard DriveOptical DriveCoolingOS
Kingston UV400 240GB+Seagate Barracuda 1TB+WD B... LG HL-DT-ST GH24NS72 lapped TRUE 120 Windows 7 Pro x64 
MonitorKeyboardPowerCase
BenQ G2220HD Razer Lycosa Mirror Corsair TX650 V2 Corsair Carbide 400R 
MouseMouse PadAudio
Razer Deathadder 3.5G Razer Goliathus Fragged Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Mouse issues and random lockups.