Overclock.net › Forums › Intel › Intel CPUs › Help - i7-4700MQ running at 1.5Ghz
New Posts  All Forums:Forum Nav:

Help - i7-4700MQ running at 1.5Ghz

post #1 of 3
Thread Starter 
For some reason my multiplier on my laptops i7-4700MQ will not go past 15 so I end up running at 1.5Ghz. I should be going way higher than that. I have tried stress testing 1 thread, 2, 4, and 8 threads. They all stay at 1.5. Any idea why this might be? This is in a Sager NP 7352 btw.

Thank you in advance!
Game Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 5Ghz  ASUS P8Z68-v Gen 3 GTX 680 SC+ SLI 16GB Corsair Vengeance  
Hard DriveHard DriveOptical DriveCooling
3x Samsung Spinpoint F3 1TB Crucial M4 128GB Asus DVD drive H100 
OSMonitorKeyboardPower
Windows 7 professional Samsung 27" LCD 1080p Ducky Shine (MX brown) AX850 
CaseMouseMouse PadAudio
Corsair 600T SE White Logitech mx518 Steelseries QCK+ ASUS Xonar DX 
Audio
BeyerDynamics DT770 Pro 80 ohm 
  hide details  
Reply
Game Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 5Ghz  ASUS P8Z68-v Gen 3 GTX 680 SC+ SLI 16GB Corsair Vengeance  
Hard DriveHard DriveOptical DriveCooling
3x Samsung Spinpoint F3 1TB Crucial M4 128GB Asus DVD drive H100 
OSMonitorKeyboardPower
Windows 7 professional Samsung 27" LCD 1080p Ducky Shine (MX brown) AX850 
CaseMouseMouse PadAudio
Corsair 600T SE White Logitech mx518 Steelseries QCK+ ASUS Xonar DX 
Audio
BeyerDynamics DT770 Pro 80 ohm 
  hide details  
Reply
post #2 of 3
Have you disabled speedstep/EIST in the BIOS as well as setting your Power Management to High Performance?
post #3 of 3
Thread Starter 
I think I may have got it working. Not sure how.... kind of odd.. I will test it some more.

Something odd was going on between my selected power option and what sager has as a type of control hub. One said one thing and the other said something different. I restarted and set them both to the same thing and now it is fine.

THANK YOU!
Edited by Ratjack - 10/4/13 at 1:47am
Game Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 5Ghz  ASUS P8Z68-v Gen 3 GTX 680 SC+ SLI 16GB Corsair Vengeance  
Hard DriveHard DriveOptical DriveCooling
3x Samsung Spinpoint F3 1TB Crucial M4 128GB Asus DVD drive H100 
OSMonitorKeyboardPower
Windows 7 professional Samsung 27" LCD 1080p Ducky Shine (MX brown) AX850 
CaseMouseMouse PadAudio
Corsair 600T SE White Logitech mx518 Steelseries QCK+ ASUS Xonar DX 
Audio
BeyerDynamics DT770 Pro 80 ohm 
  hide details  
Reply
Game Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 5Ghz  ASUS P8Z68-v Gen 3 GTX 680 SC+ SLI 16GB Corsair Vengeance  
Hard DriveHard DriveOptical DriveCooling
3x Samsung Spinpoint F3 1TB Crucial M4 128GB Asus DVD drive H100 
OSMonitorKeyboardPower
Windows 7 professional Samsung 27" LCD 1080p Ducky Shine (MX brown) AX850 
CaseMouseMouse PadAudio
Corsair 600T SE White Logitech mx518 Steelseries QCK+ ASUS Xonar DX 
Audio
BeyerDynamics DT770 Pro 80 ohm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help - i7-4700MQ running at 1.5Ghz