Overclock.net › Forums › Components › Monitors and Displays › Sudden picture loss
New Posts  All Forums:Forum Nav:

Sudden picture loss

post #1 of 9
Thread Starter 
Twice now I've lost the image on screen. The monitor is on but its just a black screen.

One minute its on as usual, then it will go in a flash. If i reset my pc it comes back on fine.

I've checked the DVI cable and everything's ok. Could my graphics card be the problem?
post #2 of 9
Sounds like it could be a driver issues. Reinstall the latest drivers from your manufacturer. What type of GPU do you have?
Prometheus
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 gigabyte x79 ud3 evga 780 ti evga 780 ti 
RAMHard DriveHard DriveCooling
hyper x 16gb 256gb crucial m4 1tb WD noctua nh-d15 
OSMonitorMonitorKeyboard
windows 8.1 pro 64bit samsung ud590 asus vn24 x3 corsair k70 
PowerCaseMouseMouse Pad
cooler master v1000 nzxt h440 mionix naos 7000 Plexipad 
AudioOther
Hyper X Cloud Razer Deathadder 2013 
  hide details  
Reply
Prometheus
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 gigabyte x79 ud3 evga 780 ti evga 780 ti 
RAMHard DriveHard DriveCooling
hyper x 16gb 256gb crucial m4 1tb WD noctua nh-d15 
OSMonitorMonitorKeyboard
windows 8.1 pro 64bit samsung ud590 asus vn24 x3 corsair k70 
PowerCaseMouseMouse Pad
cooler master v1000 nzxt h440 mionix naos 7000 Plexipad 
AudioOther
Hyper X Cloud Razer Deathadder 2013 
  hide details  
Reply
post #3 of 9
Thread Starter 
EVGA 780 SC. Ive downloaded the lastest BETA driver only the other day, ill reinstall now.

Also noticed in NVIDIA control panel my resolution list only contains my current setting and not any others as it normally does.

Im running a QNIX 2710 OVERCLOCKED @ 110HZ
post #4 of 9
well you may want to remove that overclock first to make sure that is what is causing the instability : which is most likely is. After reinstalling drivers. be sure to remove the overclock. And if the problem doesnt occur after the overclock has been removed you found your problem
Prometheus
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 gigabyte x79 ud3 evga 780 ti evga 780 ti 
RAMHard DriveHard DriveCooling
hyper x 16gb 256gb crucial m4 1tb WD noctua nh-d15 
OSMonitorMonitorKeyboard
windows 8.1 pro 64bit samsung ud590 asus vn24 x3 corsair k70 
PowerCaseMouseMouse Pad
cooler master v1000 nzxt h440 mionix naos 7000 Plexipad 
AudioOther
Hyper X Cloud Razer Deathadder 2013 
  hide details  
Reply
Prometheus
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 gigabyte x79 ud3 evga 780 ti evga 780 ti 
RAMHard DriveHard DriveCooling
hyper x 16gb 256gb crucial m4 1tb WD noctua nh-d15 
OSMonitorMonitorKeyboard
windows 8.1 pro 64bit samsung ud590 asus vn24 x3 corsair k70 
PowerCaseMouseMouse Pad
cooler master v1000 nzxt h440 mionix naos 7000 Plexipad 
AudioOther
Hyper X Cloud Razer Deathadder 2013 
  hide details  
Reply
post #5 of 9
Thread Starter 
Midway through reinstalling my drivers the screen has gone, now ive got lines and bars ...not looking good.

Reset my pc and its still the same. How can I resolve this?
post #6 of 9
try hooking your pc up to another monitor. i think the overclock on the monitor was the problem. while connected to the other monitor install non beta drivers. After they are installed REMOVE THE OVERCLOCK ON YOUR ORIGINAL DISPLAY
Prometheus
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 gigabyte x79 ud3 evga 780 ti evga 780 ti 
RAMHard DriveHard DriveCooling
hyper x 16gb 256gb crucial m4 1tb WD noctua nh-d15 
OSMonitorMonitorKeyboard
windows 8.1 pro 64bit samsung ud590 asus vn24 x3 corsair k70 
PowerCaseMouseMouse Pad
cooler master v1000 nzxt h440 mionix naos 7000 Plexipad 
AudioOther
Hyper X Cloud Razer Deathadder 2013 
  hide details  
Reply
Prometheus
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 gigabyte x79 ud3 evga 780 ti evga 780 ti 
RAMHard DriveHard DriveCooling
hyper x 16gb 256gb crucial m4 1tb WD noctua nh-d15 
OSMonitorMonitorKeyboard
windows 8.1 pro 64bit samsung ud590 asus vn24 x3 corsair k70 
PowerCaseMouseMouse Pad
cooler master v1000 nzxt h440 mionix naos 7000 Plexipad 
AudioOther
Hyper X Cloud Razer Deathadder 2013 
  hide details  
Reply
post #7 of 9
Thread Starter 
Ok, im on another screen. Ill let you know how I get on. Thanks for your help
post #8 of 9
Thread Starter 
Everything is ok on my other screen. As soon as I hook up my QNIX Its just a load of lines and bars!!!

Is it toast?
post #9 of 9
You should remove the overclock from the other screen. If it still isnt working after the overclock has been removed it may be toast. i am no expert on displays but im sure you could attempt to look up a solution.
Prometheus
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 gigabyte x79 ud3 evga 780 ti evga 780 ti 
RAMHard DriveHard DriveCooling
hyper x 16gb 256gb crucial m4 1tb WD noctua nh-d15 
OSMonitorMonitorKeyboard
windows 8.1 pro 64bit samsung ud590 asus vn24 x3 corsair k70 
PowerCaseMouseMouse Pad
cooler master v1000 nzxt h440 mionix naos 7000 Plexipad 
AudioOther
Hyper X Cloud Razer Deathadder 2013 
  hide details  
Reply
Prometheus
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 gigabyte x79 ud3 evga 780 ti evga 780 ti 
RAMHard DriveHard DriveCooling
hyper x 16gb 256gb crucial m4 1tb WD noctua nh-d15 
OSMonitorMonitorKeyboard
windows 8.1 pro 64bit samsung ud590 asus vn24 x3 corsair k70 
PowerCaseMouseMouse Pad
cooler master v1000 nzxt h440 mionix naos 7000 Plexipad 
AudioOther
Hyper X Cloud Razer Deathadder 2013 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Sudden picture loss