Overclock.net › Forums › Intel › Intel CPUs › Random Computer Shutdown and Restart Issue
New Posts  All Forums:Forum Nav:

Random Computer Shutdown and Restart Issue

post #1 of 4
Thread Starter 
Not sure where else to put this...

I seem to have a problem with my computer. I built my own computer with the following specs:

MOBO: Asrock Z68 Extreme4 Gen3
CPU: Intel Core i5-2500k @ 3.4Ghz
GPU: EVGA Superclocked GeForce GTX 670 2GB
RAM: 16 (4x4) GB G.Skill Sniper DDR3
PSU: Corsair CMPSU-650TX 650W
OS: Windows 7 Professional SP1
HDD: 2x 540GB HDD
SSD: Corsair Neutron Series / (Can't remember other SSD with OS installed)

About 4 weeks ago we had a pretty bad storm here in Florida, and lightning struck nearby and shut down my computer. Since then, I have had problems with the computer. It will start up, but once it gets to the Windows loading screen with the 4 colors coming together, it shuts down as if someone pulled the plug and restarts itself after about 3 seconds. I've looked through the BIOS and have been unable to find any reason as to why the system was shutting down. The CPU was sitting at or below 40 degrees C, and all the voltages looked correct.

At first, I flashed the BIOS to the latest version (2.10) and tried to restart... Same issue. Would shutdown either at the Windows loading screen or after about 2 mins of being loaded into Windows idling. I looked through the BIOS and then realized that I was no longer at 16 GB of RAM, but rather at 8GB. I ran a memtest on the RAM and ran into no problems. I tried each stick of RAM in each slot, also no issue there. When I have all 4 sticks in all the slots, only 2 show. When I have 2 sticks of RAM in their respective slots, they show properly.

That's the first issue. The second issue I'm having is with the shutdowns. Figuring after the BIOS update it could be a simple PSU issue, I bought and replaced my old PSU with a Corsair TX850M 850W. For about a week I had no issues, then just the other day, I've been having the same issues. It will just shutdown and restart if I try to load into Windows or Ubuntu on a USB stick I have.

Again, I've looked through the BIOS with the same result: no issue found. Temperatures are where they should be (under 40 C) and the voltages look fine. I'm afraid my MOBO is shot and if so, am going to have to spend quite a bit of money to get a new MOBO, CPU, and RAM.

Any ideas would be GREATLY appreciated!
post #2 of 4
Looks like it could be the motherboard to me. You said that your RAM doesn't get detected dropping form 16GB to 8GB, have you swapped it out with other working memory? I recommend HCI for memory testing as it does a better job stress testing the IMC's.
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
post #3 of 4
Thread Starter 
I've reset the CMOS several times, same issue no matter what...

Onboard video will not work either for some reason...

The RAM worked before all of this happened, and I believe AFTER I flashed my BIOS the RAM wasn't fully detected, so it should still work properly, no?
post #4 of 4
If you have any friend's that own an 1155 board you can test to see if your parts are good and rule out if it's the motherboard. If you have a multimeter or can borrow one you can test to see if your PSU is working properly. You can't really troubleshoot properly without having access to good parts and it becomes a guessing game of which part failed. So in a guessing game it'll cost you more because you're likely to make a mistake or wrong diagnosis. We don't really know if the RAM got damaged after you updated the bios. It could be possible your PSU went all wonky and burned out one of your DIMMS and damaged the RAM along with it. Unless you test your hardware properly you're not going to know for sure.
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Random Computer Shutdown and Restart Issue