Overclock.net › Forums › Components › Sound Cards and Computer Audio › No Sound or Microphone activity
New Posts  All Forums:Forum Nav:

No Sound or Microphone activity

post #1 of 5
Thread Starter 
I recently got (and returned) a bad graphics card. I did several iterations of installing and uninstalling Nvidia drivers, and when I gave up on the card and when I went back to using my computer, my mic stopped working. I thought, "maybe it's just the drivers." So, i uninstalled and reinstalled the High Definition Audio device in the Sound control panel. This didn't work, and now I've noticed that all sound from my computer (with the exception of the Nvidia audio from the GPU) is gone. What do you think I did, and how should I go about fixing this? I've already tried doing a clean install of my mobo's sound drivers from ASUS and uninstalled the Nvidia sound drivers.
     
CPUMotherboardGraphicsRAM
i5 3570k @ 4.4 1.27 vcore Asus P8Z77-v PRO Gigabyte G1 Gaming Windforce GTX980 4x4 Gb Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
120 gb Corsair Force GT seagate barracuda 3 Tb x2 samsung 840 EVO 250Gb asus dvd drive 
Optical DriveCoolingOSMonitor
LG Blu ray writer x16 Swiftech h220 Windows 7 Ultimate x64 Asus 24in 2ms 
MonitorKeyboardPowerCase
Dell 23in Razor Blackwidow Ultimate Cooler Master Silent Pro 1 kW Corsair Vengeance C70 Black 
MouseMouse PadAudioAudio
Razer Mamba Razer Mass Effect Vespula Klipsch ProMedia 2.1 Razer Cacharias 
CPUMotherboardGraphicsGraphics
Intel Core i7 2630QM N53SV Intel(R) HD Graphics 3000 Nvidia GeForce GT540m 1gb 
RAMHard DriveOSMouse Pad
8gb Sandisk 240gb SSD Windows 7 Ultimate leg 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 3570k @ 4.4 1.27 vcore Asus P8Z77-v PRO Gigabyte G1 Gaming Windforce GTX980 4x4 Gb Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
120 gb Corsair Force GT seagate barracuda 3 Tb x2 samsung 840 EVO 250Gb asus dvd drive 
Optical DriveCoolingOSMonitor
LG Blu ray writer x16 Swiftech h220 Windows 7 Ultimate x64 Asus 24in 2ms 
MonitorKeyboardPowerCase
Dell 23in Razor Blackwidow Ultimate Cooler Master Silent Pro 1 kW Corsair Vengeance C70 Black 
MouseMouse PadAudioAudio
Razer Mamba Razer Mass Effect Vespula Klipsch ProMedia 2.1 Razer Cacharias 
CPUMotherboardGraphicsGraphics
Intel Core i7 2630QM N53SV Intel(R) HD Graphics 3000 Nvidia GeForce GT540m 1gb 
RAMHard DriveOSMouse Pad
8gb Sandisk 240gb SSD Windows 7 Ultimate leg 
  hide details  
Reply
post #2 of 5
Control Panel > Hardware & Sound > Sound > Playback/\Recording tabs > What do ya got? Screen shots.

Load up the program you're trying to use the mic in and check which recording device it is set to use. Anyway, it sounds like you might have disabled your onboard audio in the BIOS, which you should never do, btw. If you have to do all this weird juggling to get your products to work, then one of them is broken, and you shouldn't use it.
Edited by cuad - 10/5/13 at 8:59pm
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
WD10EZEX + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Logitech G302 Upside down Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
WD10EZEX + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Logitech G302 Upside down Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #3 of 5
Thread Starter 


I double-checked in the bios and everything is enabled. The audio is just the built in audio with my motherboard (see sig). I also triple-checked the program I'm using, but there still isn't any activity. Even the Sound control panel isn't detecting any activity, and I've also tried recording a sample with the MS sound recorder. The most irritating part about this is that in the RealTek software, it tells me when I connect headphones and a mic to the board, so I know that it's working, but there's still just something wrong on the software side. confused.gif
     
CPUMotherboardGraphicsRAM
i5 3570k @ 4.4 1.27 vcore Asus P8Z77-v PRO Gigabyte G1 Gaming Windforce GTX980 4x4 Gb Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
120 gb Corsair Force GT seagate barracuda 3 Tb x2 samsung 840 EVO 250Gb asus dvd drive 
Optical DriveCoolingOSMonitor
LG Blu ray writer x16 Swiftech h220 Windows 7 Ultimate x64 Asus 24in 2ms 
MonitorKeyboardPowerCase
Dell 23in Razor Blackwidow Ultimate Cooler Master Silent Pro 1 kW Corsair Vengeance C70 Black 
MouseMouse PadAudioAudio
Razer Mamba Razer Mass Effect Vespula Klipsch ProMedia 2.1 Razer Cacharias 
CPUMotherboardGraphicsGraphics
Intel Core i7 2630QM N53SV Intel(R) HD Graphics 3000 Nvidia GeForce GT540m 1gb 
RAMHard DriveOSMouse Pad
8gb Sandisk 240gb SSD Windows 7 Ultimate leg 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 3570k @ 4.4 1.27 vcore Asus P8Z77-v PRO Gigabyte G1 Gaming Windforce GTX980 4x4 Gb Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
120 gb Corsair Force GT seagate barracuda 3 Tb x2 samsung 840 EVO 250Gb asus dvd drive 
Optical DriveCoolingOSMonitor
LG Blu ray writer x16 Swiftech h220 Windows 7 Ultimate x64 Asus 24in 2ms 
MonitorKeyboardPowerCase
Dell 23in Razor Blackwidow Ultimate Cooler Master Silent Pro 1 kW Corsair Vengeance C70 Black 
MouseMouse PadAudioAudio
Razer Mamba Razer Mass Effect Vespula Klipsch ProMedia 2.1 Razer Cacharias 
CPUMotherboardGraphicsGraphics
Intel Core i7 2630QM N53SV Intel(R) HD Graphics 3000 Nvidia GeForce GT540m 1gb 
RAMHard DriveOSMouse Pad
8gb Sandisk 240gb SSD Windows 7 Ultimate leg 
  hide details  
Reply
post #4 of 5
Thread Starter 
bump
     
CPUMotherboardGraphicsRAM
i5 3570k @ 4.4 1.27 vcore Asus P8Z77-v PRO Gigabyte G1 Gaming Windforce GTX980 4x4 Gb Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
120 gb Corsair Force GT seagate barracuda 3 Tb x2 samsung 840 EVO 250Gb asus dvd drive 
Optical DriveCoolingOSMonitor
LG Blu ray writer x16 Swiftech h220 Windows 7 Ultimate x64 Asus 24in 2ms 
MonitorKeyboardPowerCase
Dell 23in Razor Blackwidow Ultimate Cooler Master Silent Pro 1 kW Corsair Vengeance C70 Black 
MouseMouse PadAudioAudio
Razer Mamba Razer Mass Effect Vespula Klipsch ProMedia 2.1 Razer Cacharias 
CPUMotherboardGraphicsGraphics
Intel Core i7 2630QM N53SV Intel(R) HD Graphics 3000 Nvidia GeForce GT540m 1gb 
RAMHard DriveOSMouse Pad
8gb Sandisk 240gb SSD Windows 7 Ultimate leg 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 3570k @ 4.4 1.27 vcore Asus P8Z77-v PRO Gigabyte G1 Gaming Windforce GTX980 4x4 Gb Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
120 gb Corsair Force GT seagate barracuda 3 Tb x2 samsung 840 EVO 250Gb asus dvd drive 
Optical DriveCoolingOSMonitor
LG Blu ray writer x16 Swiftech h220 Windows 7 Ultimate x64 Asus 24in 2ms 
MonitorKeyboardPowerCase
Dell 23in Razor Blackwidow Ultimate Cooler Master Silent Pro 1 kW Corsair Vengeance C70 Black 
MouseMouse PadAudioAudio
Razer Mamba Razer Mass Effect Vespula Klipsch ProMedia 2.1 Razer Cacharias 
CPUMotherboardGraphicsGraphics
Intel Core i7 2630QM N53SV Intel(R) HD Graphics 3000 Nvidia GeForce GT540m 1gb 
RAMHard DriveOSMouse Pad
8gb Sandisk 240gb SSD Windows 7 Ultimate leg 
  hide details  
Reply
post #5 of 5
Thread Starter 
Ok, now that finals are over, I have time to properly give this the attention it needs

I removed my GPU andcompletely uninstalled Nvidia drivers (as per). Now there are no audio devices detected by Windows. I went into my Ubuntu install and came out with the same issue.

Is the sound on my motherboard dead? Is there something else I could do?
     
CPUMotherboardGraphicsRAM
i5 3570k @ 4.4 1.27 vcore Asus P8Z77-v PRO Gigabyte G1 Gaming Windforce GTX980 4x4 Gb Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
120 gb Corsair Force GT seagate barracuda 3 Tb x2 samsung 840 EVO 250Gb asus dvd drive 
Optical DriveCoolingOSMonitor
LG Blu ray writer x16 Swiftech h220 Windows 7 Ultimate x64 Asus 24in 2ms 
MonitorKeyboardPowerCase
Dell 23in Razor Blackwidow Ultimate Cooler Master Silent Pro 1 kW Corsair Vengeance C70 Black 
MouseMouse PadAudioAudio
Razer Mamba Razer Mass Effect Vespula Klipsch ProMedia 2.1 Razer Cacharias 
CPUMotherboardGraphicsGraphics
Intel Core i7 2630QM N53SV Intel(R) HD Graphics 3000 Nvidia GeForce GT540m 1gb 
RAMHard DriveOSMouse Pad
8gb Sandisk 240gb SSD Windows 7 Ultimate leg 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 3570k @ 4.4 1.27 vcore Asus P8Z77-v PRO Gigabyte G1 Gaming Windforce GTX980 4x4 Gb Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
120 gb Corsair Force GT seagate barracuda 3 Tb x2 samsung 840 EVO 250Gb asus dvd drive 
Optical DriveCoolingOSMonitor
LG Blu ray writer x16 Swiftech h220 Windows 7 Ultimate x64 Asus 24in 2ms 
MonitorKeyboardPowerCase
Dell 23in Razor Blackwidow Ultimate Cooler Master Silent Pro 1 kW Corsair Vengeance C70 Black 
MouseMouse PadAudioAudio
Razer Mamba Razer Mass Effect Vespula Klipsch ProMedia 2.1 Razer Cacharias 
CPUMotherboardGraphicsGraphics
Intel Core i7 2630QM N53SV Intel(R) HD Graphics 3000 Nvidia GeForce GT540m 1gb 
RAMHard DriveOSMouse Pad
8gb Sandisk 240gb SSD Windows 7 Ultimate leg 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No Sound or Microphone activity