Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs
New Posts  All Forums:Forum Nav:

[MOD] LGA775 Support For LGA771 Xeon CPUs - Page 1053

post #10521 of 12429
Quote:
Originally Posted by schuck6566 View Post

2 questions, #1 Did you reset the cmos/bios after putting the xeon in so it could detect the new cpu and select set all to optimum settings in bios? #2 Can U install a program called CPU-Z and run it,the post a screen shot of the first tabs results for us? (I'll post 1 of mine so U see what i mean). Notice on mine it has sse4.1 listed in the instructions. If your chip isn't using the right microcode that instruction will be missing usually.

Funnily enough, your CPU-Z looks very similar to mine It appears to be using the correct microcodes,the clockspeed is just 700MHz underclocked, which I'd like to manage to get to run at full speed, so I'll try clearing CMOS, and if that doesn't work, trying the BIOs Rev sent over thumb.gif
post #10522 of 12429
Quote:
Originally Posted by SmOgER View Post

Get an X5460 or X5470.

Hey! i've got a Asus P5B-E with the x5460, i updated the bios with the new microcodes and without the sticker the system boots, but won't start Windows or the installation from Windows.
if i apply the sticker i get a black screen and won't boot througt bios.

Is there someone who thinks he can help me, because i really want to the power of Xeon smile.gif
post #10523 of 12429
Quote:
Originally Posted by Pauwil View Post

Hey! i've got a Asus P5B-E with the x5460, i updated the bios with the new microcodes and without the sticker the system boots, but won't start Windows or the installation from Windows.
if i apply the sticker i get a black screen and won't boot througt bios.

Is there someone who thinks he can help me, because i really want to the power of Xeon smile.gif
Ummm,Do U have a socket 775 cpu still floating around? C2D or whatever the board will run? If so,try clearing the cmos,placing THAT cpu in and booting to make sure the board is still good 2 go. If it boots ok, then remove the C2D,ect., and replace with the xeon WITH the sticker on it.(The ONLY time you boot a 771 xeon in a 775 socket without the sticker is if you purchased ALREADY MODDED from seller! e.g. pin tabs soldered) Make sure to reset the CMOS/bios AGAIN then try starting. When swapping out the cpu's, we have to reset the cmos for best results.(on occasion it will work without a reset,but most cases it needs to detect the new cpu and apply new settings) Let us know what happens.
post #10524 of 12429
Quote:
Originally Posted by SteelSliver View Post

Funnily enough, your CPU-Z looks very similar to mine It appears to be using the correct microcodes,the clockspeed is just 700MHz underclocked, which I'd like to manage to get to run at full speed, so I'll try clearing CMOS, and if that doesn't work, trying the BIOs Rev sent over thumb.gif
Looks like U just need to raise the multiplier up to 9 for the full speed. Seems like it's still set @ the old setting. thumb.gif
post #10525 of 12429
One small question regarding the Stepping, should you always go for CPUs with E0 stepping (at roughly the same price) or are the C0 ones as good?
And what about overclocking? E0 > C0 ?
post #10526 of 12429
@SantasDeer

Always try for the E0, it will overclock better - but some like the X5470 only come in the one stepping ie. E0 (SLBBF)

Then again it depends on the application. If it's not going to be overclocked and there's a big difference in price go the cheaper one.

I've just purchased a 50w L5430 for use in a server. Fortunately I didn't have to chose because it only comes as an E0. But had I gone with my original plan and used an E5450, I'd probably have taken the C0 which you can usually get cheaper because it will be running at stock in an all in one Gigabyte G41MT-D3 board that I had lying around.

If you're unsure what a stepping is, Intel basically creates a new stepping (or revision) whenever they make a major change to a processor. This usually fixes bugs, adds new features, reduces power consumption, or improves overclocking.


Edited by Revhead - 9/23/16 at 4:50pm
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
post #10527 of 12429
@SteelSliver

Am I the only one that's noticed CPU-Z is not reporting your E5450 properly. It should be showing 6-9 not 6-7 under multiplier?
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
post #10528 of 12429
Quote:
Originally Posted by Pauwil View Post

Hey! i've got a Asus P5B-E with the x5460, i updated the bios with the new microcodes and without the sticker the system boots, but won't start Windows or the installation from Windows.
if i apply the sticker i get a black screen and won't boot througt bios.

Is there someone who thinks he can help me, because i really want to the power of Xeon smile.gif

Post your BIOS and I'll make sure it's okay.
Did you do a full BIOS reset? Either take out the battery or short the pins then let it boot into Windows with defaults before going any further.
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
post #10529 of 12429
Quote:
Originally Posted by Revhead View Post

@SteelSliver

Am I the only one that's noticed CPU-Z is not reporting your E5450 properly. It should be showing 6-9 not 6-7 under multiplier?
We're hoping the reset lets it detect the cpu properly so it shows the full multi values, or that he'll be able to set it to 9 manually.
LOL,told him about the multi 11 hours ago. biggrin.gif 6-7 is what the old cpu had I believe. q8200 Frequency ? 2333 MHz
Bus speed ? 1333 MHz
Clock multiplier ? 7
post #10530 of 12429
Quote:
Originally Posted by schuck6566 View Post

LOL, just outta curiousty I ran cinebench on mine @ the new 4.0 settings. I'm kinda happy here,and my e5450 has room to spare temp wise if I decide to go higher. biggrin.gif

Note that steam & GOG are in the background during both test. smile.gif Edit: I just found a way to spped up my dimension 3100 lol thumb.gif

Give it like 1.4~1.42V and 470~480fsb and post how it is going. My everyday is 4.5Ghz which gives around 450 Cinebench with about 90 processes running too.
The biggest wall is temperature, even for my H110i GTX cooler on modded mobo.
Just have to wait until the winter, then will have some more time, and... hope delidding+lapping the ihs ant putting some good thermal compound between the die and ihs will help biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs